Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: S5 CP143 tauschen

  1. #1
    Registriert seit
    06.03.2009
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo..
    Habe ein folgendes Problem. Komme in der S5 nicht mehr über Ethernet online. CP stop/start und S5 stop/start brachten kein Erfolg. Wollte die Cp143 ( 6GK1143-0AB01 ) wechseln, habe aber die Type nicht auf Lager. Diese Type hat noch ein 15V-Versorgungsmodul aufgebaut.Meine Frage ist nun, wozu braucht die CP ein 15V Versorgungsmodul und kann die CP143 gegen eine andere Type austauschen ohne 15V Versorgungsmodul.

    mfg flatlinerjb
    Zitieren Zitieren S5 CP143 tauschen  

  2. #2
    Registriert seit
    30.04.2005
    Beiträge
    922
    Danke
    58
    Erhielt 164 Danke für 150 Beiträge

    Standard

    Wenn die CP in einer 115er steckt geht es nur mit 15V-Modul.
    In einer 135, oder 155 kann man die 15V auch über ein separates Modul in der Stromversorgung erzeugen.

    Die 15V dienen zur Versorgung des Transcievers.

    Gruß,
    Centi
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  3. #3
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.255
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Steckt das 15V Modul nicht nur in einem CP535?

  4. #4
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Idee

    Hallo,

    Zitat Zitat von borromeus
    Steckt das 15V Modul nicht nur in einem CP535?
    Der CP 535-5MA12 hat zb. eine Platine für die 15 Volt Versorgung Huckepack.

    Um jedoch H1 Prozessoren ohne eigene 15 Volt Versorgung einbinden zu können, gab es ein Zusatzmodul zum Einbau in die SV des Zentralgerätes.

    Ich glaube die MLFB war : 6ES5956-0AA11, hab hier sowas noch in ungeöffneter OVP herumfliegen..

    Also war entweder die 15V Versorgung in dem CP oder in der SV des Zentralgerätes eingebaut oder konnte eben mit dem 15V Modul nachgerüstet werden.

    Gruß

    Question_mark
    ''Ich habe wirklich keine Vorurteile.
    Meine Meinung ist nur die Summe der Erfahrungen" ... (Question_mark)
    Zitieren Zitieren 15 Volt Versorgung für H1 CP  

  5. Folgender Benutzer sagt Danke zu Question_mark für den nützlichen Beitrag:

    borromeus (10.09.2009)

  6. #5
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Zitat Zitat von flatlinerjb Beitrag anzeigen
    Hallo..
    Habe ein folgendes Problem. Komme in der S5 nicht mehr über Ethernet online. CP stop/start und S5 stop/start brachten kein Erfolg. Wollte die Cp143 ( 6GK1143-0AB01 ) wechseln, habe aber die Type nicht auf Lager.
    mfg flatlinerjb
    Hallo flatlinerjb,
    frag doch mal Eddy001, ob er Dir den Schrank im Büro aufschließt.
    Ich glaub' so ein CP hab ich "gebunkert". Hast Du denn den Rührspulenraum schon durchforstet?
    Wegen Dem Prob hab ich gestern versucht, wie schon bei der SPS11 und SPS12 die Pfaddatei anzupassen, aber ohne Erfolg.

    Gruß vom UrlauBär!
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  7. #6
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.255
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Zitat Zitat von Question_mark Beitrag anzeigen
    Hallo,



    Der CP 535-5MA12 hat zb. eine Platine für die 15 Volt Versorgung Huckepack.

    Um jedoch H1 Prozessoren ohne eigene 15 Volt Versorgung einbinden zu können, gab es ein Zusatzmodul zum Einbau in die SV des Zentralgerätes.

    Ich glaube die MLFB war : 6ES5956-0AA11, hab hier sowas noch in ungeöffneter OVP herumfliegen..

    Also war entweder die 15V Versorgung in dem CP oder in der SV des Zentralgerätes eingebaut oder konnte eben mit dem 15V Modul nachgerüstet werden.

    Gruß

    Question_mark
    Ja, Danke, es dämmert....ggg

  8. #7
    flatlinerjb ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2009
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    hallo approx, werde eddy mal fragen...bei uns ist keine mehr auf lager und in sz nur im aussenlager....den rührspuhlenraum hab ich schon durchforstet...
    dank an alle anderen...

    mfg flatlinerjb

  9. #8
    Registriert seit
    04.12.2007
    Beiträge
    58
    Danke
    5
    Erhielt 7 Danke für 4 Beiträge

    Standard

    Haben nur den 6GK1143-0AA01 im Schrank und nicht den -0AB01.
    Nur wo liegt jetzt der Unterschied? Naja kannst 'ne dir ja morgen abholen...

  10. #9
    flatlinerjb ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2009
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    die cp143 steht in einer 115u...gibt es noch einen anderen cp den ich einbauen kann....

  11. #10
    flatlinerjb ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.03.2009
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    weiss jemand ob die 6GK1143-0TA02 eine eigene 15V-Versorgung hat..wäre sehr hilfreich

Ähnliche Themen

  1. Kommunikation opc mit CP143
    Von SPS-Bastler im Forum HMI
    Antworten: 0
    Letzter Beitrag: 11.11.2009, 15:27
  2. CP143 mit S7-400 koppeln
    Von DerDet im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 29.05.2009, 10:21
  3. Visualisierung mit S5-CP143 und VB6
    Von SPS-Bastler im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.01.2009, 18:54
  4. CP143+ H1 Parametrierung
    Von dna909 im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 29.06.2006, 21:08
  5. SSNR CP143
    Von PeterEF im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 01.07.2005, 14:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •