Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24

Thema: Kann FB45 nicht laden...

  1. #11
    Registriert seit
    12.02.2008
    Ort
    Westfalen (Dort wo's Schwarzbrot gibt)
    Beiträge
    417
    Danke
    8
    Erhielt 87 Danke für 72 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nur mal so am Rande:

    Hat Deine CPU überhaupt die benötigten SFBs? Habs hier gerade auch mal versucht (Alte CPU 315), da gehts auch nicht. Im Simulator aber kein Problem.

  2. #12
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Da er schreibt alte CPU ohne Speicherkarte wirds wohl daran liegen

  3. #13
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Aber bei der ältere CPU 315-2 DP brauch ich doch zum testen des Programms keine oder?

    Hab die hier!!!

    315 - 2AF03 - 0AB0


  4. #14
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Grubba Beitrag anzeigen
    Nur mal so am Rande:

    Hat Deine CPU überhaupt die benötigten SFBs? Habs hier gerade auch mal versucht (Alte CPU 315), da gehts auch nicht. Im Simulator aber kein Problem.
    Also ich habe die versucht das komplette Beispiel Programm zu laden und dort sind doch die SFBs drin die ich brauche (SFB 52 u. SFB 53)!

    Oder fehlt noch was?

  5. #15
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Das ist schon richtig das du da keine Speicherkarte brauchst,
    aber die CPU hat halt anscheinend mindestens eine der SFB's bzw. SFC's nicht die der FB45 bei dir braucht.
    Diese Systemfunktionen können nicht auf die CPU geladen werden, die müssen schon drin sein.

  6. #16
    Registriert seit
    12.02.2008
    Ort
    Westfalen (Dort wo's Schwarzbrot gibt)
    Beiträge
    417
    Danke
    8
    Erhielt 87 Danke für 72 Beiträge

    Standard

    Astralavista hat da schon recht. SFBs kannst Du nicht laden, die sind Teil der S7-Firmware.

    Am Besten Du gehst mal Online auf Deine S7 und siehst Dir mal an, was alles für Bausteine drauf sind. Wenn dann da die benötigten SFBs nicht dabei sind, hast Du wohl die Arschkarte gezogen.

  7. #17
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    In deiner CPU sollten folgende Bausteine vorhanden sein
    SFB 52, SFB 53, SFC 20, SFC 21, SFC 1

  8. #18
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von marlob Beitrag anzeigen
    In deiner CPU sollten folgende Bausteine vorhanden sein
    SFB 52, SFB 53, SFC 20, SFC 21, SFC 1
    Sollten die auch nach dem Urlöschen online auf der CPU sein?

    Wie du siehst kann ich ja das Projekt im Bild komplett hochladen
    (bis auf den FB45) und diese Bausteine sind dort (im Beispielprokkt) vorhanden.


  9. #19
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Laut diesem Dokument:
    http://support.automation.siemens.co...iew/de/8861817

    hat deine CPU definitiv keinen SFB52/53, somit kannst du deinen Baustein für diese CPU vergessen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  10. #20
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok danke...Welche S7-300 könnte ich den für mein Projekt verwenden?

Ähnliche Themen

  1. Kann Bausteine nicht in CPU laden
    Von Züttu im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 04.05.2011, 13:33
  2. Warum kann ich die Bausteine nicht in PLCSIM laden?
    Von Jan im Forum Programmierstrategien
    Antworten: 10
    Letzter Beitrag: 06.08.2010, 11:35
  3. Antworten: 5
    Letzter Beitrag: 17.08.2007, 23:42
  4. Kann den OB34 nicht in die SPS laden.
    Von Tigerkroete im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 12.08.2006, 16:10
  5. Antworten: 3
    Letzter Beitrag: 29.01.2006, 22:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •