Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 24

Thema: Kann FB45 nicht laden...

  1. #1
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab das Problem das den geschützten FB45 eines Beispielprojekts nicht in meine CPU laden kann.

    Habe ich etwas nicht bedacht oder wo könnte der Fehler liegen?






    Baugruppenträger: 0
    Steckplatz: 2
    Ereignis 1 von 100: Ereignis-ID 16# 6539
    Unzulässiger Befehl im Baustein (Vom Compiler erkannt)
    FB-Nummer: 45
    Bausteinadresse: 952
    Betriebszustand: STOP (intern)
    interner Fehler, kommendes Ereignis
    03:39:11.918 30.08.2005

    Meine Hardware:


    24V Netzteil (nicht Siemens)
    CPU 315-2 DP ohne Speicherkarte
    2x Digital-Simulationsbaugruppen SM 374
    MOBY ASM 475 + SLG (RFID)

    Software:

    STEP 7 V5.4 + SP4
    SIMATIC WinCC flexible Runtime 2008
    SIMATIC WinCC flexible 2008
    SIMATIC PC Adapter USB V1.0 + SP1
    SIMATIC RFID ASM 473/475 - PARAM; V5.5 + SP1
    Zitieren Zitieren Kann FB45 nicht laden...  

  2. #2
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    was wird den angezeigt, wenn du auf "hilfe zum ereignis" drückst?
    ansonsten mach den baustein auf. das geht mit einem hexeditor, oder mit einem entsprechenden tool
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. #3
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard



    Mit welchem Tool kann man den geschützte Bausteine aufmachen?

  4. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    z.b. mit Step7 Key
    von S.Rothenbacher GmbH

    www.rothenbacher-gmbh.de

    kostet allerdings ein paar €
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  5. #5
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Gibs ne andere Lösungsmöglichkeit meines Problems ohne
    den KNOW-HOW-PROTECT -Schutz zu umgehen?

  6. #6
    Registriert seit
    12.02.2008
    Ort
    Westfalen (Dort wo's Schwarzbrot gibt)
    Beiträge
    417
    Danke
    8
    Erhielt 87 Danke für 72 Beiträge

    Standard

    Gute Frage.

    Aber vielleicht hilft das ja...

    http://www.sps-forum.de/showpost.php...62&postcount=8

  7. #7
    Registriert seit
    16.12.2008
    Ort
    Fürth
    Beiträge
    146
    Danke
    32
    Erhielt 21 Danke für 19 Beiträge

    Standard

    ruf doch einfach den an von dem das Beispielprojekt kommt...

  8. #8
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hat jemand eine Alternativ-Möglichkeit ohne den Schutz zu umgehen?

  9. #9
    Registriert seit
    12.02.2008
    Ort
    Westfalen (Dort wo's Schwarzbrot gibt)
    Beiträge
    417
    Danke
    8
    Erhielt 87 Danke für 72 Beiträge

    Standard

    Deine Version ist noch die 1.1.

    Vielleicht gehts ja mit Version 1.5.

    http://support.automation.siemens.co...ard&viewreg=WW

  10. #10
    hoT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.03.2009
    Beiträge
    109
    Danke
    33
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Grubba Beitrag anzeigen
    Deine Version ist noch die 1.1.

    Vielleicht gehts ja mit Version 1.5.

    http://support.automation.siemens.co...ard&viewreg=WW
    Danke für deine Bemühungen aber ich nutze die 1.5 Version schon!

Ähnliche Themen

  1. Kann Bausteine nicht in CPU laden
    Von Züttu im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 04.05.2011, 13:33
  2. Warum kann ich die Bausteine nicht in PLCSIM laden?
    Von Jan im Forum Programmierstrategien
    Antworten: 10
    Letzter Beitrag: 06.08.2010, 11:35
  3. Antworten: 5
    Letzter Beitrag: 17.08.2007, 23:42
  4. Kann den OB34 nicht in die SPS laden.
    Von Tigerkroete im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 12.08.2006, 16:10
  5. Antworten: 3
    Letzter Beitrag: 29.01.2006, 22:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •