Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Vipa Hardwareconfig

  1. #1
    Registriert seit
    03.02.2009
    Beiträge
    20
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    bin auf folgendes Problem gestoßen.

    Ich soll eine Anlage Inbetriebnehmen die mit einer Vipa 313SC (313-5BF03)
    bestückt ist.

    Durch eine Erweiterung der Anlage um 3 weitere Module stehe ich jetzt vor dem Problem das ich anstatt der 8 erlaubten Module nun 11 habe.

    Das ist für die Vipa laut Handbuch aber kein Problem da die Vipa ja einzeilig 31 Module verwalten kann.

    Soweit die Theorie nun die grausame Wirklichkeit: Im Anhang meine HW Konfig und die Fehler im Baugruppenzustand angezeigt werden und die aus dem Explorer.

    Wenn ich den Text aus dem Explorer richtig interpretiere dann ist die aktuelle FW drauf und zu viele Module gesteckt.

    Die SPS läuft so nicht an, entnehme ich aber das 9. Modul und habe somit nur die 8 läuft sie ohne Probleme an.
    Die Module sind auch I.O. habe sie schon direkt nach der CPU gesteckt und ausprobiert.

    Ich finde auch keinen Fehler in der HW konfig ist alles so eingestellt wie Vipa das im Handbuch vorgibt.

    Hat einer von euch eine Idee?

    Gruß Tom
    Angehängte Grafiken Angehängte Grafiken
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren Vipa Hardwareconfig  

  2. #2
    Registriert seit
    09.11.2006
    Beiträge
    693
    Danke
    36
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Hallo,

    schau mal im Handbuch der CPU auf Seite 59 unten nach, da ist der Aufbau beschrieben.

    Dort ist mir aufgefallen, das in BEIDEN Racks eine CPU "verbaut" ist und dann zusätzlich die IM 360 /361

    Habe es probiert, ich bekomme aber immer die Fehlermeldung die CPU kann nur in Rack 1 gesteckt werden.

    GGF mal bei Vipa anrufen, nur da ist jetzt vermutlich keiner mehr.

    Der Fehler aus dem Diagnosepuffer sagt folgendes aus:

    0xE01B Fehler - maximale Anzahl steckbarer Baugruppen überschritten

    Halt dich mit der Konfiguration mal genau ans Handbuch.

    Ich habe mal die HW Konfig nach bestem Wissen angepasst, vielleicht funktioniert es ja so. Info wenn es läuft wäre nett. Habe auch viel mit Vipa zu tun, und da sind alle Infos hilfreich.

    Gruß
    mitchih
    Angehängte Dateien Angehängte Dateien
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!
    Zitieren Zitieren Handbuch  

  3. #3
    Tom_75 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.02.2009
    Beiträge
    20
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo mitchih,
    erstmal danke schön für die schnelle Antwort.

    Also deine Änderung funktioniert auch nicht wobei es eigentlich auch egal sein solle ob da noch drei plätze frei sind oder nicht.

    Hatte aber auch schon einige varianten durch.

    Habe in der Zwichenzeit einen Vipa mitarbeiter am Service Handy erreicht, der meinte aber nur das bei der SC reihe bei 8 modulen schluss ist.

    Er meinte das könnte noch ein fehler im Handbuch sein!?!

    Ich werde jetzt mein Chef Informieren dann kann der sich Montag morgen darum kümmern.

    Da ich im Süden der USA bin haben Sie 6 Stunden vorlauf.

    Falls ich noch was herausbekomme wie es doch funktioniert werde ich es hier posten.

    Gruß
    Tom

  4. #4
    Registriert seit
    18.11.2008
    Beiträge
    152
    Danke
    34
    Erhielt 17 Danke für 15 Beiträge

    Standard

    Hallo,

    ich fürchte es geht wirklich nur mit max. 8 Modulen.
    Wir haben vor einigen Monaten mit dieser CPU exakt dieselben Erfahrungen machen müssen und haben schließlich mittels eines IM 353DP Profibus DP-Slaves unsere 9. Baugruppe angebunden. Soweit ich das in Erinnerung habe standen wir zuvor auch noch mit dem Vipa Support in Kontakt der uns diese Tatsache bestätigt hat.

    Gruß Andy

  5. #5
    Registriert seit
    08.12.2004
    Beiträge
    94
    Danke
    2
    Erhielt 16 Danke für 14 Beiträge

    Standard

    Hallo Leute,

    bei den VIPA C-CPUs könnt ihr pro Zeile bis zu 8 Module stecken, wie Siemens auch. Bei mehr als 8 Modulen wird
    eine neue Zeile und ein echter IM360/361 benötigt, wie bei Siemens.

    Die C-CPUs 313xx und 314xx unterstützen ingesamt 31 Module, die 31xx unterstütz nur 8 Module (einzeilig).

    Das mit den 31 Modulen hatte ich schon mal voll aufgebaut.

    mfG. klaly

  6. #6
    Tom_75 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.02.2009
    Beiträge
    20
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    und danke für die Antworten und Ihr habt recht es funktionieren nur 8 Module wie beim Siemens.
    Das beste aber ist das Vipa gar keine IM Anschaltung hat.
    So nun kann ich wieder auf ein paket aus dem Osten warten und hoffen das nicht noch mehr Probleme auf mich warten.
    Denn am Sonntag geht mein Flieger!!!!

    Gruß
    Tom

Ähnliche Themen

  1. Hardwareconfig übertragen
    Von Proxy im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 13.05.2009, 19:49
  2. Hardwareconfig ändern
    Von cabman im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.08.2008, 22:45
  3. ET200S Hardwareconfig streikt
    Von Markus im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 01.07.2008, 14:26
  4. Hilfe bei Hardwareconfig
    Von Floyd im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 21.03.2008, 12:12
  5. Hardwareconfig auslesen
    Von KOE im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 08.11.2007, 06:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •