Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: CP5511 HW - Adapter

  1. #1
    Registriert seit
    14.07.2004
    Beiträge
    67
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Spezialisten

    Kurze Frage: Hab mir den CP5511 zugelegt um von meinem Laptop zur S7-Cpu eine verbindung herzustellen. Eingesteckt ...erkannt... installiert... soweit so gut. Wenn ich jetzt im AWL editor beobachte kann ich das aber nach kurzer Zeit bricht die verbindung ab...hmmm... kann dann einfach wieder Brille anklicken und hab wieder ne Verbindung aber nur kurze zeit...dann wieder abbruch!

    Kann Laden/beobachten/steuern aber nur kurz dann verbindungsabbruch!

    Hat jemand eine Idee
    Danke im Voraus
    es gibt immer was zu tun
    Zitieren Zitieren CP5511 HW - Adapter  

  2. #2
    Registriert seit
    04.11.2004
    Beiträge
    51
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    habe den selben Adapter, konnte mich bis jetzt aber nicht beklagen.

    Funktionierte unter Windows 2000 und jetzt unter Windows XP ohne Probleme.

    (Wackelkontakt, Netzüberlastet.... ???)

    Gruß Micha
    \"Ein Computerprogramm tut, was Du schreibst, nicht was Du willst.\"
    (Murphys Gesetze)

  3. #3
    Registriert seit
    16.03.2004
    Beiträge
    273
    Danke
    2
    Erhielt 10 Danke für 6 Beiträge

    Standard

    Hi xpert,

    Was für ein Kabel verwendest du zur Verbindung mit dem AG?
    Ich hatte schon mal probleme mit selbergefertigten Kabeln und deren länge.
    Am besten klappt es meiner Meinung nach mit den Profibuskabeln (2-Adrig)
    Must mal testen.


    Markus

  4. #4
    Registriert seit
    04.11.2004
    Beiträge
    51
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Nochmal,

    was für eine Verbindung MPI oder DP und welche Geschwindigkeit?

    Bei DP benutze ich 1,5MBits, da bei 12MBits die Verbindung je nach Leitungslänge und Verwendeter Teilnehmer nicht immer korrekt funktioniert.

    Gruß Micha
    \"Ein Computerprogramm tut, was Du schreibst, nicht was Du willst.\"
    (Murphys Gesetze)

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich habe das manchmal bei Erdungsproblemen. Bis jetzt half immer den Laptop vom Netz zu trennen und mit dem Akku zu arbeiten. Allerdings war das bis heute nur bei 2 Anlagen der Fall.

    Ansonsten siehe mikel, bis 1,5 mBaud, kannst du mit der Stichleitung arbeiten, darüber hinaus mußt du dich direkt mit in den Strang reinhängen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #6
    xpert ist offline Benutzer
    Themenstarter
    Registriert seit
    14.07.2004
    Beiträge
    67
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich benuzte auch das Profibuskabel. Der Verbindungsabbruch passiert bei mir bei der MPI verbindung.

    Wenn ich den Laptop vom Netz nehme passiert es nicht mehr! (DANK AN RALLE)

    Ich danke alllen für die schnelle Hilfestellung.
    es gibt immer was zu tun
    Zitieren Zitieren Hallo an alle Helfenden  

Ähnliche Themen

  1. CP5511 HW Adapter mit Windows 7
    Von S7T-User im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 22.12.2010, 07:44
  2. CP5511 mit Adapter für Express Card?
    Von Rockwell im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.01.2010, 10:54
  3. Biete CP5511 MPI/Profibus-Adapter
    Von Ingo dV im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 24.06.2007, 15:31
  4. CP5511 / CP5512 HW Adapter
    Von SSO im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.09.2006, 14:55
  5. Probleme beim CP5511 Adapter
    Von Nexus im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 19.04.2006, 13:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •