Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 13 von 14 ErsteErste ... 311121314 LetzteLetzte
Ergebnis 121 bis 130 von 136

Thema: Siemens SIMATIC S7 v5.4 unter Windows 7

  1. #121
    Registriert seit
    18.10.2010
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe jetzt ALM 5.0 deinstalliert und 4.0 SP6 installiert und es funktioniert.

  2. #122
    Registriert seit
    18.10.2010
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Gibt es jetzt eigentlich schon eine 64bit Version von Step7
    Habe hier Step7 V11 und die ist nur für 32bit.

  3. #123
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    In Planung........... SP1 / SP2 ?

  4. #124
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    Für Step7 V5.5 wird es vermutlich mit dem SP1 eine Unterstützung geben.
    Für TIA V11 ebenfalls mit einem SP.

    Gruß
    Christoph

  5. #125
    Registriert seit
    06.10.2011
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    ich versuche auch seit gestern wie beschrieben die Version 5.4 auf Windows 7 zum laufen zu bringen.

    Grundsätzlich geht eigentlich alles, bis auf die bei uns verwendete USB Verbindung.

    der Treiber funktioniert, aber unter PG/PC Schnittstelle einstellen fehlt mir der PC Adapter, was muss ich tun das er noch läuft?

    danke schon mal....

  6. #126
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hallo,

    für den PC Adapter? Da musst du die Treiber für den Adapter erst installieren, die sind erst ab V5.5 dabei.
    Ob es die Treiber allerdings für Windows 7 gibt bezweifle ich.

    Gruß
    Christoph

  7. #127
    Registriert seit
    09.08.2006
    Beiträge
    3.642
    Danke
    912
    Erhielt 661 Danke für 543 Beiträge

    Standard

    Zitat Zitat von Bananahans Beitrag anzeigen
    ...geht eigentlich alles, bis auf ....
    Ist das für ne Produktivanlage oder nur zum Rumspielen zu Hause?

    Du handelst Dir vermutlich mehr Probleme ein, als Dir lieb sein wird...

    Auch wenn ichs hier schon mehrmals erwähnt habe, es ist nicht sinnvoll, andere Konfigurationen als die hier erlaubten zu verwenden.

    https://support.automation.siemens.c...main/index.jsf

    erstens krigst Du keinen Support mehr von Siemens, und zweitens funktioniert das wirklich nicht richtig...

    Gruß.

  8. #128
    Registriert seit
    06.10.2011
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ist für unsere Lehrwerkstatt, also keine Produktivanlage, eher zum erlernen.....

    danke schon mal für die schnellen antworten....

  9. #129
    Registriert seit
    09.08.2006
    Beiträge
    3.642
    Danke
    912
    Erhielt 661 Danke für 543 Beiträge

    Standard

    Zitat Zitat von Bananahans Beitrag anzeigen
    Ist für unsere Lehrwerkstatt, also keine Produktivanlage, eher zum erlernen....
    Na hoffentlich bringt Ihr dann Euren Lehrlingen nicht auch solchen Murks bei... bzw. verbringen dann die Lehrlinge nicht mehr Zeit mit der Problemsuche am unsauber installierten Engineeringsystem als mit der eigentlichen Aufgabe...

    aber naja...

  10. #130
    Registriert seit
    06.10.2011
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich bin ein lehrling! Seh ich weniger als Murks,
    sondern wenn man endlich neue PCs für die Lehrwerkstatt bekommt will man sie auch nutzen und nicht wieder "downgraden" auf XP...


    da aber das mit dem pc adapter nicht funktionieren will
    werden jetzt trotzdem über VM und XP arbeiten...

Ähnliche Themen

  1. SSW5-USB unter Windows 7
    Von Jochen Kühner im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 29.12.2010, 16:08
  2. OPC Server unter Windows CE
    Von higghgetter17 im Forum HMI
    Antworten: 3
    Letzter Beitrag: 20.09.2010, 10:48
  3. NAT unter Windows XP
    Von Neals im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 20.01.2010, 10:13
  4. TCP-Verbindung unter WINDOWS CE
    Von Vogei im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 30.04.2008, 12:05
  5. Antworten: 4
    Letzter Beitrag: 02.06.2004, 17:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •