Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 34

Thema: Fc25 ag_lsend

  1. #11
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ne ich verwende nicht das vipa lan port sondern habe noch einen eigenen cp gesteckt und projektiert. Habe auch auf der 2 cpu den gleichen cp!!

    Anbei das Proj.
    Geändert von mike1976 (02.11.2009 um 22:08 Uhr)

  2. #12
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Siemens-CP an VIPA-CPU geht nicht, du musst den internen benutzen.
    Den Handbuch-Link hast du ja.

    Grüße von HaDi

  3. #13
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Bist du sicher, der der Siemens-CP (ist doch einer oder?) mit der VIPA auch kann? Das würde ich nochmal bei VIPA erfragen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #14
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von HaDi Beitrag anzeigen
    Siemens-CP an VIPA-CPU geht nicht, du musst den internen benutzen.
    Den Handbuch-Link hast du ja.

    Grüße von HaDi

    Das wusste ich nicht!!!!
    Danke werd ich testen

  5. #15
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe jetzt den cp für vipa projektiert und trozdem geht es nicht!!
    Immer noch 8090 fehler!!!

  6. #16
    Registriert seit
    03.05.2006
    Beiträge
    99
    Danke
    5
    Erhielt 16 Danke für 13 Beiträge

    Standard

    Hi,mein TIP: Wende dich doch mal an die VIPA Hotline: 09132/744-1150.Bei VIPA mußt du in die Hardwarekonfig den Siemens CP 343-1EX11 V2.0 verwenden. Dieser wird bei der 317SN 2x als letzte Baugruppen hineinkonfiguriert.Also erst die CPU 318-2DP, dann deine eventuell vorhandenen E/As und als letztes die beiden CP 343-1EX11.Die aktive Vernetzung läuft dann über den 2. CP in der HW-Konfig.Dann noch die VIPA Bausteine und dann sollte das eigentlich laufen.Viele GrüßeMicha732
    Zitieren Zitieren VIPA Hotline  

  7. Folgender Benutzer sagt Danke zu micha732 für den nützlichen Beitrag:

    mike1976 (02.11.2009)

  8. #17
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von micha732 Beitrag anzeigen
    Hi,mein TIP: Wende dich doch mal an die VIPA Hotline: 09132/744-1150.Bei VIPA mußt du in die Hardwarekonfig den Siemens CP 343-1EX11 V2.0 verwenden. Dieser wird bei der 317SN 2x als letzte Baugruppen hineinkonfiguriert.Also erst die CPU 318-2DP, dann deine eventuell vorhandenen E/As und als letztes die beiden CP 343-1EX11.Die aktive Vernetzung läuft dann über den 2. CP in der HW-Konfig.Dann noch die VIPA Bausteine und dann sollte das eigentlich laufen.Viele GrüßeMicha732

    Ja habe auch 2 cp´s der type projekttiert, und auch die bausteine von vipa. Mein prob. ist das er eben auf der vipa seite die adresse des cp´s nicht kennt beim aufruf im FC6. Mir nur den error 8090 ausgibt!!

  9. #18
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Zeig doch mal dein aktuelles Projekt, vielleicht hast du doch was übersehen und einem anderen fällt´s auf ...

    Grüße von HaDi

  10. #19
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von HaDi Beitrag anzeigen
    Zeig doch mal dein aktuelles Projekt, vielleicht hast du doch was übersehen und einem anderen fällt´s auf ...

    Grüße von HaDi
    Habe ich oben schon eingestellt, danke

  11. #20
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das/die Projekt(e) aus Beitrag #11 sind hoffentlich nicht aktuell, da ist überall (auch bei der Station mit der 318-2) nur 1 LEAN-CP drin.

    Grüße von HaDi

Ähnliche Themen

  1. Probleme mit AG_LSEND & AG_LRECV
    Von ??? im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 02.12.2010, 12:48
  2. Wie oft kann der FC AG_LSEND benutzt werden
    Von SinusQuadrat im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 21.10.2010, 11:11
  3. AG_Lsend
    Von thomasgull im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 28.04.2010, 10:15
  4. TCPnativ Kommunikation über AG_LSEND / AG_LRECV
    Von SPSTräumer im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 03.03.2010, 12:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •