Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 34

Thema: Fc25 ag_lsend

  1. #21
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von HaDi Beitrag anzeigen
    Das/die Projekt(e) aus Beitrag #11 sind hoffentlich nicht aktuell, da ist überall (auch bei der Station mit der 318-2) nur 1 LEAN-CP drin.

    Grüße von HaDi
    Ja sorry, bei dem neuen Habe ich nur bei der 315/2DP (IP:192.168.20.65)einen LEAN cp projektiert!
    Bei der Vipa (318 IP:192.168.20.62) habe ich den CP 343-1EX11 V2.0 projektiert.
    Aber ich komme einfach nicht zusammen.

    Ist auch leider das erste mal das ich eine LAN Station projektiere.

    Ich will doch nur ein paar daten von der 315/2DP empfangen und mehr nicht. Ist den das echt so "verzwickt" ?!?!

  2. #22
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich muß mal was frage, hast du eine VIPA Speed7, einen Netzwerkport hat oder hat die 2 Ports?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #23
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Meine Vipa7 was ich habe hat nur ein netz-anschluss.

  4. #24
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hat nicht irgendwer ein musterbeispiel von einer koppelung via lan mit einer vipa7 und einer Siemens 315/2DP. Oder bin ich einfach zu doof dafür??

  5. #25
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Zitat Zitat von mike1976 Beitrag anzeigen
    Meine Vipa7 was ich habe hat nur ein netz-anschluss.
    Das ist eigentlich nur ein PG-Anschluß, der S7-Kommunikation beherrscht. Wir setzen i.d.R. die Net CPUs ein, die haben noch einen zweiten Anschluß, der dann einen vollwertige Net-CP darstellt. Ich weiß jetzt nicht, ob man diesen Anschluß auf dem normalen Wege mit einer CP an der Siemens-SPS zum arbeiten bewegt. Entweder jemand anderes hier hat darin Erfahrungen oder du fragst dann wirklich morgen mal beim VIPA-Support nach. Zumindest denke ich, wenn überhaupt, muß die Siemens-CP den aktiven Part übernehmen, also den Verbindungsaufbau.

    PS: Auch für die Vernetzung von 2 Speed7 haben wir die Net-Variante genutzt.
    Geändert von Ralle (02.11.2009 um 21:23 Uhr)
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    mike1976 (02.11.2009)

  7. #26
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Okay wenn man es so sieht klingt es logisch, das es nicht funzen kann!!
    Danke für deine antwort, denke mal ich werde mich morgen mit vipa in kontakt setzten und das mal abklären.
    D.h. wenn ich einen LEAN cp zusätzlich an mein rack von der vipa setzte würde das auch nichts nutzen. Den irgendwo habe ich gelesen, das vipa mit siemens cp nicht kann!!
    Danke nochmal für die zahlreichen antworten!!
    Hoffe das dingt geht doch irgendwie zulaufen und ich muss nicht die VIPA tauschen!!!

    mfg mike

  8. #27
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich weiß es leider auch nicht genauer, möglich, daß es mit s7-Kommunikation zwischen den beiden Partnern geht, das wird dir sicher VIPA sagen. Eine Rückmeldung hier wäre gut.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  9. #28
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja mache ich, prob. ist nur es wird ein wenig dauern da ich morgen zurückreise und ich dann in der firma ein test projekt aufbauen werde um zu testen. Aber ich sage auf jeden fall bescheid was vipa zu den fall meint!
    Danke nochmal.

  10. #29
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Ich bin auch davon ausgegangen, dass du eine NET-CPU hast mit 2 LAN-Schnittstellen.
    Deine (317-2AJ12) hat nur eine und die ist, wie die 1. bei der NET-CPU, für PG/OP-Kommunikation, damit kann man m.W. keine Verbindung zu einer anderen CPU aufbauen, aber frag ruhig bei VIPA nach, vielleicht geht´s ja doch.
    Hier kann man nachlesen, dass die VIPA-CPU mit keinem Siemens-CP343-1 arbeitet, es gibt von VIPA einen eigenen CP, den wirst du brauchen, wenn es bei der CPU bleiben soll.

    Grüße von HaDi

  11. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    mike1976 (02.11.2009)

  12. #30
    Registriert seit
    03.05.2006
    Beiträge
    99
    Danke
    5
    Erhielt 16 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    es ist eigentlich schon möglich eine Kommuinkation aufzubauen. Hier ist nur zu beachten, dass die 315-2dp mit dem Lean CP die Kommunikation aufbaut.

    Man braucht in dieser Konstellation einen aktiven Partner um auf die VIPA CPU zu zugreifen. Hier wäre das die Siemens CPU 315-2DP mit dem LeanCP.

    Bei Lean CP eine S7-Verbindung über PUTt und GET (ich glaube FB 14 und FB15, bin mir aber nicht sicher) einrichten und dann auf die IP Adresse der VIPA CPU zugreifen. Bei der Verbindung auch die Siemens-Bausteine verwenden.

    Bei der VIPA CPU braucht man nichts einstellen.

    Dann die Daten über Put und Get von der 315 holen und schreiben.

    Sollte die nicht gehen, dann wende dich doch einfach an die VIPA Hotleline unter 09132/744-1150

    Viele Grüße
    micha732
    Zitieren Zitieren Kommunikation müßte eigentlich schon funktionieren  

Ähnliche Themen

  1. Probleme mit AG_LSEND & AG_LRECV
    Von ??? im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 02.12.2010, 12:48
  2. Wie oft kann der FC AG_LSEND benutzt werden
    Von SinusQuadrat im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 21.10.2010, 11:11
  3. AG_Lsend
    Von thomasgull im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 28.04.2010, 10:15
  4. TCPnativ Kommunikation über AG_LSEND / AG_LRECV
    Von SPSTräumer im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 03.03.2010, 12:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •