Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: SPS-Verbindung über TCP/IP will nich

  1. #1
    Registriert seit
    31.07.2006
    Ort
    Freiberg (SN)
    Beiträge
    110
    Danke
    20
    Erhielt 11 Danke für 8 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Folgendes Problem:

    HW: CPU 417-4, CP443-1
    SW: S7 5.4,SP3 HF1
    Hardwarekonfig iO
    Schnittstelle ist eingestellt,(IP,Maske,etc...)
    Zugangspunkt ist eingestellt,
    Firewall ist aus
    krieg aber KEINE Verbindung...

    bei der Schnittstellendiagnose kommt folgende Meldung: s. Bild im Anhang



    Gruß -Andreas-

    Kann das auch ein Lizenzproblem sein? Hab den Lizenzmanager abgeschossen (Zugriffsfehler auf Laufwerk)
    Angehängte Grafiken Angehängte Grafiken
    Geändert von -Andreas- (03.11.2009 um 15:14 Uhr) Grund: Lizenzmanager....
    Kaum macht man's richtig... schon funktionierts !
    Zitieren Zitieren SPS-Verbindung über TCP/IP will nich  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Handelt es um der erste laden von der HW Konfig über Ethernet ?
    Oder ist der HW Konfig schon geladen, inklusiv IP adresse auf der CP443-1 ?
    Jesper M. Pedersen

  3. #3
    Avatar von -Andreas-
    -Andreas- ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.07.2006
    Ort
    Freiberg (SN)
    Beiträge
    110
    Danke
    20
    Erhielt 11 Danke für 8 Beiträge

    Standard

    Hardware ist bereits Konfiguriert. Es wird von anderen Laptops im Netz darauf gearbeitet. Einstellungen sind alle identisch. Ping zur SPS geht auch. Zugriffsweg über PG-PC lässt sich einstellen. Aber ich bekomme keine Kommunikation vom Simatic-Manager zur Schnittstelle hin...

    -Andreas-
    Kaum macht man's richtig... schon funktionierts !

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Vielleicht sind die vorhandene Verbindungen schon verschwendet.
    Mit einer von die fungierende PGs untersuchen ob es freie Verbindungen gibt.
    Jesper M. Pedersen

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Der Screenshot konnte andeuten das es tatsäglich ein Problem mit STEP7 und der Ethernet-Schnittstelle gibt.
    Kannst Du evtl. probieren mit ein andere SPS ?
    Jesper M. Pedersen

  6. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Rechner schon einmal neu gestartet?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #7
    Avatar von -Andreas-
    -Andreas- ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    31.07.2006
    Ort
    Freiberg (SN)
    Beiträge
    110
    Danke
    20
    Erhielt 11 Danke für 8 Beiträge

    Standard

    Nach 'nem Neustart gehts...

    ...mannomann, und sowas passiert 'nem Informatiker ... [schäm!]

    Danke nochmals. Und man sieht sich demnächst in Nürnberg!..?

    Gruß -Andreas-
    Geändert von -Andreas- (03.11.2009 um 16:18 Uhr)
    Kaum macht man's richtig... schon funktionierts !
    Zitieren Zitieren ...Rechnerneustart...  

  8. #8
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Immer an AEG = Ausschalten, Einschalten, Geht denken
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  9. #9
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    Hallo,

    Zitat Zitat von Rainer Hönle
    Immer an AEG = Ausschalten, Einschalten, Geht denken
    Ich habe da eine andere Interpretation von einem Kunden gehört :

    AEG = Aus Erlangen Geklaut

    Gruß

    Question_mark
    ''Ich habe wirklich keine Vorurteile.
    Meine Meinung ist nur die Summe der Erfahrungen" ... (Question_mark)
    Zitieren Zitieren ....  

  10. #10
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Auch schon gehört: "Boot tut gut!"

    Gruß
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

Ähnliche Themen

  1. Runtime Auflösung psst nich auf Panel-PC
    Von Der Nils im Forum HMI
    Antworten: 6
    Letzter Beitrag: 15.02.2009, 21:37
  2. Ext. Festplatte funktioniert nich :( ???
    Von Insane im Forum PC- und Netzwerktechnik
    Antworten: 12
    Letzter Beitrag: 20.01.2009, 20:15
  3. Verbindung über MPI mit OPC auf S7-300?
    Von obviate im Forum Hochsprachen - OPC
    Antworten: 8
    Letzter Beitrag: 15.09.2008, 14:28
  4. Verbindung über ethernet
    Von chris_sch im Forum HMI
    Antworten: 2
    Letzter Beitrag: 08.07.2008, 17:39
  5. Beitrag zum zitieren auswählen - funzt nich
    Von vierlagig im Forum Stammtisch
    Antworten: 19
    Letzter Beitrag: 03.07.2008, 22:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •