Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: bei simmulator keine db´s

  1. #1
    Registriert seit
    28.01.2009
    Beiträge
    29
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo leute, ich programmier gerade hier in der firma eine komplette anlage auf wincc flexible und s7

    da alles just in time fertig werden soll, programmier ich den größten teil der maschine ohne anlage und simmuliers mit dem s7plc-sim und dem runtime simmulator von wincc.
    die beiden werkeln perfekt miteinander. nur wenn ich auf dem wincc simmulator auf einem db schreibe, ändert sich der beschriebene db nicht.

    was kanns da haben?
    Zitieren Zitieren bei simmulator keine db´s  

  2. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    der Runtime Simulator hat keine Kopplung zu PLCSIM. Da musst du schon die Runtime nehmen.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Rt  

  3. #3
    michal ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    29
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    jo, hab mich verschrieben, arbeite eh mit der runtime... klar.

  4. #4
    michal ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    29
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    simmuliert der s7plc-sim überhaubt db´s?
    wertänderungen/zustandsänderungen auf merker byte/bits funtkionieren anstandslos

  5. #5
    Registriert seit
    07.03.2004
    Beiträge
    4.369
    Danke
    946
    Erhielt 1.158 Danke für 831 Beiträge

    Standard

    Hast Du die DBs auch in PLC-Sim geladen?
    If you open your Mind too much, your Brain will fall out.

  6. #6
    michal ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    29
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    na klar.
    verbindung von winCC auf projekt wurde auch alles korrekt eingestellt...

  7. #7
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Was passiert wenn du mit der Variablentabelle einen Wert im DB ändern willst?

  8. #8
    michal ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    29
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also mit den programmzeilen:
    als beispiel:

    AUF DB 60

    L MW 30
    T DBW 0

    L DBW 0
    T MW 40

    und ich geb im s7 simulator ins mw30 zb 10 ein, kommen auch am mw 40 10 raus

    ok, dann muss es was mit der verbindung haben


    edit: verbindung passt aber. vielleicht ist die runtime nicht in der lage auf ein imaginären db zu schreiben?
    Geändert von michal (06.11.2009 um 12:41 Uhr)

  9. #9
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Zitat Zitat von michal Beitrag anzeigen
    also mit den programmzeilen:
    als beispiel:


    edit: verbindung passt aber. vielleicht ist die runtime nicht in der lage auf ein imaginären db zu schreiben?

    Was ist ein imaginärer DB?

  10. #10
    michal ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.01.2009
    Beiträge
    29
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja ein simmulierter.


Ähnliche Themen

  1. keine Verbidung zu OP7
    Von Pockebrd im Forum Simatic
    Antworten: 32
    Letzter Beitrag: 04.07.2012, 23:45
  2. Keine Verbindung zu S7-214
    Von settelma im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 02.09.2010, 09:39
  3. Keine Verbindung zu CPU 315-2 PN/DP
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2009, 10:40
  4. Keine Erdungsfahne im EG - Und nun?
    Von Toddy80 im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 26
    Letzter Beitrag: 12.12.2008, 11:49
  5. Keine Programmbearbeitung
    Von Lex_78 im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 22.10.2008, 14:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •