Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Der Automation License Manager läßt sich nicht starten

  1. #11
    Registriert seit
    15.01.2009
    Ort
    Raum Stuttgart
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Chopp,
    wie Du einen TCP-Port freigeben kannst, ist abhängig von der verwendeten Firewall-Software. Bei Zone Alarm z.B. geht es mit der freien Version nicht. Eventuell funktioniert es wenn Du almsrvx.exe frei gibst. Versuche es doch einfach mal mit abgeschalteter Firewall, ob es dann funktioniert.

  2. #12
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von Chopp Beitrag anzeigen
    Aber mit dem Port 4410 hab ich noch nicht gehört. Gib´s hier dafür eine Anleitung?.
    Klar gibt es Anleitungen für Firewalls und IP Ports, doch bis zum heutigen Tag haben wir noch an keiner firewall schrauben müssen, um den license manager zum laufen zu bringen.

    ALso ich denke musst zurück auf den manager V3.0 zurückrüsten, dann funktioniert es.
    Ist auch so ind FAQ bei Siemens so beschrieben.
    Den Manager kannst du wenn ich mich nicht ganz täusche bei bigS herunterladen.
    Werde morgen mal schauen ob ich einen link finde.

    bike

    Also bei mir zuhause funktioniert es sowohl mit der kostenlosen Zonealarm als auch mit der conomo Firewall.

  3. #13
    Registriert seit
    15.01.2009
    Ort
    Raum Stuttgart
    Beiträge
    23
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Lesen bildet, deshalb gibts mit der Software auch verschiedene Dateien installiert, die auf bestimmte Dinge hinweisen. Bei der Standartinstallation gibt es die Datei C:\Programme\Siemens\Automation License Manager\almliesmich.rtf. Dort gibt es einen Abschnitt "Was ist neu im Automation License Manager 4.0?". Dort steht, dass der Port 4410 freigegeben sein muss.

  4. #14
    Registriert seit
    19.05.2011
    Ort
    Bayern,Oberpfalz,LK-Schwandorf
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.

    Habe momentan das gleich Problem. Ich habe die STEP7 v5.5 und will sie auf meinem Rechner auf einem Virtuellen PC installieren(Virtual Box). Hautbetriebssystem ist win7 64bit. Da die Version ja im Moment noch nicht für 64bit funktioniert habe ich mir gedacht ich installier sie auf einem Virtuellen PC.

    Ich habe jetzt schon ewig im Internet gesucht und habe auch alle Threads hier im Forum schon durchgekämmt. Von Ports aktivieren bis nach "störender" Software zu suchen und bin zu keinem Ergebniss gekommen.

    Das komische ist, dass ich es vor kurzem 3-4 wochen auf meinem anderen normalen Win XP pc installiert habe, dort lief es ganz normal.

    Ich habe halt im Moment nur das Problem, dass ich den License key manager nicht installieren kann, da die Installation immer durch eine Fehlermeldung abgebrochen wird.

    Hat da evtl. jemand eine Idee ob das mit dem Virtuellen Betriebssystem zusammen hängt oder was das Problem sein könnte?

    Gruß

    Gerhard

Ähnliche Themen

  1. CP143 läßt sich nicht starten
    Von chrisPCS im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 26.07.2010, 11:29
  2. Antworten: 2
    Letzter Beitrag: 07.04.2010, 19:41
  3. Antworten: 1
    Letzter Beitrag: 05.02.2010, 21:44
  4. Automation License Manager 4.0
    Von matzek im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 04.12.2009, 18:35
  5. Antworten: 1
    Letzter Beitrag: 25.11.2006, 11:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •