Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: HILFE! Ich kann Bereichslägenfehler nicht finden

  1. #11
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Bensen83 Beitrag anzeigen
    Im (B-Stack) steht der OB1 drin und der FC410 aber in den Beiden rufe ich kein DBW 26 auf
    Bereichslängenfehler beim Lesen
    Global-DB, Doppelwortzugriff, Zugriffsadresse 26
    Angeforderter OB: Programmierfehler-OB (OB121)
    Prioritätsklasse: 1
    interner Fehler, kommendes Ereignis
    Dann such doch mal nach DBD 26.

    Grüße
    Gebs

  2. #12
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von wolder Beitrag anzeigen
    ...
    Nur das du auf DBW26 zugreifst.
    wenn die Rede von Doppelwortzugriff ist, sollte es doch ein DBD/REAL/DINT sein, oder?

    Ansonsten nochmal die Empfehlung von marlob:
    ...
    Ist das eine Testanlage, dann lösche doch mal den OB121 und gucke welche
    Meldung du dann bekommst
    Gruß

  3. #13
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    nein ist keine Testanlage. und ich kann keinen dbd26 finden, aber möchte auch nicht alle 100 FC's durchgehen

  4. #14
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Hast Du das denn schon versucht?
    Zitat Zitat von Gebs Beitrag anzeigen
    wenn Du in der Diagnose die Fehlermeldung markiert hast, gibt es einen Button
    "Baustein öffnen", dann kommst Du direkt an die Stelle, wo der Fehler auftritt.
    Stell doch auch mal Deinen FC 410 hier rein.

    Grüße
    Gebs

  5. #15
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Toll wenn ich jetzt auf den Stack schaue sind ganz andere Bausteine da drin. echt klasse.

    Was mache ich jetzt?
    Zitieren Zitieren Mist  

  6. #16
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.708
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    Hallo,
    da wir alle heute scheinbar keine funktionierende Kristallkugel haben würde ich vielleicht mal auf den Vorschlag von Gebs eingehen ...
    Stell doch auch mal Deinen FC 410 hier rein.
    ... oder ggf. den Baustein (oder das Netzwerk), dass dir jetzt als "der Fehler" ausgewiesen wird ...

    Gruß
    LL

  7. #17
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Habe den Fehler gefunden, habe in den Referenzdaten nach nem DBD26 geschaut und siehe da, da war wirklich einer, der eigentlich ein dbw sein müsste. habe es geändert und schon gehts danke leute
    Zitieren Zitieren Habs  

  8. #18
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Geht doch

  9. #19
    Registriert seit
    31.07.2007
    Ort
    Saarland
    Beiträge
    123
    Danke
    1
    Erhielt 16 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der OB 121 hat doch auch Lokaldaten, auf die man zugreifen kann und in denen ziemlich genau drinsteht, wo der Fehler auftritt.
    Oder geht das nur bei der 400er?

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 01.02.2011, 22:08
  2. Hilfe....kann Licence Key nicht sichern.
    Von detoto im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 01.02.2011, 18:39
  3. HW Config - kann genaue S7-CPU nicht finden
    Von Celera im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 11.12.2007, 21:00
  4. Visual Studio 2005 Express kann windows.h nicht finden ?!
    Von GobotheHero im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 16.11.2007, 18:02
  5. Antworten: 16
    Letzter Beitrag: 24.09.2007, 01:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •