Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Automation License Manager 4.0

  1. #1
    Registriert seit
    09.09.2008
    Beiträge
    44
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !

    Ich habe mir heute Step V5.4 SP5 auf meinem Rechner installiert, und damit auch den Automation License Manager 4.0. Der Automation License Manager ließ sich zwar starten und zeigte mir die vorhandenen Lizenzen auf meinem an, aber eine Verbindung zu einem anderen Rechner ließ sich so nicht auf bauen. Habe ihn deinstalliert und Automation License Manager 3.0 SP1 installiert und alles läuft einwandfrei. Woran liegt das ?

    Gruß
    matzek
    Zitieren Zitieren Automation License Manager 4.0  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Bin mir nicht ganz sicher, aber es könnte sein, daß V4.0 nicht mit einer 3-er Version zusammenspielt. Wenn dann steht es in der Info zum ALM auf der CD.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Kontrolliere mal ob Port 4410 für ALMAPPX.EXE und ALMSRVX.EXE in der Firewall offen ist

  4. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.032
    Danke
    2.787
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Zitat Zitat von marlob Beitrag anzeigen
    Kontrolliere mal ob Port 4410 für ALMAPPX.EXE und ALMSRVX.EXE in der Firewall offen ist
    Hallo marlob,
    was hat es da mit auf sich, was passiert da.

    gruß helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  5. #5
    matzek ist offline Benutzer
    Themenstarter
    Registriert seit
    09.09.2008
    Beiträge
    44
    Danke
    10
    Erhielt 0 Danke für 0 Beiträge

    Daumen runter

    Hallo !

    In der Dokumentation zum Automation License Manager 4.0 steht:
    Das Kommunikationsprotokoll wurde angepasst, um den erweiterten
    Windows Vista Sicherheitsanforderungen zu genügen.
    Eine Rechnerverbindung zu älteren Versionen (<V4.0) ist nicht mehr

    vorgesehen.
    Eine Rechnerverbindung von älteren Versionen (<V4.0) auf die Version 4.0

    ist möglich. Hierfür muss der Kompatibilitätsmodus auf dem Rechner mit

    der Version 4.0 im Automation License Manager eingeschaltet werden

    Hinweis:
    Es wird dringend empfohlen, auf allen beteiligten Rechner dieselbe Version des Automation License Managers zu installieren.
    Zitieren Zitieren Automation License Manager 4.0  

  6. #6
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Mal weiter lesen

    folgendes steht auch in der Doku
    ...
    • Wichtig: die Automation License Manager Oberfläche und der Automation
    License Manager Dienst (ALMAPPX.EXE, ALMSRVX.EXE) benötigen Zugriff
    auf den im Automation License Manager definierten Kommunikationsport
    (default = 4410).
    Stellen Sie sicher, dass dieser Port für den Zugriff durch den Automation
    License Manager in der von Ihnen verwendeten Firewall freigegeben ist.
    • Die Restlaufzeit von Trial License Keys wird in der Windows Task-Leiste
    angezeigt.
    • Benutzerdefinierte Einstellungen können auf Standardwerte zurückgesetzt
    werden.

    ...

  7. #7
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die 4er Version hat/hatte auch Probleme mit Mobile Connect Software von z.B. Vodafone, t-Mobile usw.
    Darum min. SP2 Vom ALM installieren, dann sollte es mit der MCS auch gehen
    Geändert von marlob (04.12.2009 um 22:01 Uhr)

Ähnliche Themen

  1. Automation License Manager und WindowsFLP
    Von herbert1 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 10.08.2011, 08:28
  2. Automation License Manager auf XP embedded
    Von Waschtel im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 25.03.2010, 17:25
  3. Fehlermeldung Automation License Manager
    Von Juergena im Forum PC- und Netzwerktechnik
    Antworten: 0
    Letzter Beitrag: 09.07.2009, 06:32
  4. Antworten: 4
    Letzter Beitrag: 01.08.2008, 16:09
  5. Automation License Manager ALM und Firewall
    Von Kuffel im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.01.2007, 12:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •