Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 32

Thema: Fernwartung via VPN und UMTS

  1. #11
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von DjTommyB Beitrag anzeigen
    Hallo!

    Also die Gateway adresse ist (vermutlich) richtig eingestellt, ansonsten würd ich ja denk ich auch intern nicht auf die CPU kommen.

    Wenns auch Port102 nicht sein kann was dann?
    Wenn du mit dem PG im gleichen Subnet bist, funktioniert das ansprechen der CPU auch ohne Gateway

  2. #12
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    Zitat Zitat von DjTommyB Beitrag anzeigen
    Hallo!
    Also die Gateway adresse ist (vermutlich) richtig eingestellt, ansonsten würd ich ja denk ich auch intern nicht auf die CPU kommen.

    Vermutungen sind bei einer Fehlersuche oder Diagnose zu unzuverlässig auch daß es intern geht, heißt nicht zwangsläufig, daß das Gateway stimmt. Also kontrollieren

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  3. #13
    Registriert seit
    10.02.2008
    Ort
    Klagenfurt/Austria
    Beiträge
    72
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ok, dann bitte nochmal genau sagen wo ich das einstelle, find das nicht Sry für die Umstände.


    gültig bis auf widerruf:
    SIMATIC Step7 V5.4 + SP3 + HF1
    SIMATIC PLCSim V5.3 + SP1
    SIMATIC ProTool V6.0 + SP2

    (um das nicht immer wieder schreiben zu müssen.....)

  4. #14
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    was für eine Steuerung ist das genau? Was für eine Schnittstelle ist das genau (PN Schnittstelle, CP 343-1 oder 434-1)?

    Grundsätzlich im S7 Projekt in der Hardwarekonfiguration der entsprechenden Schnittstelle. Wird dort eingestellt, wo auch die IP Adresse der SPS eingestellt wird.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  5. #15
    Registriert seit
    10.02.2008
    Ort
    Klagenfurt/Austria
    Beiträge
    72
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hi!

    So also ganz genau jetzt mal

    CPU 317-2 PN/DP
    6ES7 317-2EK13-0AB0 V.2.6

    Was die PN Schnittstelle angeht: Weiß ich leider nicht (wieder mal...)

    Sry, ich weiß schön langsam fangts nerven an, aber ich hab auf dem Gebiet mit Industriel Ethernet noch nie gearbeitet. Muss dazu sagen, dass ich kein Maschinenbauer bin, sondern wir fertige Maschinen kriegen und die dann optimieren, da sind dann Netze schon fertig, somit kenn ich mich da leider nicht wirklich aus...

    Hoffe aber trotzdem dass "wir" das irgendwie hin kriegen..
    gültig bis auf widerruf:
    SIMATIC Step7 V5.4 + SP3 + HF1
    SIMATIC PLCSim V5.3 + SP1
    SIMATIC ProTool V6.0 + SP2

    (um das nicht immer wieder schreiben zu müssen.....)

  6. #16
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    in der Hardwarekonfiguration der SPS die Schnittstelle PN IO öffnen und dann auf Eigenschaften. Schon erscheint die folgende Maske, in der die Einstellungen gemacht werden können.

    Bernhard Götz
    Angehängte Grafiken Angehängte Grafiken
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  7. #17
    Registriert seit
    10.02.2008
    Ort
    Klagenfurt/Austria
    Beiträge
    72
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Das sieht dann bei mir so aus, 343-1 oder 434-1 find ich aber nirgends..
    Angehängte Grafiken Angehängte Grafiken
    gültig bis auf widerruf:
    SIMATIC Step7 V5.4 + SP3 + HF1
    SIMATIC PLCSim V5.3 + SP1
    SIMATIC ProTool V6.0 + SP2

    (um das nicht immer wieder schreiben zu müssen.....)

  8. #18
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    und ist 192.168.10.230 die korrekte Adresse für das Gateway? Wenn ja klären Sie bitte mit dem Admin, warum der Ping auf die SPS nicht funktioniert (die SPS reagiert normalerweise auf Ping) und wenn nein stellen Sie bitte die richtige Adresse ein.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  9. #19
    Registriert seit
    08.12.2008
    Beiträge
    159
    Danke
    1
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Hi DjTommyB,

    Der VPN Client muss einen Netzwerkadapter eintragen, da bei einer VPN Verbindung immer auch eine VPN IP Adresse (meist 10....) eingetragen wird. Im zweifel öffnest Du die DOS Kommandoebene und gibts "ipconfig /all" ein. Dann siehste ob die eine VPN IP hast.
    Hast Du hinter dem Tunnel noch einen anderen Teilnehmer? Kannste den anpingen?
    Geht ein Ping auf die 192.168.10.230? Wenn nicht liegt es nicht an der SPS.
    Deswegen am sinnvollsten immer vorne anfangen (also am Gateway bzw. VPN Router vor Ort) zu pingen. Sonst sucht man sich tot
    Egal was passiert: Nur nicht den Sand in den Kopf stecken!

  10. #20
    Registriert seit
    10.02.2008
    Ort
    Klagenfurt/Austria
    Beiträge
    72
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Nach langem Hin und Her sind wir wohl drauf gekommen, dass der Proxy der eingetragen ist gar nicht stimmt.
    230er IP ist wohl irgendein Drucker o.ä., jedenfalls muss der da weg.

    Jetzt meine Frage:
    Wenn ich das in der Hardware ändere, speichere und übersetze, muss ich das dann in PG laden oder in die Baugruppe?
    Und kann da auch was passieren bei? Wär schlecht wenn dann nix mehr ginge...

    Danke

    mfg
    Tommy
    gültig bis auf widerruf:
    SIMATIC Step7 V5.4 + SP3 + HF1
    SIMATIC PLCSim V5.3 + SP1
    SIMATIC ProTool V6.0 + SP2

    (um das nicht immer wieder schreiben zu müssen.....)

Ähnliche Themen

  1. Fernwartung S7-200/S7-1200 via Internet u. UMTS
    Von B4D_Dr1ft im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 10.01.2011, 17:20
  2. Antworten: 11
    Letzter Beitrag: 19.11.2010, 21:04
  3. netbook vs. UMTS
    Von vierlagig im Forum Stammtisch
    Antworten: 23
    Letzter Beitrag: 18.01.2010, 12:14
  4. UMTS-Router für S7-Fernwartung
    Von MB Connect Line GmbH im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 04.11.2009, 10:43
  5. UMTS - Fernwartung
    Von micha732 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 08.08.2008, 12:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •