Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: CPU 315-2PN/IO und CP343-1 (EX30)

  1. #1
    Registriert seit
    11.12.2009
    Beiträge
    52
    Danke
    2
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nach dem Laden, bzw, Netzausfall, läuft die CPU hoch,
    der CP bleibt jedoch im STOP.
    Den CP kann ich per NCM Diagnose starten und die Welt ist in Ordnung.
    Nach CPU Stop (z.B. per Schalter) bleibt der CP im RUN.
    In den Handbücher für ältere CPs habe ich den Hinweis gefunden,
    dass bei grösserem Mengengerüst, es notwendig sein kann, die
    CPU>Anlauf die Überwachungszeit für Baugruppen, von Standart 100 ms
    auf 200 ms erhöht werden muss.

    1. In dem Handbuch für EX30 fehlt der Hinweis.
    2. Ich habe nur 2 Verbindungen projektiert, nicht nicht mal "Aktiv" sind, also kein höheres, Mengengerüst.

    Hat einer mal eine ähnliche Erfahrung gemacht ?
    Die Siemens Hotline ist nocht nichts dazu eingefallen, weil der Diagnosespeicher des CP leer ist.
    Anzeize: Betriebsart : Stop, Ursache; nicht definiert:
    Klasse !!!
    Zitieren Zitieren CPU 315-2PN/IO und CP343-1 (EX30)  

  2. #2
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard

    Hast du die CPU und den CP auf dem gleichem Netzteil?

    Hatte mal das Problem, wenn nicht beide "Gleichzeitig" wieder Spannung bekommen. - Aber das kann natürlich mit der Überwachungszeit zum tun haben.

  3. Folgender Benutzer sagt Danke zu mst für den nützlichen Beitrag:

    Valdi (14.12.2009)

  4. #3
    Valdi ist offline Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    52
    Danke
    2
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für zügige Antwort.
    Das Problem lag jedoch an einem Häckhen in den Profinet Eigenschaften des CP
    Bei "Profinet" durfte, in diesem Falle, der CP weder als Profinet-Controller, noch als Profinet_Device angehackt werden. Das war das ganze Problem.

Ähnliche Themen

  1. S7 300 mit CP343 AVR-Net-IO
    Von hofi15 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 11.05.2016, 14:18
  2. Antworten: 8
    Letzter Beitrag: 28.11.2014, 15:16
  3. CP343-1 LEAN vs. CP343-1 "normal"
    Von vladi im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 28.01.2008, 10:38
  4. CP343-IT Advanced
    Von Volkmer im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 26.11.2006, 21:51
  5. Cp343-1
    Von untitle im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 07.03.2006, 16:41

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •