Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: S7 414-3 DP leer nach Spannungsausfall

  1. #1
    Registriert seit
    12.12.2009
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bei einer unserer S7 414-3 DP ist jedes mal wenn die Spannung aus ist oder das Netzteil ausgeschalten wird die CPU bis auf SFCs komplett leer. Pufferbatterie ist eingebaut und voll. Habe es auch mit 2 Batterien versucht. Egal was ich mache, alles ist geloescht. Habt ihr eine Ahnung woran das liegen koennte?

    Vielen Dank!
    Zitieren Zitieren S7 414-3 DP leer nach Spannungsausfall  

  2. #2
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.242 Danke für 973 Beiträge

    Standard

    Zitat Zitat von Jaxx Beitrag anzeigen
    Hallo,

    bei einer unserer S7 414-3 DP ist jedes mal wenn die Spannung aus ist oder das Netzteil ausgeschalten wird die CPU bis auf SFCs komplett leer. Pufferbatterie ist eingebaut und voll. Habe es auch mit 2 Batterien versucht. Egal was ich mache, alles ist geloescht. Habt ihr eine Ahnung woran das liegen koennte?

    Vielen Dank!
    Es gab bei Siemens mal Probleme mit 400-er Netzteilen, die genau dieses Fehlerbild nach einiger Zeit zeigten. Ist allerdings ein paar Jahre zurück.

    Gruß
    Dieter

  3. #3
    Jaxx ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.12.2009
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ist alles von 2006. Koennte das hinkommen? Einen Garantietausch wird es da nicht geben oder?

  4. #4
    Jaxx ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.12.2009
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe das Netzteil gegen ein Ersatznetzteil getauscht und der Fehler ist trotzdem aufgetreten. Hat jemand hierzu noch eine Idee?

    Vielen Dank!

  5. #5
    Registriert seit
    21.12.2009
    Ort
    Dielmissen
    Beiträge
    298
    Danke
    98
    Erhielt 18 Danke für 17 Beiträge

    Standard

    Hatten mal so ein Problem bei ner anderen Steuerung ich glaube das war schneider oder so da hatte der interne Speicher ne Macke bekommen und wenn die spannung weg war war auch der speicher leer.

    wenn du hast mach doch mal ne Hardwaretausch.!!!
    Und danach oder davor mal support anrufen und fragen ob Probleme bekannt sind.
    MFG Sebastian Licht


    Step 7 Prof. ,WinCC
    Codesys, Beckhoff Twincat 2
    EZTouchPLC
    EZPLC
    EZTextPLC

  6. #6
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    ... hast Du den Batteriewahlschalter auch entsprechend eingestellt? Ist zwar ne dumme Frage von mir, aber...


    Thomas

  7. #7
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von thomass5 Beitrag anzeigen
    ... hast Du den Batteriewahlschalter auch entsprechend eingestellt? Ist zwar ne dumme Frage von mir, aber...
    ..... berechtigt.

    Obwohl man ja die Pufferung mit den Schaltern nicht ausschalten kann, sondern nur die Überwachung, aber die würde in diesem Fall auch schon weiterhelfen.

    Dazu ein Link zur entsprechenden Siemensdoku
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  8. #8
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    OK, wie soll sich eigendlich die CPU im Wiederanlauffall verhalten? In den Objekteigenschaften konnte man da ja einiges einstellen. Hab momentan kein Step 7 auf dem Rechner.
    Thomas

  9. #9
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Jaxx Beitrag anzeigen
    bei einer unserer S7 414-3 DP ist jedes mal wenn die Spannung aus ist oder das Netzteil ausgeschalten wird die CPU bis auf SFCs komplett leer.
    Zitat Zitat von thomass5 Beitrag anzeigen
    OK, wie soll sich eigendlich die CPU im Wiederanlauffall verhalten? In den Objekteigenschaften konnte man da ja einiges einstellen.
    Also das sich die CPU Urlöscht kann man aber nicht einstellen.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  10. #10
    Registriert seit
    03.12.2006
    Ort
    Kassel
    Beiträge
    74
    Danke
    31
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin!

    Mich würden an dieser Stelle mal die Einträge im Diagnosepuffer der CPU interessieren...

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  2. TP177B: Meldeanzeige plötzlich leer
    Von Promoter im Forum HMI
    Antworten: 9
    Letzter Beitrag: 19.09.2011, 20:32
  3. Antworten: 10
    Letzter Beitrag: 12.08.2009, 11:49
  4. wat los? chat leer ...
    Von vierlagig im Forum Stammtisch
    Antworten: 5
    Letzter Beitrag: 24.04.2008, 07:44
  5. Was passiert in der CPU nach einem Spannungsausfall
    Von JonnyBravo81 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 14.01.2008, 10:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •