Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 31

Thema: Braucht man unbedingt den OB100?

  1. #21
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Du must nachsehen (Referenzdaten) wo in dem Programm die Ausgänge bearbeitet werden.
    Da hängen bestimmt Zeitfunktionen mit drin.

    @Warum diese Verzögerung? Ist das überhaupt ein Problem?

    Ich hoffe das ist nur eine Übung am Simulator

    MfG
    Paul

  2. #22
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Also, die Ausgänge werden am Ende des OB 1 beschrieben, wenn diese im PAA liegen.
    Sind die Ausgänge im erweiterten Bereich, musst du dies mit t ab/aw/adxxx selbst antossen.
    Wenn du uns etwas mehr über deine Hardware erzählst, dann kann dir bestimmt jemand helfen und es kann geklärt werden, warum die Zykluszeit/Schaltzeit so langsam ist.


    bike

    P.S: wenn ich lese WebIO und CP343lean lese habe ich ein Verständnisproblem was du aufgebaut hast und was du machen willst.

  3. #23
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Also, die Ausgänge werden am Ende des OB 1 beschrieben, wenn diese im PAA liegen.
    ...
    Wenn man sie mit
    Code:
    *
    = A x.y
    S A x.y
    R A x.y
    T AW x
    usw. anspricht, ja.
    Man kann sie aber auch eher beschreiben, wenn
    ich z.B. T PAW x programmiere, werden sie direkt geschrieben

    Zitat Zitat von bike Beitrag anzeigen
    ...
    Sind die Ausgänge im erweiterten Bereich, musst du dies mit t ab/aw/adxxx selbst antossen....
    Dann bitte
    T PAB, T PAW, T PAD usw. wenn sie ausserhalb des Prozessabbildes liegen

  4. #24
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von marlob Beitrag anzeigen
    Wenn man sie mit
    Code:
    *
    = A x.y
    S A x.y
    R A x.y
    T AW x
    usw. anspricht, ja.
    Man kann sie aber auch eher beschreiben, wenn
    ich z.B. T PAW x programmiere, werden sie direkt geschrieben


    Dann bitte
    T PAB, T PAW, T PAD usw. wenn sie ausserhalb des Prozessabbildes liegen
    Ach schau es stimmt es muss paw heissen. Wenn das P vergssen wird, dann funktioniert es nicht.
    UNd was eine Zuweisung ist denke weiss hier inzwischen jeder.

    Ich wollte eigentlich dem TE erklären wie rt sein Problem finden und dann geklärt werden kann, warum das Verhalten so ist.


    bike


    P.S: Mit einer Diskussion über PAW und AW kommt der Kollege nicht weiter.

  5. #25
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    ...


    P.S: Mit einer Diskussion über PAW und AW kommt der Kollege nicht weiter.
    Das könnte sein
    aber deine aussage war nicht ganz richtig, darum habe ich sie korrigiert
    Weil mit nicht ganz richtigen Infos kommt er auch nicht weiter

  6. #26
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von marlob Beitrag anzeigen
    Das könnte sein
    aber deine aussage war nicht ganz richtig, darum habe ich sie korrigiert
    Weil mit nicht ganz richtigen Infos kommt er auch nicht weiter
    Bezieht sich der Threat aus PAW oder AW?
    Es geht um Zeitverzögerung bei den Ausgängen.

    bike

  7. #27
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Bezieht sich der Threat aus PAW oder AW?
    Es geht um Zeitverzögerung bei den Ausgängen.

    bike
    Die Smilies hast du schon gesehen?
    Also wieder abreagieren

  8. #28
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von marlob Beitrag anzeigen
    Die Smilies hast du schon gesehen?
    Also wieder abreagieren
    Schau mein Blutdruck geht normal eh nie über 90/60, also ich bin echt relaxed.

    bike

  9. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    marlob (15.12.2009)

  10. #29
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von samelhari Beitrag anzeigen
    Ist das überhaupt ein Problem?

    Ja das musst Du doch wissen?

    @bike und marlob:
    Ob die Zuweisung am Ende des OB1 oder sofort durch das Beschalten des PAW geschieht ist doch hier erstmal egal.
    Das macht doch keine 8 Sekunden aus.
    (Aber jetzt nicht gemeinsam auf mich losgehen.)

    Zitat Zitat von samelhari Beitrag anzeigen
    Nach ca. 5 sec schalten die zugehörigen Ausgänge ein, ich ziehe das Signal weg (ich mache das mit einem Draht per Hand), schalten die erst nach ca. 8 sec. wieder aus.

    Also wenn im Programm keine Zeiten programmiert sind, glaube ich ja schon jeher dass Du ein Spannungsproblem hast.
    Nimm mal vom Netzgerät die Versorgungsspannung weg, das verhält sich ganz genau so. Ausgänge bleiben noch ein paar Sekunden aktiv bis die Spannung zusammenbricht.
    Leg die Spannung wieder drauf, und wieder vergeht eine Zeit bis die Ausgänge durchschalten.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  11. #30
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Paule Beitrag anzeigen
    ...
    @bike und marlob:
    Ob die Zuweisung am Ende des OB1 oder sofort durch das Beschalten des PAW geschieht ist doch hier erstmal egal.
    Das macht doch keine 8 Sekunden aus.
    (Aber jetzt nicht gemeinsam auf mich losgehen.)
    ...
    Schade

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 21.02.2008, 17:09
  2. Ob100
    Von tino2512 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 24.09.2007, 09:47
  3. Müssen es unbedingt Siemens-Switches sein?
    Von carsten13 im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 25.01.2007, 19:14
  4. IM 314, Abschlußstecker unbedingt?
    Von armadillo im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.09.2006, 18:24
  5. MMC für CPU314 unbedingt von Siemens?
    Von papabär im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.07.2005, 13:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •