Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 58

Thema: S7 und Inkrementalgeber

  1. #21
    Registriert seit
    13.10.2007
    Beiträge
    12.031
    Danke
    2.787
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sag doch mal bitte wie schnell dreht eigentlich dein Geber.
    Inkremtalgeber sind eigentlich eher was für eine schnelle
    Zählkarte und nicht für Standard-Eingangskarten
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #22
    TheOnlyOne ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.12.2009
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wie gesagt 30sekunden pro umdrehung braucht die welle.

    bei 360 impulsen pro umdrehungen alles relativ langsam

  3. #23
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Sei es wie es sei, an einem digitalen Standardeingang wird dieser Inkrementalgeber nicht funktionieren.
    Um das zu erkennen reichen schon folgende Werte aus dem Datenblatt:
    Code:
    Signalpegel high: min. 2,5 V 
    Signalpegel low:  max. 0,5 V
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  4. #24
    TheOnlyOne ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.12.2009
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    das heisst er hat nur 2,5V als HIGH Signal...

    Welche eingabebaugruppe kann das denn?

    danke

  5. #25
    TheOnlyOne ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.12.2009
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ah moment da hast du dich verschaut.

    wenn ich die rs 422 version hätte dann ja.
    ich hab die version UB sprich 24 -2V bzw. -1V
    ....

  6. #26
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Zitat Zitat von TheOnlyOne Beitrag anzeigen
    das heisst er hat nur 2,5V als HIGH Signal...

    Welche eingabebaugruppe kann das denn?

    danke
    Entschuldigung, ich hatte zunächst nicht richtig auf Deine Bestellnummer des Gebers geguckt...
    Diese Signalpegel sollten für Deinen Geber gelten:
    Code:
    Signalpegel high:min. UB-2,0 V
    Signalpegel low: max. 0,5 V
    Wenn ich das richtig deute sollte das High-Signal Versorgungsspannung minus 2V liefern, also 22V , falls Du den Geber mit 24V versorgst.
    Kann aber auch sein, dass ich jetzt falsch liege.
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  7. #27
    TheOnlyOne ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.12.2009
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    genau so sehe ich das auch...

    wenn ich den geber an mein oszi anschließe macht er das auch soweit sauber...

    sobald ich allerdings das singal an eingangsbaugruppe der sps klemme, liegt mein high singal nurnoch bei 5V....

  8. #28
    Registriert seit
    27.01.2005
    Ort
    Lödingsen
    Beiträge
    142
    Danke
    39
    Erhielt 20 Danke für 14 Beiträge

    Standard

    Ich würde sagen, du hast die Versorgungsspannung verpolt. Laut Datenblatt ist weiss 0V und braun +UB. Dann würde ich grün als Signal (Spur A) nehmen.

  9. #29
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Zitat Zitat von peter(R) Beitrag anzeigen
    Ein Schaltplan wie du angeklemmt hast wäre sicherlich hilfreich, da meine Glaskugel mit der ich sowas normalerweise mache beschlagen ist.
    .... von heute morgen kann ich hier nur nochmals wiederholen.

    peter(R)

  10. #30
    Registriert seit
    27.01.2005
    Ort
    Lödingsen
    Beiträge
    142
    Danke
    39
    Erhielt 20 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    TheOnlyOne hat das im 5. Beitrag zumindest erwähnt...:
    "Angeschlossen an weiß ist plus, braun ist Minus und Signal liefert gelb."

Ähnliche Themen

  1. Inkrementalgeber
    Von zloyduh im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 20.07.2011, 11:01
  2. Inkrementalgeber
    Von elektrohippi im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 29.12.2008, 11:00
  3. Inkrementalgeber???
    Von Van_Eck im Forum Stammtisch
    Antworten: 2
    Letzter Beitrag: 26.09.2008, 21:18
  4. IC für Inkrementalgeber
    Von Parallax im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 16.09.2008, 13:42
  5. Inkrementalgeber TTL auf SPS
    Von vopowabe im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.11.2007, 19:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •