Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: s5-115u Problem

  1. #1
    Registriert seit
    03.08.2009
    Ort
    Niedersachsen
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.

    Ich bin gerade in einer Ausbildung zum EAT und habe mir für private Übungszwecke eine s115u mit 941 cpu gekauft. Auf dem Baugruppenträger
    6ES5 700-0LA11 sind noch 2 Eingangsmodule und 2 Ausgangsmodule befestigt.
    Habe diese mit einem TTY -> RS232 Adapter mit dem PC verbunden. Die Kommunikation mit der SPS funktioniert auch einwandfrei. Seit 3 Tagen lese ich nun im Handbuch herum.
    Leider bekomme ich kein Signal in bzw. aus der SPS heraus. Wenn ich zB etwas in den OB1 programmiere, sollte doch zumindest die LED des jeweilen Eingangs- oder Ausgangsbits an der SPS angezeigt werden, oder? Ich wollte zum testen der SPS ein 24V Schütz anschliessen, und eine "einfache" schützschaltung mit selbsthaltung programmieren. Doch wenn ich z.B.

    UN E 0.1
    = A 9.0

    programmiere, bekomme ich kein messbares Signal aus der SPS heraus.
    Dazu muss ich sagen das ich auch noch der totale neuling bin, und mich mit SPS´en
    noch so gut wie garnicht auskenne. Ich habe schon sämtliche Ein- und Ausgangsvarianten getestet, doch leider immer das gleiche problem.
    Hat vielleicht jemand einen Tip für mich woran es liegen könnte?
    Zitieren Zitieren s5-115u Problem  

  2. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.197
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    hast du auch die DI/DO mit Spannung versorgt?

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Spannung  

  3. #3
    Angelboert ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.08.2009
    Ort
    Niedersachsen
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank für die schnelle Antwort. Werden die nicht automatisch mit Spannung über den Baugruppenträger und das Spannungsversogungsmodul versorgt ?

  4. #4
    Registriert seit
    28.10.2007
    Ort
    Weltbürger
    Beiträge
    195
    Danke
    168
    Erhielt 14 Danke für 12 Beiträge

    Standard

    Zitat Zitat von Angelboert Beitrag anzeigen
    Vielen Dank für die schnelle Antwort. Werden die nicht automatisch mit Spannung über den Baugruppenträger und das Spannungsversogungsmodul versorgt ?

    Nee, unten an den Klemmen müsstes die Spannungsversorgung hertstellen.

    Steht aber im Handbuch seite 94

    http://www.es.fh-mannheim.de/sp/simatic/s5.htm

    LG und viel Spass damit
    Geändert von veritas (18.12.2009 um 22:31 Uhr)
    „Was immer Du tun kannst oder träumst es zu können, fang damit an.“ Goethe

  5. #5
    Registriert seit
    07.04.2009
    Beiträge
    19
    Danke
    46
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von veritas Beitrag anzeigen
    Nee, unten an den Klemmen müsstes die Spannungsversorgung hertstellen.

    Steht aber im Handbuch seite 94 ...
    ..... oder auf den Innenseiten der Frontklappen der Module

  6. Folgender Benutzer sagt Danke zu AirKlaus für den nützlichen Beitrag:

    veritas (19.12.2009)

  7. #6
    Registriert seit
    17.09.2007
    Beiträge
    52
    Danke
    14
    Erhielt 1 Danke für 1 Beitrag

    Standard

    S5 hat meines wissens keine Frontklappen (hab ich noch nicht gesehen)

    schönen Gruß und ein schönes Fest

  8. #7
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    S5 hat sehr wohl eine Frontklappe die aber in älteren Anlagen aber auch schon mal abgebrochen ist.
    Aber da gibts ja immer noch das oben genannte Handbuch (brachst Du eh früher oder später)

    peter(R)

  9. #8
    Registriert seit
    28.10.2007
    Ort
    Weltbürger
    Beiträge
    195
    Danke
    168
    Erhielt 14 Danke für 12 Beiträge

    Standard




    Diese kann man Umklappen

    Da sind dann auch die Anschlüsse

    Aber guck mal ins Handbuch
    „Was immer Du tun kannst oder träumst es zu können, fang damit an.“ Goethe

  10. #9
    Registriert seit
    17.09.2007
    Beiträge
    52
    Danke
    14
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja wer lesen kann ist ..... hab die 115 überlesen
    sorry
    Gruß Marco

Ähnliche Themen

  1. S5 AWL Syntax Problem (S5-115U 944B)
    Von christoph78 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 10.08.2011, 09:04
  2. Uhr bei S5 115U
    Von Boltar im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.02.2010, 23:25
  3. Vb6 - s5 115u 942
    Von MKasCad im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 12.08.2009, 07:59
  4. Op5 S5 115u 942
    Von Schuetzebub im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 27.07.2006, 18:04
  5. S5 115U Problem
    Von cmm1808 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 20.06.2005, 16:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •