Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: S7T hängt sich beim Lösen der Online-Verbindung auf. Jemand ne Idee, warum?

  1. #1
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Wie schon in der Überschrift geschrieben hängt sich jedes Mal S7T auf,
    wenn ich die Verbindung zum Umrichter lösen will.
    Der Balken läuft bis 28% und dann geht garnix mehr. Nur noch abschießen
    im Taskmanager.

    Kennt jemand das Problem?

    Installiert habe ich S7T 4.1 SP1

    Danke
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN
    Zitieren Zitieren S7T hängt sich beim Lösen der Online-Verbindung auf. Jemand ne Idee, warum?  

  2. #2
    Registriert seit
    21.12.2006
    Beiträge
    61
    Danke
    2
    Erhielt 18 Danke für 16 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie bist Du mit dem Umrichter verbunden?
    1. direkt PG -> Umrichter
    oder
    2. PG -> CPU SS1 -> routing -> CPU SS2 -> Umrichter

    Hatte mal in beiden Fällen ein ähnliches Problem.

    zu1. mein Profibusprofil der PG/PC Schnittstelle stand auf "ich glaube benutzerdefiniert", damit hatte ich ahnliche Effekte, mit "Standard oder DP" gings dann.

    zu2. Beim Verbinden wurde mir im Starterfenster(S7T) eine IP-Adresse angezeigt(ich glaube 0.0.0.0) obwohl ich über DP verbunden war. Die Verbindung ging aber trotzdem, allerdings nicht stabil. Abhilfe war PG/PC Schnittstelle einmal auf etwas anderes stellen und dann wieder auf die vorherige(DP).

    Gruß
    Watchdog

Ähnliche Themen

  1. Keine Verbindung zur AG, Step5 hängt sich auf...
    Von Maixner_Charly im Forum Simatic
    Antworten: 40
    Letzter Beitrag: 25.11.2013, 09:42
  2. Antworten: 4
    Letzter Beitrag: 08.06.2009, 20:22
  3. Winccflex hängt sich beim Start auf
    Von Jelly im Forum HMI
    Antworten: 9
    Letzter Beitrag: 29.05.2009, 21:08
  4. Antworten: 10
    Letzter Beitrag: 19.04.2008, 17:17
  5. Hat jemand eine IDEE
    Von 1schilcher im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 08.06.2006, 12:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •