Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Microbox grundlegende Fragen

  1. #11
    Registriert seit
    13.10.2007
    Beiträge
    12.067
    Danke
    2.797
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Und Gerri, wenn du dir mal die mühe machen würdest die Screenshots
    vom KoKo und der Hardware Konfig, könnte mann viel geziehlter helfen.
    So stochern wir nur im Dunkeln, ich gehe mal davon aus das der
    Hardware Aufbau bei dir kein Betriebs Geheimnis darstellt
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #12
    Registriert seit
    13.10.2007
    Beiträge
    12.067
    Danke
    2.797
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Dann muss Du die Windows Control Panel auf den TP öffnen, und dann den "Transfer" Applet öffnen. Hier muss zuerst den Ethernet Schnittstelle für den Transfer gewählt werden. Danach muss ein passender IP Adresse eingestellt werden. Abhängig von TP version muss das Panel evtl. neugestartet werden um die neue einstellungen zu aktivieren.

    Wenn Du dann das TP von PG "pingen" kannst, kannst Du auch ein Transfer durchführen.
    Jasper er möchte sich ja zum TP durchrouten, hat allerdings noch keine
    verbindung zur CPU über Ethernet.

    Da liegt der Hase begraben.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #13
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.641
    Danke
    377
    Erhielt 805 Danke für 645 Beiträge

    Standard

    Helmut, da hast Du recht.
    Ich bin so fest eingestellt auf das Ethernet muss überall hin.

    Über Routing bin ich nicht expert.
    Aber für PG --(ethernet)--> S7 --(DP)-->OP/TP muss WinCC Flex in version 2008 sein.
    Und hier ist ein FAQ:
    http://support.automation.siemens.co...ew/de/32235096
    Jesper M. Pedersen

  4. #14
    Gerri ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.01.2008
    Ort
    Wien
    Beiträge
    773
    Danke
    136
    Erhielt 39 Danke für 35 Beiträge

    Standard

    Hier mal die Screenshots, ich hoffe das gibt mehr Aufschluss
    Angehängte Dateien Angehängte Dateien
    irgendetwas ist ja immer...
    ING. Gerald Miedler

  5. #15
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.641
    Danke
    377
    Erhielt 805 Danke für 645 Beiträge

    Standard

    Und um genau welche TP Typ handelt es ?

    Der Transfer über den neuen Transferkanal "S7 Ethernet" ist nur bei folgendenGeräten möglich: TP177B-4; MP177; Mobile Panel 277; MP 277; MP 377
    Z.B. bei TP177-6 MONO wird routing offenbar nicht funktionieren.
    Jesper M. Pedersen

  6. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    Gerri (10.01.2010)

  7. #16
    Gerri ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.01.2008
    Ort
    Wien
    Beiträge
    773
    Danke
    136
    Erhielt 39 Danke für 35 Beiträge

    Standard

    ich denke in simatic net hat die PG komponente gefehlt. Werds nun mal testen.
    irgendetwas ist ja immer...
    ING. Gerald Miedler

  8. #17
    Registriert seit
    13.10.2007
    Beiträge
    12.067
    Danke
    2.797
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Danke Gerri für die Screenshots,
    das sieht gut aus, bei Net Pro musst du für Routing noch eine
    PG Station einfügen. Schau mal ob der Link von Jasper hilft.

    Ob das TP überhaupt Routing fähig ist müsstest du mal bei Siemens
    auf der support Seite herausfinden.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  9. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Gerri (10.01.2010)

  10. #18
    Gerri ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.01.2008
    Ort
    Wien
    Beiträge
    773
    Danke
    136
    Erhielt 39 Danke für 35 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das TP 177B verwende ich nur zum Testen. An der Anlage gibts dann ein MP.
    Danke vorerst mal, hab jetzt meinen Missing Link
    irgendetwas ist ja immer...
    ING. Gerald Miedler

Ähnliche Themen

  1. Neubau - Grundlegende Frage SPS od. EIB/KNX
    Von klaus1 im Forum Gebäudeautomatisierung
    Antworten: 64
    Letzter Beitrag: 26.03.2017, 12:58
  2. Antworten: 6
    Letzter Beitrag: 09.04.2010, 20:00
  3. Grundlegende Frage Windows <--> SPS
    Von Tom83 im Forum Hochsprachen - OPC
    Antworten: 27
    Letzter Beitrag: 27.10.2009, 10:53
  4. Grundlegende Erklärung zum OB86 gesucht
    Von extrusion1982 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 10.08.2007, 08:28
  5. C7-613 Grundlegende einfache Fragen
    Von Anwender im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 24.01.2007, 13:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •