Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Verbindung S7 Graph zu plcsim funktioniert nicht

  1. #1
    Wolle379 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Leute.

    Ich habe ein Problem. Seid einiger Zeit benutzen wir Promod-Pro von Deltalogic. Alles läuft super, nur die Verbindung von S7 Graph und PLCSIM funktioniert nicht richtig.
    Nachdem ich alles geladen habe und online gegangen bin, wird nur der EB 0 im PLCSIM angezeigt. Dementsprechend funktioniert Promod-Pro nicht.

    Ich habe die Softwareversion 5.3 + HF2
    System: Win XP Pro, 64 bit 3200+

    Wer kann mir helfen??
    Zitieren Zitieren Gelöst: Verbindung S7 Graph zu plcsim funktioniert nicht  

  2. "Hallo.

    Ich habe (hoffentlich) das Problem gefunden.
    Es lag vermutlich daran, dass ich in dem Program die Hardware schon installiert hatte.
    S7 Graph ohne Hardware programmiert und schon hatte ich keine Probleme mit der Verbindung zwischen S7 > PLCSIM und Promod-Pro mehr!

    Gruß Wolle"


  3. #2
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.068
    Danke
    959
    Erhielt 1.457 Danke für 922 Beiträge

    Standard

    Guten Morgen,

    leider ist die PLCSIM im Vergleich zur Soft-SPS WINAC und
    den Hardware-SPSen in einigen Punkten eingeschränkt.

    Um Genaueres zu sagen habe ich die Frage an unseren
    technischen Support weitergeleitet.

    Viele Grüße

    Gerhard Bäurle
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________
    Hardware: the parts of a computer that can be kicked. – Jeff Pesis

  4. #3
    Wolle379 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Ich habe (hoffentlich) das Problem gefunden.
    Es lag vermutlich daran, dass ich in dem Program die Hardware schon installiert hatte.
    S7 Graph ohne Hardware programmiert und schon hatte ich keine Probleme mit der Verbindung zwischen S7 > PLCSIM und Promod-Pro mehr!

    Gruß Wolle

Ähnliche Themen

  1. S7-PLCSIM laden funktioniert nicht
    Von Hans.S im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 21.04.2010, 08:53
  2. Wie funktioniert PLCSIM?
    Von Drain im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 17.07.2008, 13:18
  3. PLCSIM funktioniert nicht
    Von CrackerJack1 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 11.07.2008, 09:43
  4. SFB41 "CONT_C" funktioniert mit PLCSIM nicht
    Von hubert im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.05.2007, 14:50
  5. PLCSIM funktioniert nicht mehr!!!
    Von Dragonfire im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •