Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Touch Panel-177B 6" backup duchführen

  1. #1
    Registriert seit
    14.04.2009
    Ort
    Hamburg
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    wir haben bei uns eine "Klima-Anlage" stehen, die durch ein TP177B 6" gesteuert wird stehen.
    Siemens hat uns letztens ein neues Touch Panel im Austausch geschickt, da in dem bisher eingebauten ein Fehler vorliegen könnte.
    Jetzt möchte ich ein Backup des Programms per SD-Karte von dem bisher eingebauten TP durchführen. Rein theoretisch ja ganz einfach, jedoch will ich vorher das neu gelieferte Display ausprobieren.
    Wenn ich also an das neu gelieferte Touch Panel nur 24V anschließe(und nichts anderes), dann passiert im Display gar nichts .
    Ist das Normal? Hat jemand von euch ein Touchpanel und könnte dies mal testen?
    Danke im Vorraus,
    der Amson
    Zitieren Zitieren Touch Panel-177B 6" backup duchführen  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.065
    Danke
    2.794
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Das brauch ich nicht testen, neue Panel Laufen hoch bis der
    Starter kommt. Dann kann Mann in die ce Ebene oder die
    Projektierung hochladen. Wenn dein Panel dunkel bleibt ist
    es defekt, vlt "plus" und "minus" vertauscht?
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #3
    Amson ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.04.2009
    Ort
    Hamburg
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das mit dem Hochlaufen hätte ich auch erwartet. DArum schreibe ich ja ...
    Plus und Minus hab ich so angeschlossen wie es auf der Panel Rückseite angegeben ist, 24V links und 0v rechts (von hinten draufgeschaut)
    Na gut, mein Netzteil bringt 25V es sind aber +20% erlaubt (28,8V).

    Oh mann, hab es glaube ich, mein blödes Versuchsnetzteil bringt nur 220mA und es werden 500mA benötigt.

    Ich hohl mal ein anderes Netzteil,
    Danke,
    der Amson
    ----------------
    OK, das war der Fehler, war zu wenig Strom.
    Geändert von Amson (15.01.2010 um 11:49 Uhr) Grund: Fehler gefunden

  4. #4
    Amson ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.04.2009
    Ort
    Hamburg
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jetzt wo ich den Fehler gefunden habe, hätte ich da noch eine Frage: Wie komme ich in das Control Panel wenn die Anlage läuft? Kann ich auch im Betrieb ein Backup ziehen?
    Oder Anlage aussschalten, TP ausschalten, TP wieder einschalten und dann ins Control Panel fürs Backup?

    der Amson

  5. #5
    Registriert seit
    13.10.2007
    Beiträge
    12.065
    Danke
    2.794
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Du kannst dir in dein Projekt eine Taste legen die
    dann eine Funktion hat die runtime zu beenden.
    Dann kommst du in den Starter.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Amson (15.01.2010)

  7. #6
    Amson ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.04.2009
    Ort
    Hamburg
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die schnelle Antwort.
    Leider ist die Anlage von einer Fremdfirma eingebaut worden, von der wir uns aus verschiedenen Gründen "trennen" mussten. Ich schau nach dem Mittag mal nach, ob es eine möglichkeit gibt, die Runtime zu beenden.
    Was passiert, in den meisten Fällen, wenn ich die runtime runterfahre? Geht die Anlage dann in Stop?

    Ansonsten muss ich die Anlage komplett runterfahren. Ist ja auch kein großer Akt.

    der Amson

  8. #7
    Registriert seit
    06.10.2004
    Beiträge
    278
    Danke
    17
    Erhielt 34 Danke für 30 Beiträge

    Standard

    Hallo,
    ein TP ist keine Steuerungseinheit, es dient als "Monitor". Die Steuerung übernimmt eine SPS. Nach Monitorabschaltung geht kein PC aus, oder? Was verloren geht? Trendkurven, die tatsächlich im TP gespeichert sind.

  9. Folgender Benutzer sagt Danke zu Taddy für den nützlichen Beitrag:

    Amson (15.01.2010)

  10. #8
    Registriert seit
    28.01.2009
    Ort
    Hamburg
    Beiträge
    199
    Danke
    52
    Erhielt 54 Danke für 34 Beiträge

    Standard

    Nein, wenn keine StoppeRuntime-Taste eingebaut worden ist schalte das TP kurzzeitig spannungsfrei.Wenn die Spannung wiederkommt,routet das TP neu und über den Loader des tp(Taste Control Panel) kommst dann auf die Windows CE Ebene.


    Viele Grüße Bernard
    Zitieren Zitieren Ansonsten muss ich die Anlage komplett runterfahren  

  11. Folgender Benutzer sagt Danke zu Bernard für den nützlichen Beitrag:

    Amson (15.01.2010)

  12. #9
    Amson ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.04.2009
    Ort
    Hamburg
    Beiträge
    19
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo nochmal,
    leider keine Stopp-Runtime "Taste" gefunden. Nachdem ich die Spannung weggenommen habe, hat das TP aber sauber gebootet.
    Jetzt erkennt das alte, bereits eingebaute TP, aber die SD-Card nicht . Obwohl das neue TP keine Probleme macht.
    Habt ihr da eine Idee?
    Eben gerade nochmal mit Siemens gesprochen, die empfehlen mir das mit ProSave zu machen.

    Mal schauen.

  13. #10
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Amson Beitrag anzeigen
    Jetzt erkennt das alte, bereits eingebaute TP, aber die SD-Card nicht.
    Bei diesem Panel solltest Du eine SanDisk Karte mit möglichst wenig Speicher nehmen.
    Vielleicht hast Du noch irgendwo ein alte 32MB Karte rum liegen. 256MB sollte auch gehen, aber wie gesagt es muss eine SanDisk sein. Die alten Geräte sind da empfindlich.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

Ähnliche Themen

  1. Simatic Multi Panel 8" Touch
    Von Studiologe im Forum HMI
    Antworten: 26
    Letzter Beitrag: 27.11.2010, 18:36
  2. C7-635 Touch Backup auf CF Card
    Von Lars Bizare im Forum HMI
    Antworten: 0
    Letzter Beitrag: 02.03.2010, 14:19
  3. Biete: Advantech 15" Touch Panel PC
    Von rringel im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 20.04.2009, 12:05
  4. touch panel 177A 6" formatieren
    Von zigelei im Forum HMI
    Antworten: 2
    Letzter Beitrag: 12.12.2008, 10:38
  5. Antworten: 3
    Letzter Beitrag: 08.12.2008, 18:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •