Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: S7-1200 Probleme Programmstart

  1. #1
    Registriert seit
    28.02.2009
    Beiträge
    16
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich habe folgendes Problem mit einer S7-1200 Steuerung CPU 1212C.
    Nach dem erfolgreichen laden des Programms in die Steuerung, läßt sich die CPU nicht starten. In der Diagnose wird folgender Fehler angezeigt.
    "Es wurden Unterschiede zwischen der geladenen Projektierung und dem Offline-Projekt festgestellt.
    Die Projektierungsdaten der Baugruppe sind Online und Offline unterschiedlich.
    Bestellnummer: 6ES7 212-1BD30-0XB0
    Projektierte Bestellnummer: 6ES7 212-1BD30-0XB0"

    Ich habe in der Projektierung die Bestellnummer, die auf der CPU aufgedruckt ist angegeben.
    Zitieren Zitieren S7-1200 Probleme Programmstart  

  2. #2
    Registriert seit
    01.10.2009
    Beiträge
    29
    Danke
    0
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Hallo,

    nur mal so ins Blaue: Wenn Du das eigentliche Programm erstellst und in die SPS überträgst, wird die Hardwarekonfiguration nicht mit übertragen, Hast Du Diese zuvor separat in die SPS geladen bzw hast Du nach dem Laden der Hardwarekonfiguration vielleicht noch Änderungen darin vorgenommen?

  3. #3
    Spsneuling ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2009
    Beiträge
    16
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Auskunft.
    Ich habe die Konfiguration tatsächlich nicht übertragen. Wobei das übertragen der Konfiguration bei dieser Steuerung schon etwas gewöhnungsbedürftig ist.

Ähnliche Themen

  1. Datenaustausch zwischen S7-1200 und S7-1200
    Von baschan im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 09.12.2011, 00:27
  2. Rezept automatisch bei Programmstart laden
    Von atp_member im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.08.2011, 23:32
  3. Antworten: 4
    Letzter Beitrag: 23.06.2009, 19:16
  4. Probleme über Probleme!
    Von tom_2802 im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 12.06.2008, 22:19
  5. Initialisierung vor Programmstart ?
    Von dietere im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 15.11.2007, 16:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •