Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Problem mit Projektierung einer VIPA-SPS

  1. #11
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ach das ding ist von VIPA? warum ist sie dann im SIMATIC-forum? ... man ey!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  2. #12
    Registriert seit
    05.11.2009
    Beiträge
    42
    Danke
    1
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Hallo,

    Die CP343-1, die für die "onbaord" Ethernet schnittstelle projektiert wird, muss die Letzte projektierte Baugruppe an der CPU sein.

    Gruß Philip

  3. #13
    Registriert seit
    13.07.2007
    Beiträge
    74
    Danke
    33
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Leute,
    vielen Dank für eure zahlreichen Antworten.

    Für vierlagig:
    Ja, ich habe eine VIPA-SPS und ich habe das“ SIMATIC-forum“ genommen, weil ich zum Programmieren den Simatic-Manager verwende, weil ich kein VIPA-forum gefunden habe und weil ich der Meinung war bzw. bin, dass einen Siemens-SPS und eine VIPA-SPS von der Funktion her gar nicht so weit voneinander abweichen.

    Vielleicht sollte ich die Frage noch mal unter „sonstige Steuerungen“ einstellen, oder was meine Ihr???

    Gruß
    Headman



    www.f-schwede.de

  4. #14
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Zitat Zitat von Headman Beitrag anzeigen
    Vielleicht sollte ich die Frage noch mal unter „sonstige Steuerungen“ einstellen, oder was meine Ihr???
    Vielleicht solltest du, anstatt dir darüber Gedanken zu machen, mal ein paar neue Infos mitteilen.
    -Problem gelöst ?
    Wenn ja,woran lag´s ?
    Wenn nein:
    -wie sieht dein realer Aufbau und deine aktuelle HW-Konfig aus ?
    -was steht im Diagnosepuffer ?
    -welche unserer Anregungen hast du mit welchem Ergebnis getestet ?

    Grüße von HaDi

  5. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    Larry Laffer (21.01.2010)

  6. #15
    Registriert seit
    13.07.2007
    Beiträge
    74
    Danke
    33
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo,
    ich habe meinen (hausgemachten) Fehler gefunden.
    Ich habe zum einen für die SPS-Karten die falsche Adressierung verwendet und zum anderen im Progamm ein OB35 verwendet, was die CPU nicht so recht mochte.

    Die VIPA-SPS hat für die Eingänge die Adressen 0-47
    und
    für die Ausgänge die Adressen 0-23
    reserviert.
    Da ich meine Karten ab Adresse 5 parametriet habe funzt das nicht.

    Das was im OB35 stand, habe ich in eine FC kopiert und den OB35 gelöscht und siehe da, die SPS schluckt es ohne zu murren.

    Trotzdem vielen Dank für eure Antworten

    Gruß
    Headman



    www.f-schwede.de

  7. #16
    Registriert seit
    11.05.2007
    Beiträge
    194
    Danke
    22
    Erhielt 53 Danke für 43 Beiträge

    Standard

    Hallo Headman

    Zitat Zitat von Headman Beitrag anzeigen
    Hallo,
    Das was im OB35 stand, habe ich in eine FC kopiert und den OB35 gelöscht und siehe da, die SPS schluckt es ohne zu murren.
    Was dies für Auswirkungen im Programmablauf haben kann bist Du dir aber bewusst?

    Der OB35 ist ein Weckalarm-OB, der in einem festen zeitgesteuerten Zyklus aufgerufen wird. Du musst in der Hardware Konfig in den CPU-Daten den Weckalarm einstellen, voreingestellt ist, glaube ich, 100ms (für Siemens CPU's, VIPA CPU's kenn ich nicht!)

    Gruss Hoyt

  8. #17
    Registriert seit
    13.07.2007
    Beiträge
    74
    Danke
    33
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Hoyt Beitrag anzeigen
    Hallo Headman



    Was dies für Auswirkungen im Programmablauf haben kann bist Du dir aber bewusst?

    Der OB35 ist ein Weckalarm-OB, der in einem festen zeitgesteuerten Zyklus aufgerufen wird. Du musst in der Hardware Konfig in den CPU-Daten den Weckalarm einstellen, voreingestellt ist, glaube ich, 100ms (für Siemens CPU's, VIPA CPU's kenn ich nicht!)

    Gruss Hoyt

    Hallo Hoyt,
    im OB35 habe im meine Normierung untergebracht. Da es sich aber bei meiner Anlage um ein sehr träges System handelt, versuche ich einfach mal die Normierung im FC. Das sollte ja auch funzten. Bei nichtgefallen muss ich mir mit der Normierung was anderes einfallen lassen.

    Gruß
    Headman





    www.f-schwede.de

Ähnliche Themen

  1. Projektierung Vipa System200V
    Von Björn2305 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 28.03.2010, 13:29
  2. Absturz einer Vipa CPU 314-3DP01
    Von zwerg77 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.01.2010, 17:33
  3. VIPA 315-4NE12 - profibus projektierung
    Von bennzi im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 16.07.2009, 12:03
  4. Antworten: 11
    Letzter Beitrag: 07.10.2007, 13:22
  5. Projektierung Vipa System 200
    Von Deep Blue im Forum FAQ
    Antworten: 1
    Letzter Beitrag: 20.07.2007, 11:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •