Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 24 von 24

Thema: Signal verstärken 5V --> 24V

  1. #21
    Registriert seit
    25.11.2008
    Beiträge
    99
    Danke
    0
    Erhielt 8 Danke für 8 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Schau mal hier
    http://de.wikipedia.org/wiki/Transistorgrundschaltungen
    Da nimmst du die Emitterschaltung und ersetzt den Lastwiedestand durch die Relaisspule, Freilaufdiode nicht vergessen.
    Benutze da irgend einen TUN Transitor BC546 /547 oder so

  2. #22
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.316
    Danke
    932
    Erhielt 3.331 Danke für 2.689 Beiträge

    Standard

    Zitat Zitat von TicTac Beitrag anzeigen
    Habe es mit den Widerständen probiert und es klappt leider immer noch nicht. Habe 100 / 120 / 150 Ohm Widerstände verwendet und kein bei keinem hat der Optokoppler irgendwelche anstalten gemacht um durch zu schalten. Die Spannung ist immer wieder beim versuch des schaltens abgefallen.
    Dann sollten wir uns jetzt mal mit der Innenschaltung Deiner "Box" und dem richtigen Anschluß des Optokopplers beschäftigen.
    * Wie heißt Deine Box genau (Hersteller + Typ)
    * Hast Du ein Datenblatt oder Schaltbild/Anschlußbild von der Box?

    8,5mA Ausgangslast sind schon ungewöhnlich wenig, ist das womöglich direkt ein Ausgang eines TTL-Bausteins?
    Steht im Datenblatt vielleicht "-IOLmax=8,5mA"? Dann mußt Du nämlich den Optokoppler vom Ausgang zu +5V (+4V) schalten.

    Gruß
    Harald

  3. #23
    Registriert seit
    27.07.2006
    Ort
    Uetersen
    Beiträge
    316
    Danke
    51
    Erhielt 69 Danke für 52 Beiträge

    Standard

    Hallo,
    ich habe hier eine Optokopplerschaltung.
    4 mal Eingang 5V.
    Die Eingänge gehen jeweils über einen 220ohm Wiederstand und eine Leuchtdiode an den Optokoppler Typ ILQ2.
    Der Eingangsstrom ist ca. 8,2mA.
    Ausgangsseitig sind BD112 geschaltet.

    MfG Günter.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Junior (03.05.2010 um 23:46 Uhr) Grund: Falsche Optokoppler Bezeichnung

  4. #24
    Registriert seit
    27.07.2006
    Ort
    Uetersen
    Beiträge
    316
    Danke
    51
    Erhielt 69 Danke für 52 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Als Anhang noch das Datenblatt vom Optokoppler
    Angehängte Dateien Angehängte Dateien

Ähnliche Themen

  1. Frequenzumrichter & 0-10V Signal
    Von Stanzman im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 25.05.2011, 11:00
  2. PT 100 Signal abgreifen
    Von L.T. im Forum Elektronik
    Antworten: 10
    Letzter Beitrag: 06.11.2009, 09:21
  3. Signal vom PC an SPS senden
    Von Growe im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 04.12.2008, 15:26
  4. 0-10V Signal zu ungenau
    Von TimoK im Forum Elektronik
    Antworten: 10
    Letzter Beitrag: 08.04.2008, 16:55
  5. HTL Signal?
    Von Markus_Sch im Forum Elektronik
    Antworten: 0
    Letzter Beitrag: 27.01.2006, 11:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •