Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Drahtbrucherkennung Typ K

  1. #1
    Registriert seit
    09.09.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag,

    wir verwenden zur Temperaturmessung ein Siemens 2AI TC HF mit der Nummer 134-4NB0-0AB0 mit Typ-K Thermo-Elementen.
    Bei Drahtbruch wird ein Temperaturwert von 70°C angezeigt. Weil kein Über / Unterlauf erzeugt wird wird der Drahtbruch nicht erkannt.


    Wie realisiert man nun richtigerweise eine Drahtbrucherkennung.

    Vielen Dank für die Antworten im Voraus


    mfg

    SAG
    Zitieren Zitieren Drahtbrucherkennung Typ K  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    mit einer zweiten (evtl. dritten) vergleichsmessung.
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    SAG ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2008
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank für die promte Antwort,

    das Problem ist, dass die offene Leitung (wahrscheinlich durch Einstrahlung) eine geringe Spannung misst, welche der Temperatur von 70°C entspricht. Daher wird kein Über / Unterlauf erkannt.

    Vergleichsstelle addiert dann nochmals die Raumtemperatur dazu, löst m.M das Problem nicht.

    mfg
    SAG
    Zitieren Zitieren Typ K  

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von SAG Beitrag anzeigen
    Vielen Dank für die promte Antwort,

    das Problem ist, dass die offene Leitung (wahrscheinlich durch Einstrahlung) eine geringe Spannung misst, welche der Temperatur von 70°C entspricht. Daher wird kein Über / Unterlauf erkannt.

    Vergleichsstelle addiert dann nochmals die Raumtemperatur dazu, löst m.M das Problem nicht.

    mfg
    SAG
    Messtelle 1: 70°C
    Messtelle 2: 35°C
    (Messstelle 3: ) 35,5°C

    ... problem gelöst?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •