Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Analogeingang lesen aus einer 400m Entfernung

  1. #1
    Registriert seit
    03.02.2010
    Beiträge
    18
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kamaraden

    mein Schaltschrank (wo sich s7 315, Analogkarte....befinden) ist ca 400 m von den Sensoren (Drucksensor....) entfernt.
    Gibt es Probleme wenn ich die Analogwerte lese??
    Oder braucht man einen Signalverstärker???
    Ab Welche Entfernung soll man einen Signalverstärker oder LWL/Kupfer Konverter einsetzen???

    Danke euch

    spsautomation
    Zitieren Zitieren Analogeingang lesen aus einer 400m Entfernung  

  2. #2
    Registriert seit
    22.05.2005
    Ort
    sonniges Maifeld
    Beiträge
    1.067
    Danke
    77
    Erhielt 205 Danke für 159 Beiträge

    Standard

    Mach dir mal keine Gedanken. Wir schieber hier in der Stadt Analogwerte über Kilometer durch unser Signalkabel.

    Bin allerdings kein Freund davon.
    "Man kann auf seinem Standpunkt stehen, aber man sollte nicht darauf sitzen" - Erich Kästner

  3. #3
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    na lars, so pauschal läßt sich das nicht sagen.
    analog ist ja schließlich nicht gleich analog.
    bei 0..10V signalen würd ich mir schon nen kopp machen.
    bei 4..20mA auf jeden fall untersuchen, was da noch so daneben liegt.
    besser vielleicht an dezentralisierung denken? so als vorschlag...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    na lars, so pauschal läßt sich das nicht sagen.
    analog ist ja schließlich nicht gleich analog.
    bei 0..10V signalen würd ich mir schon nen kopp machen.
    bei 4..20mA auf jeden fall untersuchen, was da noch so daneben liegt.
    besser vielleicht an dezentralisierung denken? so als vorschlag...
    wobei man da aber auch schon wieder daran denken muss die geschwindigkeit des PB runterzustellen oder repeater einzubauen.

    auch wenn männer das nicht wahr haben wollen, länge ist ein problem
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  5. #5
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von AUDSUPERUSER Beitrag anzeigen
    wobei man da aber auch schon wieder daran denken muss die geschwindigkeit des PB runterzustellen oder repeater
    auch bei LWL?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #6
    spsautomation ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.02.2010
    Beiträge
    18
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Reden

    Zitat Zitat von vierlagig Beitrag anzeigen
    auch bei LWL?
    LWL/Kupfer Konverter ist mir klar (funzt 100% )
    Dezentr. durch eine Remote IO lohnt sich nicht ( ich habe nur 4 Ana.Signale: 4..20mA)

    Gruß

  7. #7
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.242 Danke für 973 Beiträge

    Standard

    Also mit 4-20mA brauchst du dir kaum Gedanken machen. Da kannst du auch noch größere Entfernungen überbrücken.

    Wenn du - wider Erwarten - Probleme mit Störungen hast, kannst du die 50Hz-Unterdrückung am Analogeingang noch einschalten.

    Gruß
    Dieter

  8. #8
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Ich würde aber trotzdem vor der S7 Trennverstärker einsetzen, da die S7 mit der 50Ohm Bürde schlecht auf Spannungsspitzen reagiert.
    Also das Signal im Schrank nochmal von 4-20mA auf 4-20mA umsetzen, um die Baugruppe zu schonen.

  9. #9
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.242 Danke für 973 Beiträge

    Standard

    Zitat Zitat von jabba Beitrag anzeigen
    Ich würde aber trotzdem vor der S7 Trennverstärker einsetzen, da die S7 mit der 50Ohm Bürde schlecht auf Spannungsspitzen reagiert.
    Also das Signal im Schrank nochmal von 4-20mA auf 4-20mA umsetzen, um die Baugruppe zu schonen.
    Hatest du da schon mit ner S7 Probleme?
    Ich kenn zwar das Thema noch aus S5-Zeiten, aber bei S7 ist mir das noch nicht untergekommen.
    Gegen Trennverstärker ist generell natürlich nix einzuwenden. Und sei es nur zur Potentialtrennung und zum Überspannungsschutz.

    Gruß
    Dieter

  10. #10
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hatte in größeren verzweigten Anlagen schon öfter mal Probleme.
    Hab dann meist eine Schutzschaltung aus Z-Diode und Widerständen drin, das reicht meistens. Bei der Fehlersuche bin ich dann darauf gestossen das die meisten Baugruppen eine Bürde von 50Ohm haben, die haben daher auch schon mal was gegen Sensoren die beim einschalten der Spanung kurzzeitig 40-...mA ziehen. Seit dem ich die Bürde erhöhe und die Spannung begrenze sind in den Anlagen keine Baugruppen mehr ausgefallen.

Ähnliche Themen

  1. S5 Analogeingang
    Von mariob im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 26.04.2011, 21:16
  2. Analogeingang bei S5-95U
    Von bayersepper im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 01.11.2010, 11:29
  3. Achspositionen aus einer 840d PL in die PLC lesen
    Von drsnuggles im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 03.06.2009, 13:03
  4. ISDN & Ethernet über 400m Telefonkabel
    Von Onkel Dagobert im Forum Elektronik
    Antworten: 6
    Letzter Beitrag: 21.07.2008, 23:18
  5. Profibus Entfernung
    Von Anonymous im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 11.01.2006, 09:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •