Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Grafikfehler in Step 7

  1. #1
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie es aussieht muß ich mich jetzt auch noch mit S7 rumplagen. Habe einen neuen Rechner (NVidia Grafik) und neuester S7 Software bekommen. Die macht allerdings Grafikfehler, sprich es reicht den Windows Taschenrechner oder Editor zu öffnen und etwas über die geöffnete S7 Software zu schieben, die Reste vom Fenster bleiben hängen. Wäre es bei den anderen Programmen auch, würde ich auf ein Problem mit dem Grafiktreiber tippen, es macht aber nur die S7 Software Probleme. Ein Kollege meinte, die S7 Software wäre schon immer problematisch. Ich kann das nicht glauben, oder bin ich nur verwöhnt weil ich bisher mit Siemens so wenig zu tun hatte?
    Kennt jemand das Problem?
    Zitieren Zitieren Grafikfehler in Step 7  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Ja, das Problem ist durchaus bekannt, zwar nicht ganz so extrem wie du es beschreibst,
    aber speziell im Bausteineditor bleibt durchaus häufiger mal "was hängen".

    Es irritiert zwar manchmal, aber man kanns durchaus ignorieren.

    Ich hatte bisher in sämtlichen Rechner nur NVidia Grafikkarten, obs da einen Zusammenhang gibt ... k.a.

    Auf jeden Fall ist das durchaus als "normal" zu bezeichnen ... leider.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    02.09.2008
    Beiträge
    80
    Danke
    11
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Das Problem besteht auch mit einer Intel 915 onBoard auf einem PC des Softwareherstellers

  4. #4
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    vollständig normal ...
    (was man auch immer als "normal" bezeichnen will)
    Angehängte Grafiken Angehängte Grafiken

  5. #5
    Oberchefe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    vollständig normal ...
    Und warem schreien dann fast alle hier daß Siemens sooo toll ist und alles andere nichts taugt? Mit sowas kann man doch nicht arbeiten, es kann doch nicht sein daß man nach Benutzen vom Taschenrechner oder dergleichen erst das S7 Fenster minimieren und wieder maximieren muß um was erkennen zu können?

  6. #6
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    tschuldigung - da gibt es Sachen, die meine Arbeit wirklich behindern. Z.B., wenn ich aus der Bausteinkonsistenzprüfung heraus auf die roten Meldungen doppelklick und im Bausteineditor (AWL) beim bereits zuvor geöffneten Baustein aber kein Cursor erscheint. Über Flex brauch ich nu aber nicht weiter zu schreiben(?).

    .... und alles andere taugt nichts. Na, ja, bei Allen-Bradley war ich bei einer vergleichbaren Steuerung wie der 300er nicht in der Lage, einen Baustein wie einen Siemens-FB zu instanzieren. Uralte Handlungsmuster wie zu S5-Zeiten mussten her.

    Ich sag aber jetzt nicht: "Siemens ist toll". Ich sag mal: alles hat so seine Macken. Und je intensiver ich eine Sache benutze, umso mehr Macken decke ich auf - und lerne, sie zu umschiffen.

  7. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Ich kenne das Problem auch, aber es passiert mir nur so 2-3 Mal am "Programmiertag". Manager verkleinern, vergrößern, das wars dann. Gibt sicher noch einige andere leidige Macken, aber wir mußten sicher alle lernen (und das betrifft auch unsere eigene Software), daß mit der Größe eines Vorhabens auch die Anzahl der Fehler steigt. Waraum also sollte die Siemens-Software, die aus gefühlten Millionen DLL-Dateien besteht da anders sein? Im Gegenteil, mich wundert immer wieder, daß das nicht ständig am abstürzen ist, aber das hatte ich auch schon, besonders nach Installation von Optionen, ist man da schnell mal im Aus. Ich bin sehr gespannt auf die neue Siemens-Software und ich habe riesige Befürchtungen, daß wir hier noch schlechter dran sind!
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #8
    Registriert seit
    06.10.2003
    Beiträge
    3.403
    Danke
    447
    Erhielt 502 Danke für 406 Beiträge

    Standard

    Ich habe ähnliche Probleme beim Umschalten zwischen den Anwendungen, besonders wenn ich im Online-Status bin. Bei mir hilft es, beim Wechseln die Tasten <alt>-<tab> etwas länger zu betätigen. Ansonsten ist es kein großes Problem, es gibt Schlimmeres.

    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  9. #9
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Ich bin sehr gespannt auf die neue Siemens-Software und ich habe riesige Befürchtungen, daß wir hier noch schlechter dran sind!
    Da hast du wohl recht, denn wirklich besser wurde eigentlich nichts seit V5.0.
    Die paar Bugs stören jedoch inzwischen nicht mehr, man kann damit leben.

    Mich stört jedoch, dass Siemens so großzügig mit meinem! Festplatten- und Hauptspeicher umgeht. Was die da verschwenden ist eine Frechheit.
    Es ist ein Unding, dass inzwischen 2 GB zu wenig sind für vernünftiges arbeiten.
    Wenn dann noch das in einer VM stattfindet, dann wird es echt stressig. Dann darf wirklich nur Siemens aktiv sein.

    bike

  10. #10
    Registriert seit
    13.10.2007
    Beiträge
    12.026
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von bike Beitrag anzeigen
    Mich stört jedoch, dass Siemens so großzügig mit meinem! Festplatten- und Hauptspeicher umgeht. Was die da verschwenden ist eine Frechheit.
    Es ist ein Unding, dass inzwischen 2 GB zu wenig sind für vernünftiges arbeiten.
    Das sehe ich auch so, das mann gezwungen wird VM zu installieren
    damit alte Anlagen gewartet werden können, ohne gleich beim Kunden
    hochrüsten zu müssen, ist der Hammer überhaubt.

    Nicht nur die verschwendung von Speicher bei der Installation stört, auch
    die Größe von Projekten, ist so das bei den Wettbewerbern auch so?

    Wenn man hier liest das einige Leute Angst vor der neuen Version haben,
    gibt das doch schon zu denken. Was machen die eigendlich mit den Geld
    was für Wartungsverträge "Zwangsweise" einkassiert wird, zur Software
    Endwicklung dient es anscheinend nicht.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 31.05.2011, 10:59
  2. Funktionsaufrufe Online step by step ansehen
    Von snowleopard1702 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 03.05.2011, 07:41
  3. Antworten: 10
    Letzter Beitrag: 29.10.2010, 17:06
  4. Adapter für Laptop ;Step 5 und Step 7
    Von Gerold im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 23.02.2006, 21:53
  5. Antworten: 2
    Letzter Beitrag: 24.01.2006, 06:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •