Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: WINCC Button und Eingabe funktioniert nicht mehr

  1. #1
    Registriert seit
    01.12.2009
    Beiträge
    43
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    bevor ich jetzt gleich ganz ratlos abbreche wende ich mich mal an euch. Folgendes Problem. Ich habe mir mit WINCC (V4.02) eine Visualisierung gemacht in der ich im Runtimemodus mittels mehrere Button zwischen verschiedenen Fenstern (.pdls) hin und her springen kann. Jetzt ist es aber von jetzt auf gleich nicht mehr möglich die Button zu betätigen. Weiß nicht woran das liegen soll. Die Anzeige von der SPS übergebenen Analogwerte funktioniert weiterhin tadellos. Allerdings habe ich auch ein Ein-Ausgabefenster um einen Zeitwert in die SPS zu übertragen und auch dort kann ich nichts mehr eingebn.

    Hat jemand ne Idee woran das liegen könnte???

    Besten Dank schon mal...
    Zitieren Zitieren WINCC Button und Eingabe funktioniert nicht mehr  

  2. #2
    Registriert seit
    18.05.2004
    Beiträge
    203
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ist bei uns auch schonmal vorgekommen. es scheint, als wird das c-script nicht mehr ausgeführt. Runtime beenden, Projekt schliessen, WinCC beenden.

    Danach alles wieder starten. Das hat geholfen.

    Gruß
    Michael
    - Simatic Manager V5.5 SP3
    - WinCC flexible 2008 SP2
    - ProTool V6.0 SP2
    - Windows XP SP3
    - Windows 7 SP1
    - WinCC V7.2
    - SEW Motionstudio 6.1

Ähnliche Themen

  1. beobachten funktioniert nicht mehr
    Von Pockebrd im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 05.04.2010, 08:21
  2. Antworten: 0
    Letzter Beitrag: 26.02.2010, 20:35
  3. PLC Sim funktioniert nicht mehr
    Von ChristophW im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 19.02.2009, 15:34
  4. Analoge Eingabe funktioniert nicht
    Von sascha-nrw im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 23.11.2007, 11:36
  5. Antworten: 4
    Letzter Beitrag: 01.06.2007, 16:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •