Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: S7-Spannungsabriss bei analogwertverarbeitung

  1. #1
    Registriert seit
    28.10.2009
    Ort
    Gelsenkirchen
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab da mal eine Frage.

    Ich möchte im Rahmen meiner Absachlussprüfung einen durchflusssensor in eine Anlage einbauen, die mit einer S7-300 Station gesteuert wird. Soweit, so gut.
    Nun tritt folgende kuriosität auf. Sobald ich den durchflusssensor an sie Analogbaugruppe anschliesse und der Sensor messwerte liefert, bricht die Spannungsversorgung der Analogbaugruppe zusammen.
    Habe schon die Analogbaugruppe ausgetauscht, doch der Fehler blieb der gleiche.

    Hat irgendjemand eine Idee, woher dieses Problem stammen könnte und wie man es beheben kann?

    Vielen Dank
    Zitieren Zitieren S7-Spannungsabriss bei analogwertverarbeitung  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    sensor-typ:
    analog-karte:
    parametrierung des eingangs:
    leitungslänge:
    gewünschtes normsignal:
    verfügbares signal:
    stromlaufplan:
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    PMPaul1981 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.10.2009
    Ort
    Gelsenkirchen
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    sensor-typ 935-1904/4CONR
    Analog-karte SM334-0CE01-0AA0
    Leitungslänge unter 0,5 m
    Signal 4-20mA

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    wie stellst du den "spannungsabriss" fest?

    anhand des typs komm ich nicht weiter.. haste auch nen hersteller? (sorry, wenn ich mich ungenau ausgedrückt habe )

    kann es sein, dass es ein 4-leiter sensor ist, den du als 2-leiter angeschlossen hast?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    PMPaul1981 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.10.2009
    Ort
    Gelsenkirchen
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das einzige, was ich habe, ist ein datenblatt aus dem netz.

    http://193.196.117.23/projekte/SS08_...lussmesser.pdf

    Der zweite von links (141402-99)

    Habe zwei Leitungen für die Spannungsversorgung und eine Signalleitung.

    Habe jetzt rausgefunden, die Spannung ist nicht ganz weg, liegt so bei 4V.

    Die S7 braucht aber mindestens 14 V oder so.

  6. #6
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    analog na klar
    Angehängte Grafiken Angehängte Grafiken
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. Folgender Benutzer sagt Danke zu vierlagig für den nützlichen Beitrag:

    PMPaul1981 (16.03.2010)

  8. #7
    Registriert seit
    27.12.2009
    Beiträge
    93
    Danke
    4
    Erhielt 20 Danke für 18 Beiträge

    Standard

    Hallo,

    ich versteh das nicht ganz....

    2 Versorgungsleituungen für 24V= OK.
    1 signal-Leitung für 4..20mA?, ich denke für Strom braucht man 2 Leitungen...

    Ich bitte Dich, den Anschlußplan des Senspors (meiner Meinung nach ist in Deiner PDF-Doku kein 4..20mA dargestellt) und deine Verdrahtung (gerne auch handschriftlich mit Kamera fotgrafiert) zu veröffentlichen.

    Vieleicht kann ich (oder jemand anders) dann weiterhelfen...

    Gruß S7_Programmer

  9. #8
    Registriert seit
    03.03.2010
    Beiträge
    33
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo ,
    korrigier mich wenn ich falsch liege , aaaber auf dem Datenblatt ist nicht ein einziger Geber mit Analogausgang .
    Die haben alle nur Impulsausgänge .
    Demnach wirst Du Dir bei jedem Impuls 24V auf deinen Analogeingang geben .
    Stephan

  10. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Hallo PMPaul1981,

    wir hatten hier eine ausführliche Diskussion aller Aspekte Deines Vorhabens:
    Wasseruhr mit CPU 314C-2 DP

    Anschluß Deines NPN-Sensors siehe Beitrag #27
    Zitat Zitat von PN/DP Beitrag anzeigen
    Zusätzlich muß vom SPS-Digitaleingang zu +24V ein Widerstand 1,2 bis 1,5kOhm / 0,8 bis 1W gelegt werden.
    Der Eingang hat dann in Ruhe etwa 18V und der Sensor schaltet ihn auf ca. 0,5V.
    Gruß
    Harald
    Zitieren Zitieren Anschluß Wasseruhr an SPS  

  11. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    PMPaul1981 (16.03.2010)

  12. #10
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bitte beachten:
    Wie schnell kommen die Impulse, was kann dein DI




    MfG

Ähnliche Themen

  1. Analogwertverarbeitung
    Von PapaDjango im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 06.07.2010, 14:16
  2. Analogwertverarbeitung
    Von scirocco im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 08.02.2010, 09:24
  3. Analogwertverarbeitung mit S5
    Von Approx im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 16.01.2008, 12:13
  4. Analogwertverarbeitung....???
    Von *Oli* im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.10.2007, 11:11
  5. Analogwertverarbeitung mit S5?
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 29.06.2003, 21:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •