Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Beschriftung von Textfeldern falsch

  1. #1
    Registriert seit
    19.03.2010
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    bei meinem TP 1500 steht auf den Schaltflächen und Textfeldern seit neuestem nur "Text" und nicht mehr der Text, den ich da eigentlich haben möchte.

    CPU: CPU 1214C AC/DC/Rly - 6ES7 214-1BE30-0XB0
    HMI: TP1500 PN
    Software: TIA 10.5 SP 2

    Danke schon mal im voraus
    Patrick
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Beschriftung von Textfeldern falsch  

  2. #2
    Registriert seit
    20.02.2008
    Beiträge
    332
    Danke
    16
    Erhielt 40 Danke für 37 Beiträge

    Standard

    Sieht aus, als ob Du die Sprache gewechselt hast. Hast Du vielleicht in der Spracheinstellung English projektiert und dann irgendwann die Sprache auf Deutsch umgeschaltet?

  3. #3
    happy-hour ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.03.2010
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nein hab ich nicht. Ich hab von Anfang an in deutsch projektiert.

  4. #4
    Registriert seit
    20.02.2008
    Beiträge
    332
    Danke
    16
    Erhielt 40 Danke für 37 Beiträge

    Standard

    Sieht das eigentlich nur in der Runtime so aus oder fehlen die Texte auch in der Entwicklungsumgebung?

  5. #5
    happy-hour ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.03.2010
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    In der Entqwicklungsumgebung stehen die richtigen Texte.
    Nur in der Simulation und auf dem Bedienelement fehlen die.
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    Registriert seit
    20.02.2008
    Beiträge
    332
    Danke
    16
    Erhielt 40 Danke für 37 Beiträge

    Standard

    Sowas habe ich mir schon gedacht. Projektiere mal eine Sprachumschaltung und schalte dann die Runtime auf die richtige Sprache um. Dann wirds funktionieren.

  7. Folgender Benutzer sagt Danke zu asci25 für den nützlichen Beitrag:

    happy-hour (23.03.2010)

  8. #7
    happy-hour ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.03.2010
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, das wars.
    Vielen Dank.


    Ich versteh nur nicht woher das nu kommt, weil ich ja nix umgestellt habe!?

  9. #8
    Registriert seit
    20.02.2008
    Beiträge
    332
    Danke
    16
    Erhielt 40 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von happy-hour Beitrag anzeigen
    Ja, das wars.
    Ich versteh nur nicht woher das nu kommt, weil ich ja nix umgestellt habe!?
    Ganz normaler Programmiereralltag: Es geht einfach nicht, das ganze Prog wird umgestellt - geht immer noch nicht, obwohl es müsste. Zum Schluß ist man wieder beim Erstentwurf, weil das der sinnigste war und eigentlich funktionieren sollte - und er funktioniert - nur warum, weiß keiner...

    In diesem Sinne

Ähnliche Themen

  1. S7 Baugruppen Beschriftung
    Von S7_Mich im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 05.01.2017, 12:54
  2. Beschriftung ändern
    Von bastian c im Forum HMI
    Antworten: 3
    Letzter Beitrag: 14.04.2011, 13:32
  3. Beschriftung der Bauteile
    Von seb992000 im Forum Schaltschrankbau
    Antworten: 15
    Letzter Beitrag: 09.10.2009, 23:14
  4. Beschriftung Not- Aus Taster
    Von eloboys im Forum Schaltschrankbau
    Antworten: 1
    Letzter Beitrag: 30.07.2005, 00:37
  5. OP 270 Beschriftung Tasten
    Von M_o_t im Forum HMI
    Antworten: 3
    Letzter Beitrag: 27.01.2005, 14:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •