Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: CP343-1 Advanced IT

  1. #1
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:22 Uhr)
    Zitieren Zitieren CP343-1 Advanced IT  

  2. #2
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.241 Danke für 973 Beiträge

    Standard

    Der CP343-IT hat eine zusätzliche Diagnose.
    Unter den Objekteigenschaften des CP findest du den Reiter Diagnose. Dann kannst du die Spezialdiagnose ausführen. Damit solltest du deinem Problem auf die Spuren kommen.

    Gruß
    Dieter

  3. #3
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard

    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:22 Uhr)

  4. #4
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Zitat Zitat von Beren Beitrag anzeigen
    "keine CPU-CP-Verbindung über K(P) Bus"
    Vielleicht steckt der CP in einem ungeeigneten Stackplatz im Rack oder Erweiterungsrack.
    Schau mal im S7-400 Installationshandbuch nach, auf welchen Steckplätzen der CP stecken darf.

    Gruß
    Harald
    Zitieren Zitieren Steckplatz-Regeln  

  5. #5
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard

    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:22 Uhr)

  6. #6
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Zitat Zitat von Beren Beitrag anzeigen
    ...

    Wenn ich mir in Netpro online die Statusinformationen der nicht funktionierenden Verbindung im Projekt b ansehe, steht bei Sendezustand und Empfangszustand "keine CPU-CP-Verbindung über K(P) Bus", was mir nichts sagt.

    Habt Ihr eine Idee, was ich falsch mache?


    Grüße aus dem Norden
    Beren
    Du hast um eine Idee gebeten, ich hab die hier:
    Ist es möglich, dass Du keine oder nur eine CPU-Verbindung angelegt hast?

    Oft braucht man auch für das Lesen und Schreiben getrennte Verbindungen...

  7. #7
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard

    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:22 Uhr)

  8. #8
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Zitat Zitat von Beren Beitrag anzeigen
    Wie meinst Du das? Die Verbindung habe ich in NetPro konfiguriert. Als Schnittstelle ist die CP ausgewählt.
    Ich meinte das so, dass im NetPro Verbindungen der CPU erstellt sein müssen, und zwar für jede Datenrichtung eine. Ich kann es leider im Moment nicht selber ausprobieren, sorry.

  9. #9
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:22 Uhr)

Ähnliche Themen

  1. Parsen von CP343-1 Advanced Daten
    Von rewop im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 08.05.2011, 19:23
  2. CP343 Advanced kein Lesen vom FTP-Server
    Von corrado im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.02.2008, 11:00
  3. Webserver CP343-1 Advanced
    Von der_Ben im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 13.06.2007, 12:17
  4. UDP-Daten mit CP343-1 Advanced auslesen
    Von neibeck im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 13.02.2007, 14:59
  5. CP343-IT Advanced
    Von Volkmer im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 26.11.2006, 21:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •