Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Fehler interne Datenstruktur

  1. #1
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich habe im Simatic Manager aus meinem Projekt 2 Visualisierungen raus geköscht. Leider hat sich der rechner mal wieder bei dieser Aktion aufgehängt. wenn ich das Projekt jetzt öffne, sind diese Visualisierungen zwar weg, aber es kommt folgender Fehler:


    "Das Projekt xy enthält Fehler in den internen Datenstrukturen"

    "Objekt Öffnen (257:90)"

    kann mir da jemand helfen?
    Zitieren Zitieren Fehler interne Datenstruktur  

  2. #2
    Registriert seit
    05.01.2009
    Ort
    69198 Schriesheim
    Beiträge
    236
    Danke
    54
    Erhielt 34 Danke für 33 Beiträge

    Standard

    Hallo,
    versuche mal folgenden Link
    http://bbs.gongso.com/attachment.aspx?attachmentid=2011
    gruß Thomas

  3. #3
    Bensen83 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2009
    Beiträge
    776
    Danke
    25
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Danke, hat sich aber erledigt, habe es nochmal mit dem alten projekt versucht und solange gewartet, bis keine rückmeldung wieder weg ging
    Zitieren Zitieren Danke  

  4. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Zitat Zitat von Bensen83 Beitrag anzeigen
    Danke, hat sich aber erledigt, habe es nochmal mit dem alten projekt versucht und solange gewartet, bis keine rückmeldung wieder weg ging
    bei danke ruhig diesen Button benutzen
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  5. #5
    Registriert seit
    09.02.2012
    Beiträge
    302
    Danke
    16
    Erhielt 17 Danke für 17 Beiträge

    Standard

    Hallo!

    Möchte diesen Thread nochmal aufgreifen da ich in etwa da selbe Problem habe.

    Nach einem Absturz kommt die besagte Fehlermeldung beim öffnen UND auch beim Neuerstellen von Projekten.....
    ich habe Step7 komplett gelöscht ( auch in der Registry ) Neu installiert und trozdem habe ich auch beim öffnen / erstellen von einem Neuen Projekten sofort den Fehler....?!


    irgendwelche Ratschläge außer PC neu aufsetzen ? ( ist eine VM Ware )


    lg

  6. #6
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Vielleicht hilft dir DAS weiter
    Geändert von SoftMachine (09.06.2013 um 00:28 Uhr) Grund: Korrektur Link
    kind regards
    SoftMachine

  7. Folgender Benutzer sagt Danke zu SoftMachine für den nützlichen Beitrag:

    Crack123 (09.06.2013)

  8. #7
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.163
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Idee

    Zitat Zitat von SoftMachine Beitrag anzeigen
    Geändert von SoftMachine (Gestern um 23:28 Uhr) Grund: Korrektur Link
    Dies wäre der korrekte Link:
    http://support.automation.siemens.com/WW/view/de/22809379

    HowTo: Links auf Siemens Support-Beiträge

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Crack123 (09.06.2013)

  10. #8
    Registriert seit
    09.02.2012
    Beiträge
    302
    Danke
    16
    Erhielt 17 Danke für 17 Beiträge

    Standard

    Hallo!


    Danke für Eure Hilfe, jedoch haben die Dinge in dem Link jetzt nicht das Problem im Inhalt,
    bei mir ist ja nicht nur das Projekt defekt sondern Step7 an sich,
    auch gibt es keine Softwarepaket bzw Versionsprobleme da ich immer nur V5.5 SP2 benutze.

    Wird wohl mit einer erneuerung der Win Installation enden :/

    mfg

  11. #9
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Hi Harald,
    gegenüber meinem Link aus Beitrag #6 verwirrt mich an deinem Beitrag #7 folgendes:

    Mein Link verweist auf die Siemens-Beitrags-ID 22809379
    Dein Link verweist auf die Siemens-Beitrags-ID 22809379

    Die ID´s und auch das Veröffentlichungsdatum sind gleich, wieso ist mein Link also nicht korrekt?

    Gruss
    kind regards
    SoftMachine

  12. #10
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.163
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi SoftMachine,

    Dein Link ist nicht der offizielle Link auf den Beitrag. Deiner verweist nur zur Zeit auf den Beitrag.
    Es kann passieren, daß Siemens mal den Beitrag mit anderen Beiträgen zu einem Beitragssammelsurium zusammenfasst (viele Beiträge direkt nacheinander), dann verweist Dein Link womöglich nur noch auf den Anfang des Sammelsuriums, meiner jedoch wird von Siemens weiterhin auf den Anfang des Beitrags 22809379 im Sammelsurium weitergeleitet. So meine Erfahrung.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. Sensor/Wert/Zeitpunkt - Datenstruktur S7?
    Von derAndere im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.10.2010, 18:46
  2. LibNoDave und S7Online Datenstruktur....
    Von Jochen Kühner im Forum Hochsprachen - OPC
    Antworten: 9
    Letzter Beitrag: 31.05.2010, 22:43
  3. Antworten: 9
    Letzter Beitrag: 25.05.2010, 18:31
  4. Fehler in der internen Datenstruktur
    Von knubbl im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.04.2009, 09:31
  5. Datenstruktur bei Restore mit ProSave
    Von klarinetteistcool im Forum HMI
    Antworten: 1
    Letzter Beitrag: 19.10.2005, 10:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •