Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 46

Thema: Probleme mit FB15 PUT in S7-300

  1. #21
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Deine Adressierungsparameter ID=1 sollte ID=2 sein.

    so hab ich das aus deiner Netpro ausgelesen

  2. #22
    Uwe01 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.05.2010
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Verpolt Beitrag anzeigen
    Hallo

    Deine Adressierungsparameter ID=1 sollte ID=2 sein.

    so hab ich das aus deiner Netpro ausgelesen
    Hab die ID,s auch schon vertauscht und alle Varianten ausprobiert. Hat auch nichts genutzt.

  3. #23
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Dann schau vielleicht mal hier und kontrolliere dein Projekt.

    http://support.automation.siemens.co...ard&viewreg=WW

  4. #24
    Uwe01 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.05.2010
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier mal meine letzte Variante im Anhang, Habe es mit PUT von beiden Stationen aus probiert. Klappt weder noch.
    Angehängte Dateien Angehängte Dateien

  5. #25
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.339
    Danke
    932
    Erhielt 3.333 Danke für 2.691 Beiträge

    Standard

    Zitat Zitat von Uwe01 Beitrag anzeigen
    Ich teste das ganze nicht mit richtiger Hardware sondern nur mit PLCSIM auf meinerm Rechner.
    Oh, ich glaube, daß geht mit PLCSIM nicht zu simulieren.

    Noch ein Tipp:
    Müßten die projektierten Verbindungen nicht eigentlich "einseitige" Verbindungen sein? Da bin ich im Moment überfragt.

    Gruß
    Harald

  6. #26
    Registriert seit
    01.04.2010
    Beiträge
    306
    Danke
    18
    Erhielt 38 Danke für 37 Beiträge

    Standard

    Die ID spielt meiner Meinung nach keine Rolle weil die ja nur intern verwendet wird!

    Angenommen das Häckchen "Aktiver Verbindungsaufbau" bestimmt welche CPU Remote ist, würde das heißen das deine Station 1 die Remote Station ist und somit Funktioniert das nicht!

    Ein Server meldet sich ja auch nicht beim Clienten an oder?

    Gruß
    SKg
    Mann muß nicht alles wissen, mann sollte nur wissen wo es geschrieben steht!
    Wer lesen kann ist klar im Vorteil!

  7. #27
    Uwe01 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.05.2010
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Verpolt Beitrag anzeigen
    Dann schau vielleicht mal hier und kontrolliere dein Projekt.

    http://support.automation.siemens.co...ard&viewreg=WW
    Danke für den Tip. Aber das das Beispielprojekt habe ich schon angesehen. Da wird über Ethernet gefahren. Ich muss das aber mit Profibus realisieren.

  8. #28
    Uwe01 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.05.2010
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Oh, ich glaube, daß geht mit PLCSIM nicht zu simulieren.

    Noch ein Tipp:
    Müßten die projektierten Verbindungen nicht eigentlich "einseitige" Verbindungen sein? Da bin ich im Moment überfragt.

    Gruß
    Harald
    Nein die müssen nicht einseitig sein. Habe ich nachgelesen.

  9. #29
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    So siehts aus

    bild1.jpg


    so könnte es aussehen

    bild2.jpg


    ID immer 2 ? in deinem Prog ID=1

  10. #30
    Registriert seit
    01.04.2010
    Beiträge
    306
    Danke
    18
    Erhielt 38 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die ID´s sind unwichtig es handelt sich doch nicht um "LSAP" Adressen
    Mann muß nicht alles wissen, mann sollte nur wissen wo es geschrieben steht!
    Wer lesen kann ist klar im Vorteil!

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 29.08.2008, 10:19
  2. Probleme über Probleme!
    Von tom_2802 im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 12.06.2008, 22:19
  3. CPU 314-Probleme
    Von the bang 2 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 30.01.2007, 15:59
  4. Probleme mit CPU 102 S5
    Von lorenz2512 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.01.2006, 04:44
  5. Antworten: 5
    Letzter Beitrag: 26.06.2005, 23:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •