Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: CPU Tausch 315 nach 317

  1. #1
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich möchte in einer bestehenden anlage welche aus einer 315-2dp einem 343-1 lean und einem 343-5 profibus cp und eingen e/a's besteht gegen eine 317-2pn/dp tauschen. über den ethernet cp wird über iso-on-tcp und mit dem profibus über fdl mit anderen cpu's kommuniziert. der lean cp sollte hierbei entfallen und die ethernet schnittstelle der 317 diesen ersetzen, profibus bleibt so bestehen. nach dem cpu tausch im hardwaremanager sind auch die eingerichteten verbindungen verloren gegangen. beim neuanlegen gibts probleme.
    die schnittstellen sind den entsprechenden netzten zugeordnet.
    beim einrichten der profibusschnittstelle kommt eine meldung "unterschiedliche subnetze"
    beim einrichten der ethernetschnittstelle bekomme ich die meldung "in der lokalen station sind keine cp's als ethernet/ip-teilnehmer vorhanden oder die cp's sind nicht vernetzt."

    wie kann das sein?
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"
    Zitieren Zitieren CPU Tausch 315 nach 317  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Die Schnittstellen müßen natürlich in der Hardwareconfig den neuen Netzen zugeordnet sein, so ohne Projekt ist das schwierig zu sagen wo es hängen könnte.

    ABER : es könnte noch ein weiteres Problem entstehen, die Bausteine für die integrierte CP und den Lean sind nicht die gleichen, auch die Leistungsdaten sind unterschiedlich, da könnten noch Probleme auftreten.

  3. #3
    Avatar von Johannes F
    Johannes F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Standard

    denke das ich die verbindungen richtig angehängt habe. habe das projekt mal etwas entkernt und auf sage und schrebe von 105mb auf 2md geschrumpft.

    was für bausteinunterschiede gibt es, habe die normalen ag-send v4.2 und reciv v4.7 genommen.

    im bild ein screen von der alten verbindungs-konfig, ausgehend von der station "00020_Master"

    wäre echt super wenn mir jemand helfen könnte
    Angehängte Grafiken Angehängte Grafiken
    Angehängte Dateien Angehängte Dateien
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"

  4. #4
    Avatar von Johannes F
    Johannes F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Standard

    habe die nötigen bausteine gefunden, die t-bausteine
    habe aber leider kein musterprojekt gefunden in welchen eine pn cpu und eine normale mit cp ist. wie richtet man die verbindung auf der seite der normalen cpu mit cp ein? als unspezifizierte verbindung? bei der pn cpu brauche ich keine verbindung über iso-on-tcp einrichten oder?

    das profibus problem mit den subnetzen habe ich leider noch nicht lösen können


    komischerweise kann ich ...._VD4 und ....._Master über eine fdl-verbindung verbinden nur die anderen drei nicht, ich werde bekloppt
    Geändert von Johannes F (05.05.2010 um 21:00 Uhr)
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.293
    Danke
    932
    Erhielt 3.320 Danke für 2.682 Beiträge

    Standard

    Linkliste SIMATIC-Kommunikation über Ethernet
    siehe besonders den Link zu: Unterschiede zwischen projektierten Kommunikationsverbindungen und der offenen Ethernetkommunkation

    Gruß
    Harald

  6. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Johannes F (05.05.2010)

  7. #6
    Avatar von Johannes F
    Johannes F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Standard

    danke harald, denke damit bekomme ich die ethernetverbindung wieder zum laufen.
    nur die profibus sache ist noch offen und ich habe keine idee mehr, alles nochmal und nochmal nachgeschaut finde nur keinen unterschied zu dem original. bekomme nur die profibusverbindung FDL von ..._master zu ..._VD4 hin warum auch immer
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"

  8. #7
    Avatar von Johannes F
    Johannes F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Standard

    bekomme die profibusverbindung FDL von ..._master zu ..._VD1,VD2,VD3 immer noch nicht hin, warum nur nur zu VD4 funzt es.
    es kommt immer die meldung station in falschem subnetz, obwohl das das richtige ist. habe schon die verbindungen komplett geschlöscht aber ohne erfolg.
    hat keiner eine idee wo ich noch schauen könnte
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"

  9. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.293
    Danke
    932
    Erhielt 3.320 Danke für 2.682 Beiträge

    Standard

    Hallo Johannes,

    ich habe mal in Deinem Step7-Projekt aus Beitrag #3 die Verbindungen angelegt. Ohne Probleme.
    Wenn Du willst, kann ich ja das Projekt mit den Verbindungen hier wieder hochladen.

    In der ".._Master"-CPU werden nur noch die FDL-Verbindungen projektiert. LSAP aus altem Projekt übernehmen.

    Die ISO-on-TCP-Verbindungen über Ethernet werden nur noch in den Partnerstationen H50 und H80 projektiert,
    mit "unspezifizierter" Zielstation. Die IP-Adresse vom Partner ".._Master" und die TSAP müssen dann von Hand
    eingetragen werden. In der PN-CPU werden die ISO-on-TCP-Verbindungen per UDT65 der T-Bausteine parametriert.

    In der HW-Konfig des ".._Master" könnte man noch das PROFINET-IO-System an X2:PN-IO löschen, sonst leuchtet
    an der 317-2PN/DP die rote BF-LED, wenn kein Netzwerkkabel angeschlossen ist. Ist vielleicht aber gewollt.

    Gruß
    Harald
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Verbindungen anlegen  

  10. #9
    Avatar von Johannes F
    Johannes F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Standard

    das gibts doch nicht, wie konntest du die fdl verbindungen einrichten? egal was ich mache ich bekomme nur die meldung "unterschiedlich subnetze". hatte auch schon in richtung TSAP's gesucht und einiges versucht aber ohne erfolg.

    schreibe dir noch eine pm
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"

  11. #10
    Avatar von Johannes F
    Johannes F ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2007
    Beiträge
    232
    Danke
    74
    Erhielt 10 Danke für 8 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich werde verrückt , ein software update vom s-manager auf sp5 und schon gibts keine fehler mehr das kann doch nicht sein.
    Wer immer nur das tut, was er bereits kann - wird auch immer nur das bleiben, was er bereits ist "c Henry Ford"

Ähnliche Themen

  1. Verlust der FMS Kopplung nach CPU tausch!
    Von Naehmaschine im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 27.01.2011, 19:18
  2. Konsistenzfehler nach CPU tausch 313>312
    Von geduldiger im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 20.05.2010, 13:22
  3. S7 Verb nach CP Tausch
    Von tuneit im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 28.04.2009, 16:14
  4. Antworten: 12
    Letzter Beitrag: 29.05.2007, 22:57
  5. S7-216 und S7-226 Tausch
    Von Heinz im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 28.02.2005, 16:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •