Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: "no more users allowed" auf CP343-1 Advanced IT GX21

  1. #1
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    kennt jemand dieses Problem und wie es behoben werden kann?

    Von Zeit zu Zeit geht der CP in den "no more users allowed" Status und läßt erst nach einem Neustart (Strom aus und Strom ein) wieder die Anmeldung von FTP - Usern zu.

    Was können Ursachen für dieses Problem sein?
    Wie kann man diese Ursachen finden?
    Wie kann man diese Ursachen eliminieren?
    Zitieren Zitieren "no more users allowed" auf CP343-1 Advanced IT GX21  

  2. #2
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Ich fang mal an.

    Eine Vermutung der Ursache: Die vorhergehenden Verbindungen werden nicht ordentlich abgebaut.

  3. #3
    CrazyCat ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Gut möglich, den Verdacht hatte ich auch schon.

    Nur läßt es sich leider nicht vermeiden, das ab und an mal die Verbindung eines Clients unterbrochen wird.
    Es handelt sich doch um eine relative rauhe, störungsbehaftete Umgebung.

    Sollte es an nicht ordnungsgemäß abgebauten Verbindungen liegen, wie kann ich dann das Problem lösen oder umgehen?

  4. #4
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Die SPS leidet unter dem Problem, daher sollte hier eigentlich mit Bordmitteln Abhilfe geschaffen werden, da man sich auf die Verbindungspartner ja nicht verlassen kann.

    Ich habe so einen CP noch nicht gehabt.

    Aber schau mal, ob Du irgendwo ein Timeout für die FTP-Verbindungen parametrieren kannst. Ein Standardwert dafür existiert sicherlich.

  5. #5
    CrazyCat ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Der Timeout von 10 Minuten (Standardwert) wird völlig ignoriert.

    Selbst wenn ich 2 Stunden lang das Kabel ziehe, sind noch immer alle Benutzer aktiv.

    Mit welchen Bordmitteln soll ich mir helfen können?

    Ach ja, verwende Simatic STEP 7, V5.3

  6. #6
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Ich kann das jetzt nicht nachprüfen, PN/DP hat mich auf die Idee gebracht:
    Vielleicht kann Dir der "FC10 AG_CNTR" weiterhelfen.

  7. #7
    CrazyCat ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke, werde mir den Baustein morgen anschauen.

    Gibt es sonst noch irgendwo Bausteinbibliotheken für die Step 7 5.3, welche mir bei dem vorliegenden Problem weiterhelfen können?

    Bei oscat.de habe ich nicht wirklich etwas passendes gefunden.

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  2. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  3. Antworten: 0
    Letzter Beitrag: 18.03.2009, 14:20
  4. CP343-1 LEAN vs. CP343-1 "normal"
    Von vladi im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 28.01.2008, 10:38
  5. Antworten: 2
    Letzter Beitrag: 14.12.2007, 15:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •