Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: verbindungsprobleme tp177a mit PG und wincc flex 2008

  1. #1
    Registriert seit
    11.03.2010
    Beiträge
    13
    Danke
    3
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe ein Projekt in dem ein TP177a mit einer CPU 313c-2dp über Profibus verbunden sind. funktioniert auch wunderbar. Nun habe ich änderungen im HMI Projekt vorgenommen und möchte diese ins TP übertragen. Da ich nur einen USB-MPI Adapter habe, habe ich am TP zur Übertragung die baudrate auf 187,5 mit adresse 5 eingestellt. Ich habe in winccflex nun zwei Verbindungen konfiguriert, eine mit adresse 1 und 1500 Baud Profibus und eine mit adresse 5 und 187,5 baud MPI.
    winnccflex transferiert die Daten nicht, entweder weil er zuviele Verbindungen hat, oder weil eine fehlt. ( siehe Bilder)
    Was kann ich tun?
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren verbindungsprobleme tp177a mit PG und wincc flex 2008  

  2. #2
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    nix mit verbindung. das musst du beim transfer einstellen, bzw am panel ebenfalls.
    Angehängte Grafiken Angehängte Grafiken
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

  3. Folgender Benutzer sagt Danke zu Manfred Stangl für den nützlichen Beitrag:

    turbo76 (07.06.2010)

  4. #3
    turbo76 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.03.2010
    Beiträge
    13
    Danke
    3
    Erhielt 3 Danke für 3 Beiträge

    Standard

    danke Manfred,

    es gibt tage da ist man einfach zu doof und kommt auf die einfachsten sachen nicht.

  5. #4
    Registriert seit
    07.06.2010
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Manfred Stangl Beitrag anzeigen
    nix mit verbindung. das musst du beim transfer einstellen, bzw am panel kamagra ebenfalls.
    Ich habe den gleichen Bildschirm

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 19.07.2010, 06:17
  2. Antworten: 7
    Letzter Beitrag: 03.05.2010, 09:24
  3. TP177A Verbindungsprobleme
    Von PhGruber im Forum HMI
    Antworten: 9
    Letzter Beitrag: 24.03.2010, 15:26
  4. Antworten: 4
    Letzter Beitrag: 28.01.2010, 10:38
  5. winCC flex 2007 / TP177A / 6Mbit
    Von wincc im Forum HMI
    Antworten: 3
    Letzter Beitrag: 03.10.2008, 10:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •