Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Profibusprobleme

  1. #1
    Registriert seit
    26.11.2009
    Beiträge
    41
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Hab folgendes Problem mit einer Lackierstraße: Die Lackierstraße wird von einer 300er CPU gesteuert. An der CPU hängen zwei Profibus "Stränge", auf dem ersten Strang hängen drei Micromaster-Frequenzumrichter. auf dem zweiten hängen 5 ET200 als dezentrale Peripherie. Wir bekommen jetzt mehrmals am Tag Profibusstörungen auf dem OP angezeigt, welche jedoch immer von unterschiedlichen Slaves kommen. Die CPU wurde bereits getauscht. Gibt es irgendwelche Diagnosemöglichkeiten? Vielleicht sogar per PG?

    MfG
    Anger
    Zitieren Zitieren Profibusprobleme  

  2. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    Du hast ja schon die Info das Busteilnehmer ausfallen. Richtig viel mehr steht in der Diagnose des PGs auch nicht drin. Aber hast du hier mal die SUCHE benutzt. Es gibt hier zig Beiträge zu Profibusstörungen.

    Ein paar Tipps :

    - sind die Abschlusswiderstände RICHTIG geschaltet
    - sind die Stecker vernüftig angeklemmt
    - Hardwarekonfig in Ordnung ? (alle roten LEDs an der CPU aus)
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    Registriert seit
    15.10.2007
    Ort
    St.Pölten
    Beiträge
    875
    Danke
    98
    Erhielt 200 Danke für 188 Beiträge

    Standard

    Und vor allem->Welche IM-Versionen in den ET-Boxen sind.Die 03 hatte sehr viele Aussetzer!!!!
    Beginne jeden Tag mit einem lächeln,es kann dir nämlich während des Tages sehr schnell vergehen.

  4. #4
    Registriert seit
    06.10.2009
    Ort
    Hessen
    Beiträge
    560
    Danke
    24
    Erhielt 43 Danke für 40 Beiträge

    Standard

    wenns s7 ist schau doch mal im diagnosepuffer ob irgendwelche peripherie zugriffsfehler angezeigt werden
    Das, was man weiß, hat doppelten Wert, wenn man zugleich das, was man nicht weiß, nicht zu wissen eingesteht.

  5. #5
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Meiner Erfahrung nach "altert" so ein Bus auch ein bisschen.
    • Wie lang ist jeweils der (Kupfer)DP-Strang? Welche Baudrate bei welcher Länge? Bei 1,5Mb würde ich nicht länger als 150m ziehen lassen.
    • Sind Busstecker mit Schneidklemmtechnik verbaut? Wenn dann flexible Leitung druntergeklemmt ist, entstehen Fehlerquellen
    Als Diagnose-Software gibts beim S den Amprolyzer zum freien Download

    Gruß Approx
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  6. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    642
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Profibus-Analyser gibt es auch bei procentec (s.o.) oder den BC600 bei uns.
    Wenn eine Station ausfällt, heißt dies ja noch lange nicht, dass diese auch die Ursache ist. Mit dem BC600 können hier die Dinge wie Abschlusswiderstaände, Leitunsglängen, Signalstärke etc. ermittelt und die Störungsursache lokalisiert werden.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #7
    Anger ist offline Benutzer
    Themenstarter
    Registriert seit
    26.11.2009
    Beiträge
    41
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    Danke schonmal für die vielen Antworten.
    Es falln oftmals auch mehrere Slaves gleichzeitig aus und meistens immer verschiedene.
    Die Maximale Länge beträgt ca. 30-40m, die Stecker sind zum Schrauben und sind mechanisch nicht beschädigt. Das komische ist, das die Anlage mehrere Jahre störungsfrei gelaufen ist.

    MfG
    Anger

  8. #8
    Registriert seit
    29.06.2010
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich würde versuchen, die Baudrate runterzuschrauben.
    Hatte ein ähnliches Problem und damit hat es sich dann erledigt.

    Gruss

  9. #9
    Registriert seit
    22.07.2006
    Beiträge
    132
    Danke
    24
    Erhielt 18 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    http://www.profibus.com/downloads/
    und dann die Datei:
    Montagerichtlinie_8021_v106_Mai06.pdf

    Bei hohen Baudraten muss man sich dran halten, sonst wirds meiner Erfahrung nach nichts. Das sind dann die schlimmsten Fehler die es gibt!

    In der Montagerichtlinie steht beispielsweise folgendes:
    Auch wenn das Profibuskabel geschirmt ist, muss zwischen Leistungskabeln und Profibus 20cm Abstand sein, wenn die Leistungskabel nicht auch geschirmt sind...
    Macht kaum einer, und bei hohen Baudraten gibt es dann diese Fehler, die man Wochenlang sucht...

Ähnliche Themen

  1. Profibusprobleme bei Hauptschalter EIN
    Von chiko im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.10.2011, 17:28
  2. Profibusprobleme
    Von Andreas B. im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 11.09.2007, 13:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •