Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: VIPA314-6CF01-Konfiguration der CPU-internen DIO

  1. #1
    Registriert seit
    25.05.2009
    Ort
    Soest
    Beiträge
    17
    Danke
    6
    Erhielt 4 Danke für 3 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Forumsgemeinde,

    ich versuche an einer VIPA-CPU 314-6CF01 die digitalen Ein- und Ausgänge so zu konfigurieren, daß ich sie ab der Adresse 9 ansprechen kann. Adressen von 0 - 8 sind teilweise belegt, nach oben ist "alles frei". Die Konfiguration ist konsistent, keine Doppelbelegungen etc., die Spannungsversorgung ist vorhanden, die Ausgänge werden von der Software einwandfrei geschaltet und unter "beobachten" als gesetzt angezeigt. Bloß die Hardware nimmt sich davon nichts an, die LED´s bleiben dunkel.

    Projektierungssystem: WIN SPS-S7 V4.46

    Wie komme ich an diese Ausgänge ran? VIPA-Spezis bitte melden. Ich habe neun Stück von den Kisten und soll demnächst darauf schulen.

    Vielen Dank für Eure Hilfe

    djunior
    Angehängte Dateien Angehängte Dateien
    Zweites ohmsches Gesetz - Jeder Widerstand ist zwecklos
    Zitieren Zitieren VIPA314-6CF01-Konfiguration der CPU-internen DIO  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    Hallo,
    leider habe ich kein WinSPS und kann somit mit deiner ZIP nichts anfangen.
    Aber vielleicht machst du einfach mal einen Screenshot von deiner HW-Konfíguration.
    Hast du die VIPA-Hotline schon mal angetriggert ?

    Gruß
    Larry

  3. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    djunior (05.07.2010)

  4. #3
    Avatar von djunior
    djunior ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.05.2009
    Ort
    Soest
    Beiträge
    17
    Danke
    6
    Erhielt 4 Danke für 3 Beiträge

    Standard

    So schöne Bildchen wie unter STEP7 kann ich leider nicht anbieten. Die CPU wird unter WIN SPS vorkonfiguriert mit den virtuellen CP's usw. im Katalog angeboten. Als Netzansicht sieht das dann mit dem IM253 und Ethernet so aus wie auf dem Screenshot.

    Wie gesagt, es funktioniert alles, nur die I/O in der CPU läßt sich nicht zum mitspielen überreden.

    Der VIPA-Helpdesk ist involviert, Antwort noch offen. Trotzdem schon mal dickes Lob für die unbürokratische und schnelle Hilfe. Dort geht es um die gleiche Konfiguration unter STEP7. Fehlerbild bei STEP7: SF + Bus Err

    gruß djunior
    Angehängte Grafiken Angehängte Grafiken
    Zweites ohmsches Gesetz - Jeder Widerstand ist zwecklos

  5. #4
    Registriert seit
    02.08.2008
    Beiträge
    15
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo,

    hast Du wirklich alle Spannungen angeschlossen (Lastspannung für Ausgänge, etc) ?
    Versuch doch mal einen anderen Adressbereich (und mit einer graden Adresse anfangen z.B. E10-53, A10-53).....

  6. Folgender Benutzer sagt Danke zu Stephan_SST für den nützlichen Beitrag:

    djunior (05.07.2010)

  7. #5
    Avatar von djunior
    djunior ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.05.2009
    Ort
    Soest
    Beiträge
    17
    Danke
    6
    Erhielt 4 Danke für 3 Beiträge

    Lächeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Lösung des Problems ist, wenn man es denn nun weiß, recht simpel.

    Bei der Konfiguration habe ich die Adresse 9 vergeben, das erste Byte ist jedoch vom System belegt, deshalb wird daraus die 10. Mein Programm jetzt auf Adresse 10 angepasst und alles funktioniert.

    Mein Dank an den VIPA Helpdesk, Herrn M........is, und auch ans Forum

    djunior
    Zweites ohmsches Gesetz - Jeder Widerstand ist zwecklos

Ähnliche Themen

  1. Konfiguration einer Master-Slave Konfiguration
    Von Aeppel713 im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 29.03.2011, 09:00
  2. Fehler in den internen Datenstrukturen
    Von seeba im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 24.03.2007, 15:12
  3. Fehler in den internen Datenstrukturen...
    Von charlie im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 05.07.2006, 20:23
  4. 6es7314-6cf01-0ab0
    Von Kleissler im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 16.01.2006, 08:28
  5. Fehler in internen Datenstrukturen
    Von Cornel im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 21.04.2004, 16:21

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •