Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Motor auf verschiedenen Spannungsstufen laufen lassen

  1. #11
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich hab den fred jetzt 3x gelesen und bin immer noch verwirrt.
    den motor über den analogwert von der sps direkt anzusteuern geht wohl nicht, da der motor zu viel strom zieht.

    als kann die sps nur das netzteil ansteuern. ob analog oder per rs232 ist aus den bisherigen angaben nicht klar zu entnehmen.
    die rückmeldung welcher strom fließt sollte von netzteil kommen.

    kann das netzteil mit 0-10V von der SPS angesteuert werden um dann 0-10V an den motor auszugeben?

    hat das netzteil einen analogen ausgang um 0-10V auszugeben für den stromwert?

    wenn beides ja, dann kannst du so vorgehen wie züttu beschrieben hat.

  2. #12
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    laut meinen informationen müsste es so gehen. Genaueres kann ich aber auch nicht sagen, da die anlage noch nicht fertig ist.
    mit dem analogen ausgang ists ja nicht schwer, wusst eben nur nichts mit dem, im eplan unrsprünglich falsch gezeichneten, analogen eingang für die steuerspannung anzufangen.

    Danke euch

  3. #13
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Da ist irgendwo ein Denkfehler drin.

    Was soll der Analogausgang am Motor bewirken, dort kann man normalerweise keine Spannung stellen. Dafür hast du doch das Labornetzteil, also müsstest du das labornetzteil auf 2V stellen, vom labornetzteil den Strom auslesen usw.

    Dazu muß das Netzteil aber mit der RS232 bestellt worden sein.

    Kannst Du mal den Schaltplan her hochladen ?
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  4. #14
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    hm, k.a. das wird programmiert, wie mir der schaltplan gegeben wurde... muss es halt nochmal geändert werden, wenns dann nicht klappt.
    Das einzige wie ichs mir erklären könnt, dass vorm motor noch ein steuergerät oder was hängt (ist ne prüfstation für kfz klimaanlagen)

    vielleicht sind die teile morgen da, da schau ich mir das NT mal an, obs ne RS232 hat

  5. #15
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Also zusammengefast:

    Hilfe ich habe ein Problem, wer kann helfen, welches Problem weiss ich aber erst morgen
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  6. #16
    Registriert seit
    03.04.2008
    Beiträge
    6.206
    Danke
    237
    Erhielt 818 Danke für 692 Beiträge

    Standard

    Zitat Zitat von jabba Beitrag anzeigen
    Also zusammengefast:

    Hilfe ich habe ein Problem, wer kann helfen, welches Problem weiss ich aber erst morgen

    Hast du keine Glaskugel?
    Also das ist echt ein Fehler, denn dann würde dir so etwas nicht passieren


    bike

  7. #17
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    nö, das urproblem ("Was mach ich mit dem PEW??") hat sich ja erledigt, weils doch nen PAW ist

  8. #18
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.527 Danke für 1.286 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also vielleicht sollte man so man denn helfen will sich auch mal das Datenblatt zum Netzteil:
    http://www.schulz-electronic.de/user...SM1500_D_E.pdf
    genauer ansehen.

    Link im 2.Beitrag von blueColt.

    Dem Datenblatt kann man entnehmen, das das Netzteil u.U. (weil Optional) einen "Programming Connector" hat,
    wo man div. Signale rein und rausbekommt, unter anderem auch die Analoge Soll/Istwerte von Ausgangsstrom bzw. Spannung.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Visualisierung ohne TwinCat laufen lassen
    Von Bambam im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 10.09.2010, 10:31
  2. WinCC auf einem Rechner 2x laufen lassen
    Von Krumnix im Forum HMI
    Antworten: 5
    Letzter Beitrag: 06.08.2010, 10:01
  3. SFB 5 Zeit rückwärts laufen lassen
    Von trinkiwinki im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.09.2008, 11:11
  4. Zwei EM 253 synchron laufen lassen
    Von Superb im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.10.2007, 11:01
  5. Motor mit 400Hz laufen lassen...was würde passieren ?
    Von Betriebselektriker28 im Forum Antriebstechnik
    Antworten: 29
    Letzter Beitrag: 10.12.2006, 18:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •