Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 33

Thema: keine Verbidung zu OP7

  1. #1
    Registriert seit
    17.03.2010
    Beiträge
    327
    Danke
    66
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe mir heute ein gebrauchtes OP7 besorgt. Auf dem Panel ist noch ein Programm drauf.
    Nun wollte ich es mal in verbindung mit meinem PC bringen. Leiders ohne Erfolg.
    Meine erste Frage, liege ich richtig das ich zu Komunikation den MPI Adapter verwenden kann ?
    Wollte es erst mal über Step7 über erreichbare Teilnehmer versuchen, da kommt aber immer die Fehlermeldung Adapter gestört.
    Danach hab ich es über Proo Tool versucht, hab die Schnittstellen auch durch gemacht. Eine Verbindung konnte ich auch nicht erreichen.

    Vieleicht kann mir jemand weiterhelfen.

    Mach ich vieleicht ein grundlegender Fehler ?

    Gruß Markus
    Zitieren Zitieren keine Verbidung zu OP7  

  2. #2
    Registriert seit
    11.03.2008
    Beiträge
    105
    Danke
    30
    Erhielt 41 Danke für 16 Beiträge

    Standard

    Hey,
    hast du das OP7 in den Transfermodus gebracht? Beim einschalten ESC+Pfeilnachoben gedrückt?
    Beim Kabel bin ich mir nicht ganz sicher aber ich meine dass man ein anderes benutzen musste, würde mich da aber nicht zu 100% festlegen.

  3. #3
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard

    Hallo,
    zum programmieren wird ein serielles Kabel 9 auf 15-polig benötigt.

    Gruß
    Klaus

  4. Folgender Benutzer sagt Danke zu Klärmolch für den nützlichen Beitrag:

    Pockebrd (18.08.2010)

  5. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Zitat Zitat von Klärmolch Beitrag anzeigen
    Hallo,
    zum programmieren wird ein serielles Kabel 9 auf 15-polig benötigt.

    Gruß
    Klaus
    Ne, zum Programmieren braucht man kein Kabel, erst zum Download. Es gibt Protoolgeräte bei denen Siemens einen KabelCheck eingebaut hat. D.h. man kann das ding nur in den TransferModus bekommen, wenn man auch das TransferKabel angeschlossen hat.
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  6. #5
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard

    Zum Programmieren braucht man nur Protool Lite oder höher. (hatte ich vorausgesetzt.)
    Der Transfermodus kann beim OP7 auch ohne angeschlossenes Kabel eingestellt werden.
    (ist nur etwas Fummelei). Das Programm kann nur über COM1 oder COM2 und dem o.g. Kabel übertragen werden. Es funktionieren auch manche USB/RS232 Adapter, sofern sie auf COM1 oder COM2 konfiguriert sind.

    @AUDSUPERUSER
    Für mich ist das OP erst programmiert wenn das Programm auch drin ist.

    Gruß
    Klaus

  7. #6
    Registriert seit
    23.07.2010
    Ort
    Kärnten
    Beiträge
    13
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Der Transfer ist nur über ein V24-Kabel möglich (seriell), MPI geht nicht.
    Sollte dies Probleme machen, dann die Baudrate auf 9600 runtersetzen, denn die neuen Lappis haben kleinere Pegel an der RS232, womit das OP7 Probleme hat.
    Zitieren Zitieren Op7  

  8. #7
    Pockebrd ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.03.2010
    Beiträge
    327
    Danke
    66
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo,
    also ich bin noch nicht weiter gekommen.

    Wenn ich das OP nur mit Spannung versorge, kommt die Meldung:
    $ 551 SPS Adresse 2 nicht vorhanden (die Anzeige blinkt)

    Wenn ich eine CPU (ohne Programm) mit nem 9 poligen Kabel verbinde kommt die Meldung:
    §544 MB 145 Länge 6 nicht vorhanden (wobei sich die Zahlen die ich unterstrichen hab sich ändern)

    In den Transver komm ich mit ESC + Pfeil rechts + Pfeil unten auch nicht.

    Das OP hatte bis zuletzt in der Anlage funktioniert.


    Was ist ein V24 Kabel ?

    Gruß Markus



  9. #8
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard

    Im OP ist noch das alte Programm drin, daher die Meldungen.

    V24 = RS232 = seriell

    http://www.spsforen.com/showthread.php?t=3118 zweites Posting.

    ESC + Pfeil rechts + Pfeil unten gleichzeitig drücken und halten,
    dann 24V anlegen (das meinte ich mit Fummelei)
    Öfters probieren, das funktioniert schon

    Gruß
    Klaus

  10. Folgender Benutzer sagt Danke zu Klärmolch für den nützlichen Beitrag:

    Pockebrd (18.08.2010)

  11. #9
    Pockebrd ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.03.2010
    Beiträge
    327
    Danke
    66
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo,
    so nach langen probieren bin ich in den Transfer Modus gekommen.
    Hat gedauert bis man den richtigen Moment finden um die Tastenkombi zu drücken.
    Jetzt liegt es nur noch an der Verbindung zum PC.
    Mit dem MPI Adapter komm ich nicht dran.
    Obwohl im Hanbuch es eigentlich mit den Kabeln beschieben ist.

    Jetzt muß ich mal meine Kabelkiste durchsuchen und ein 15pol Stecker finden. Dann mal schaun.

  12. #10
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    dann hast Du es so gut wie geschafft.
    Falls Du kein passendes Kabel hast, kannst Du die Belegung im anderen Tread
    nachlesen und eins bauen.

    Gruß
    Klaus

Ähnliche Themen

  1. Keine Verbindung zu S7-214
    Von settelma im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 02.09.2010, 09:39
  2. Keine Verbindung zu CPU 315-2 PN/DP
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2009, 10:40
  3. Keine Erdungsfahne im EG - Und nun?
    Von Toddy80 im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 26
    Letzter Beitrag: 12.12.2008, 11:49
  4. Keine Programmbearbeitung
    Von Lex_78 im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 22.10.2008, 14:42
  5. CPU 313-C keine Verbindung PG <-> AG
    Von godi im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 28.01.2006, 01:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •