Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Probleme mit dem Passwortschutz

  1. #1
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe vor längerer Zeit in Projekt erstellt und wollte es jetzt vor der IBN testen. Nun ist es so, das beim Zugriff ein Passwort verlangt wird. Das heißt, ich will das ganze mit PLCsim testen. Im Projekt selber kann ich nirgends eine Möglichkeit finden um den Schutz aufzuheben. Es kommt die Meldung "... kein Zugriffsschutz eingerichtet." und Extras>Zugriffsschutz ist grau hinterlegt. Bevor ich das Projekt auf ne CPU spiele und mir dabei noch die Flashcard versaue, hätte ich das Problem gern gelöst. In der Hardwarekonfig ist "Schlüsselschalterstellung" angewählt.
    Danke im vorraus für schnelle Antworten
    Zitieren Zitieren Probleme mit dem Passwortschutz  

  2. #2
    Registriert seit
    15.10.2007
    Ort
    St.Pölten
    Beiträge
    875
    Danke
    98
    Erhielt 200 Danke für 188 Beiträge

    Standard

    In der Hardwarekonfig bei der CPU unter Schutz, Schreib-oder Schreib/Leseschutz aktiviert??
    Beginne jeden Tag mit einem lächeln,es kann dir nämlich während des Tages sehr schnell vergehen.

  3. #3
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von Gerhard K Beitrag anzeigen
    In der Hardwarekonfig bei der CPU unter Schutz, Schreib-oder Schreib/Leseschutz aktiviert??
    Nein, da ist Schutzstufe 1 "Schlüsselschalterstellung" aktiviert

  4. #4
    Registriert seit
    15.10.2007
    Ort
    St.Pölten
    Beiträge
    875
    Danke
    98
    Erhielt 200 Danke für 188 Beiträge

    Standard

    Du hast das Programm übertragen und Bei PLCSIM das Häckchen bei RUN-P gemacht.oder??
    Wenn du nur Run anggewählt hast,bekommst du auch diese Meldung
    Beginne jeden Tag mit einem lächeln,es kann dir nämlich während des Tages sehr schnell vergehen.

  5. #5
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Ist in der SPS bzw. in PLCSim noch ein Projekt mit Passwortschutz?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  6. #6
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von Gerhard K Beitrag anzeigen
    Du hast das Programm übertragen und Bei PLCSIM das Häckchen bei RUN-P gemacht.oder??
    Wenn du nur Run anggewählt hast,bekommst du auch diese Meldung
    Nein, die Meldung erscheint wenn ich per Zielsystem>Diagnose>Baugruppenzustand auf die virtuelle CPU zugreifen will um zu einem STOP-auslösenden Ereignis zu gehen.

    Das PLCsim hab ich schon mehrfach urgelöscht und sogar neuerstellt.

  7. #7
    Registriert seit
    15.10.2007
    Ort
    St.Pölten
    Beiträge
    875
    Danke
    98
    Erhielt 200 Danke für 188 Beiträge

    Standard

    Hast du das Programm schon geladen??
    Beginne jeden Tag mit einem lächeln,es kann dir nämlich während des Tages sehr schnell vergehen.

  8. #8
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Ja habe es auch schon mehrfach, nach jedem Urlöschen geladen.

  9. #9
    Registriert seit
    15.10.2007
    Ort
    St.Pölten
    Beiträge
    875
    Danke
    98
    Erhielt 200 Danke für 188 Beiträge

    Standard

    Welcher Version von Step7 und PLCSIM hast du denn??
    Beginne jeden Tag mit einem lächeln,es kann dir nämlich während des Tages sehr schnell vergehen.

  10. #10
    Magni ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Gerhard K Beitrag anzeigen
    Welcher Version von Step7 und PLCSIM hast du denn??
    Step7 V5.4 SP5 HF4 und PLCSIM V5.4 SP3

Ähnliche Themen

  1. Passwortschutz FUP/AWL
    Von Holger Levetzow im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 22.06.2010, 15:21
  2. S7 Passwortschutz
    Von mutmo im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 08.06.2010, 23:50
  3. Passwortschutz für MMC
    Von ellawo im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 09.08.2009, 15:50
  4. Passwortschutz und OPC
    Von pjoddi im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 29.07.2009, 10:15
  5. Antworten: 8
    Letzter Beitrag: 06.04.2009, 11:43

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •