Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Problem mit Messsonde und FC 105

  1. #1
    Registriert seit
    14.06.2010
    Beiträge
    31
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    hab ein Problem mit einer Druckmesssonde und Scale FC 105 Baustein.

    Habe eine neue Druckmesssonde -100mBar bis 100mBar bekommen, angeschlossen, mit fc 105 normiert. So wenn ich jetzt die Werte abfrage, im Programm und auf der Anzeige der Messsonde dann stimmen diese nicht überein.

    Fc 105: HiLim 100 und LoLim -100mBar, unipolar, Analogeingang der SPS 4-20mA

    Messsonde: Nomineller Messbereich -100 +100mBar, span 20/100, 4-20mA

    kann es mit span 20/100 zusammenhängen (eigentlich heisst das, min Messspanne und max Messspanne, hab die beiden Werte ebenfalls ausprobiert, doch die Werte passten nicht überein.)

    Danke für jede Hilfe
    Zitieren Zitieren Problem mit Messsonde und FC 105  

  2. #2
    Registriert seit
    07.12.2007
    Beiträge
    49
    Danke
    5
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hallo john321os,
    für mich sieht es so aus als ob der "Bipolar" eingang flasch beschaltet ist,
    dieser wird nur auf TRUE gesetzt wenn auch dein Messsignal Bipolar ist
    (zB -10 bis +10V) da du aber von 4-20mA mißt ist das nicht nötig.

    Also, Bipolar eingang mal auf FALSE setzen und nochmal Probieren.


    EDIT:

    Zitat Zitat von john321os Beitrag anzeigen
    unipolar
    Sorry, wer lesen kann ist klar im vorteil
    Geändert von vecoplaner (11.08.2010 um 13:21 Uhr)

  3. #3
    Registriert seit
    07.12.2007
    Beiträge
    49
    Danke
    5
    Erhielt 7 Danke für 7 Beiträge

    Standard

    so neuer versuch,
    hab selber nochmal ein bisschen rum getestet, ich würde ersteinmal testen
    das die Karte auf dem richtigen Messbereich steht. Danach einfach mal
    an den eingang des FC105 die zwei Grenzwerte geben
    1. 0 -> Hier sollte er auf -100 wandeln
    2. 27648 -> Hier sollte auf +100 gewandelt werden

    Wenn diese Werte Stimmen kann man den Scale baustein ebenfalls
    ausschließen.

    Hast du an der Sonde ein Display an dem du den Aktualwert ablesen kannst,
    wenn ja, vergleiche den Druckwert doch mal mit deinem mA signal.


    Viel Erfolg
    Flo

  4. #4
    Registriert seit
    21.07.2010
    Beiträge
    90
    Danke
    50
    Erhielt 4 Danke für 4 Beiträge

    Standard

    wenn 20/100 deine min/max Messspanne ist, liegst du doch bei -100 bis +100 deutlich drüber

  5. #5
    Registriert seit
    14.06.2010
    Beiträge
    31
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ja, die sonde hat eine Anzeige an der kann ich den aktuellen Wert ablesen. Diese hat ebenfalls einen Bereich von -100 +100mBar.

    Ich habe jetzt festgestellt, dass die sonde in ihrem 0mBar Nullpunkt keine 12 mA ausgibt. Es sind 11,6 mA, das ist die einzige Erklärung die ich dazu habe. Nach dem ich die sonde auf einen Bereich von -10 +10 mBar eingestellt habe ist der Unterschied nicht so gewaltig. Das Problem an sich ist das mit einer Sonde die +/- 100 mBar hat, ein Druck in einem Bereich von 0 bis -2 mBar gemessen wird.

    Die analogen Karten sind auf 4-20 mA eingestellt, 4 Drahtmesstechnik, ich denke die kann ich ausschließen.

    Muss mich mal mit der Messsonde auseinandersetzen was damit ist.

    Danke für die Ansätze.

  6. #6
    Registriert seit
    11.12.2009
    Beiträge
    52
    Danke
    2
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von john321os Beitrag anzeigen
    Ja, die sonde hat eine Anzeige an der kann ich den aktuellen Wert ablesen. Diese hat ebenfalls einen Bereich von -100 +100mBar.

    Ich habe jetzt festgestellt, dass die sonde in ihrem 0mBar Nullpunkt keine 12 mA ausgibt. Es sind 11,6 mA, das ist die einzige Erklärung die ich dazu habe. Nach dem ich die sonde auf einen Bereich von -10 +10 mBar eingestellt habe ist der Unterschied nicht so gewaltig. Das Problem an sich ist das mit einer Sonde die +/- 100 mBar hat, ein Druck in einem Bereich von 0 bis -2 mBar gemessen wird.

    Die analogen Karten sind auf 4-20 mA eingestellt, 4 Drahtmesstechnik, ich denke die kann ich ausschließen.

    Muss mich mal mit der Messsonde auseinandersetzen was damit ist.

    Danke für die Ansätze.
    Messbereich -100 / +100 mbar und die Messwerte 0- -2 mbar
    Da liegst du schon fast unter der Fehlergrenze der Sonde.
    Messbereich = 1% von dem Messbereich der Sonde.
    Die Auflösung wird ein Problem sein.
    Dazu kommt noch der Fehler der Karte.
    Ich Schlage vor, einen Trennverstärker 100 / 1 einzusetzen.
    Am besten hättest du einen vollen Ausschag an der Karte beo 0 mbar
    und 0 bei -2 mbar.
    Sonst sehe ich keine Chance.
    Viel Glück

Ähnliche Themen

  1. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •