Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Einschaltzeit Digitaler Ausgang

  1. #1
    Registriert seit
    20.01.2005
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe mal eine Frage zur Einschaltzeit eines Digitalen Ausgangs:

    Habe bei einer Anlage das Problem (314C-2DP) mit ET200L(32x24V DO), das sich die Einschaltzeit eines DO nicht kürzer als 100ms einschalten lässt. Muss über ein Ventil, was an einer elektrischen Achse montiert ist, einen Klebepunkt über eine Düse auf eine Platte bringen. Stelle ich die Zeit auf 100ms, so wird das Ventil angesteuert und macht einen Klebepunkt auf die Platte. Allerdings ist der entstandene Klebepunkt zu lang. Stelle ich die Zeit auf 70ms, so wird das Ventil überhaupt nicht angesteuert. Hat jemand einen Tipp für mich?! Das Ventil wird derzeit über die ET200 angesteuert. Der Profibus läuft auf 1,5Mbit. Würde es mir vorteile bringen, wenn ich das Ventil auf die Ausgänge der CPU lege? Die Zykluszeit war auch nicht sonderlich hoch und die Speicherbelegung war auch nur um die 24%


    Danke!


    Gruß Thomas
    Zitieren Zitieren Einschaltzeit Digitaler Ausgang  

  2. #2
    Registriert seit
    19.01.2010
    Beiträge
    79
    Danke
    2
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Das Problem muss ja nicht zwangsläufig an deiner S7 liegen. Wie du gesagt hast ist der Klebepunkt bei 100 ms zu lang und bei 75ms schaltet es erst garnicht.
    Bedenken musst du, wenn es sich um ein Magnetventil handelt, womit du es steuerst, dass es eine gewisse Schaltzeit benötigt um überhaupt umschalten zu können. Es wird ja Magnetisch gesteuert und ein elektromagnet baut nicht in 10ms sein Magnetfeld so auf, dass das Ventil durchschaltet (Lasse mich auch gerne vom Gegenteil überzeugen)

  3. #3
    Registriert seit
    20.01.2005
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die schnelle Antwort!

    Das Venil hat vorher an einer Klebesteuerung gearbeitet und wesentlich kleinere Klebepunkte gemacht... somit kann es eigentlich nicht an dem Ventil liegen, sondern muss irgendetwas mit der Steuerung zutun haben.

    Gruß Thomas

  4. #4
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    benötigt Dein Ventil eventuell im Einschaltmoment besonders viel Strom und überlastet somit Deinen SPS-Ausgang, sodass dieser in Strombegrenzung geht?

    Sieht man den SPS-Ausgang aufblitzen?

    70ms sind meiner Erfahrung nach mit Heissleimgeräten und Klebedüsen des Fabrikats Nordson und anderen eine halbe Ewigkeit.

  5. #5
    Registriert seit
    20.01.2005
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Moin,

    ist in der Tat ein Auftragskopf der Fa. Nordson. Laut Status wird der Ausgang geschaltet. Hatte jetzt noch nicht auf die LED geachtet. Aber ich kann mir nicht vorstellen, das das Ventil die Ausgangsbaugruppe/Ausgang in die Strombegrenzung zwingt...aber glauben ist nicht wissen...muss ich nachher mal messen...


    Gruß Thomas

  6. #6
    Registriert seit
    19.06.2005
    Ort
    in Bayern ganz oben
    Beiträge
    1.360
    Danke
    188
    Erhielt 372 Danke für 290 Beiträge

    Standard

    Hi,

    mal eine ganz bescheidene Frage, wie und wo ist das ganze programmiert?

    Mit wo meine ich den OB, OB1 oder vielleicht der OB35?

    Gruss Daniel
    Geändert von dalbi (12.08.2010 um 06:59 Uhr) Grund: wo
    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte...

    OSCAT.lib Step 7

    Open Source Community for Automation Technolgy

    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  7. #7
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Perfektionist Beitrag anzeigen
    benötigt Dein Ventil eventuell im Einschaltmoment besonders viel Strom und überlastet somit Deinen SPS-Ausgang, sodass dieser in Strombegrenzung geht?
    Wenn der Ausgang bei 70ms in die Strombegrenzung geht, dann wird es doch bei 100ms nicht besser.
    Oder?
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  8. #8
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard

    Hi

    Lange "Vermutung" kurzer Sinn. (Altes Sprichwort oder so )


    An den Ausgang mal eine Oszi und messen.
    Eine "Indirekte" Strommessung zugleich mit dem Oszi ist auch nicht falsch.


    Dann haben wir hier Fakten, worüber wir reden können.
    Karl

  9. #9
    Registriert seit
    26.06.2005
    Ort
    Bremen
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Thomas,

    haben bei uns mehre Heiß- und Kaltleimgeräte in Betreib von verschiedenen Herstellern u.A. Fa. Nordson. Gemeinsam haben alle das die Leimventile nicht direkt angesteuert werden, sondern über sogenannte Schnellstartgeräte. Diese erhöhen zur schnelleren Magnetisierung beim Einschalten die Spannung bis zu 100%. Über Hersteller kann ich im Moment nichts sagen, habe Urlaub

    Gruß Thomas

  10. #10
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    die mir bekannten Nordson-Ventile steuere ich schlicht direkt. Da kenne ich keine Schwierigkeiten wegen Strombedarf. Bei mir sprechen wir aber nur von Leimraupen von etwas mehr als Millimeterbreite. Aber immerhin läuft der zu klebende Karton mit rund 1m/s vorbei. da wären 70ms entsprechend sieben Zentimeter.

    Warum eine Strombegrenzung erst nach 100ms schalten könnte: wenn eine Starterschaltung eine kapazitive Last darstellt, so kann es sein, dass zunächst bis 70ms in Kondensator geladen wird, bevor die Starterschaltung dann die Ansteuerung der Spule freigibt. Auch der SPS-Ausgang kann zunächst takten, danach erst voll durchschalten, wenn die kapazitive Last genügend Spannung aufgenommen hat.

Ähnliche Themen

  1. Kurzschlussreaktion Digitaler Ausgang
    Von Oest im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.05.2011, 13:49
  2. Digitaler Schalter /MUX
    Von fra226 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 11.04.2011, 19:05
  3. Digitaler Drehzahlsteller ???
    Von AJBond007 im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 17.08.2010, 17:13
  4. Digitaler ausgang-- Low Signal
    Von hank12 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 14.05.2008, 12:41
  5. Antworten: 1
    Letzter Beitrag: 02.02.2007, 13:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •