Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Anfängerproblem/ Verbindung PC/AG

  1. #1
    Registriert seit
    24.08.2010
    Beiträge
    11
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo erstmal,

    bin neu hier und muss mich von berufswegen nach mehreren Jahren mal wieder mit SPS-Programmieren beschäftigen.

    Nun zu meinem Problem.
    Hab hier ne S7-300 und ein Field PG von SIemens (6ES7710-....) mit STep 7 Version V5.4.
    OS: Win2000
    Da kein Programmierkabel dabei war, hab ich mir ein USB/MPI-Adapter aus ebay gekauft.
    >Treiber installiert
    >Im GeräteManager ist es jetzt auf (virtuellen) COM Port 3

    In Step 7 kann ich aber über "PG/PC-Schnittstelle einstellen" nicht auswählen über welche Schnittstelle auf das AG zugegriffen werden soll.

    Wenn ich jetzt auf "erreichbare Teilnehmer anzeigen" gehe, kommt Meldung "Online: Es kann lein weiterer aktiver Partner gefunden werden" obwohl ich AG eingesteckt habe.

    Unten im Fenster des SimaticManagers wird CP5611(MPI), das dürfte aber glaub ich die Schnitstelle des MPI/DP Multipoint Interface direkt am PG sein.

    Wie stelle ich jetzt ein dass er über die Serielle Schnittstelle COM3 auf das AG zugreift?

    Danke und MfG
    Zitieren Zitieren Anfängerproblem/ Verbindung PC/AG  

  2. #2
    Registriert seit
    25.08.2006
    Beiträge
    247
    Danke
    36
    Erhielt 64 Danke für 58 Beiträge

    Standard

    Systemsteuerung
    PG/PC Schnittstelle einstellen
    S7Online
    PC-Adapter(MPI)
    Eigenschaften
    COM3

    Pylades

  3. Folgender Benutzer sagt Danke zu pylades für den nützlichen Beitrag:

    Elmi (24.08.2010)

  4. #3
    Registriert seit
    25.05.2009
    Ort
    Soest
    Beiträge
    17
    Danke
    6
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Hallo, bitte stell im STEP7 die PG/PC-Schnittstelle auf "PC Adapter(MPI)". Dann sollte es klappen.

    Gruß Detlev
    Zweites ohmsches Gesetz - Jeder Widerstand ist zwecklos

  5. Folgender Benutzer sagt Danke zu djunior für den nützlichen Beitrag:

    Elmi (24.08.2010)

  6. #4
    Elmi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.08.2010
    Beiträge
    11
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Bei mir werden da nur CP5611(AUto),...(FWL),...(MPI),..(PROFIBUS),TCP/IP angezeigt.

    UNd bei keinem dieser Interfaces kann ich unter Eigenschaften den COMpOrt anwählen.

    Wichtig wär vielleicht noch zu sagen, dass es kein Siemens Adapter ist.

  7. #5
    Registriert seit
    25.08.2006
    Beiträge
    247
    Danke
    36
    Erhielt 64 Danke für 58 Beiträge

    Standard

    Unten Schnittstellen Hinzufügen/Entfernen
    PC-Adapter hinzufügen

    Pylades

  8. Folgender Benutzer sagt Danke zu pylades für den nützlichen Beitrag:

    Elmi (24.08.2010)

  9. #6
    Elmi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.08.2010
    Beiträge
    11
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, das wars.
    Dankeschön an alle.

Ähnliche Themen

  1. Anfängerproblem
    Von mainky im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 26.09.2011, 22:10
  2. 317-2 pn dp Anfängerproblem
    Von Nürnberger im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 01.07.2010, 22:21
  3. Anfängerproblem mit Instanzdatenbaustein
    Von mido im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.01.2010, 13:04
  4. Anfängerproblem? ProFiBus
    Von dkeipp im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 10.11.2006, 16:58
  5. Hilfe...Anfängerproblem
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.10.2004, 13:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •