Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: CP343-1 lean Ethernet Kommunikation

  1. #1
    Registriert seit
    09.11.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.

    Habe ein Projekt mit zwei Steuerung:
    Station1: CPU315-2DP & CP343-1 lean
    Station2: CPU315-2DP & CP343-1 lean

    Dazu noch folgende Visualisierungen (WinCCflexible 200:
    PC1: Station 1&2 bedienbar
    PC2: Station 1&2 bedienbar
    PC3: Station 2 bedienbar
    Panel1 - MP277 10": Station 1 bedienbar
    Panel2 - MP277 10": Station 2 bedienbar

    Zusammenfassung Ethernet-Kommunikation CP´s mit Visualisierungen:
    Station1: 2PC´s und 1 Panel
    Station2: 3PC´s und 1 Panel

    Zusätzlich ist noch eine ISO-on-TCP Verbindung zwischen Station 1 und Station 2 projektiert.

    Eine Fremdfirma holt sich ebenfalls noch über eine unspezifizierte Verbindung Werte aus einem Datenbaustein von mir ab.

    Alles ist in einem Ethernet Netzwerk und ich habe eine Fernwartung über VPN.

    Nun mein Problem.
    Ich komme auf die CPU der Station1 nicht mehr online drauf.
    Kann via Fernwartung den CP beobachten (Betriebszustand RUN), aber bekomme keine Verbindung zur CPU.
    Hab letztens vor Ort das Panel der Station1 abgesteckt und ich kam wieder drauf. Das ganze ging dann ca. zweimal via Fernwartung und wenn ich es jetzt versuche, komme ich wieder nicht mehr drauf.

    Bei Station2 funktioniert alles seit Jahren einwandfrei.

    Kann mir jemand weiterhelfen?
    Zitieren Zitieren CP343-1 lean Ethernet Kommunikation  

  2. #2
    Registriert seit
    17.09.2006
    Beiträge
    67
    Danke
    12
    Erhielt 2 Danke für 2 Beiträge

    Reden

    Welcome und Hi,

    sind bei der Steuerung 1 die Verbindungsresourcen ausgenutzt. Schau mal in der HW Konfig nach. Die Lean kann nur 8 Verbindungen, soweit ich weiß (muss ich nachschauen).

    MFG

    der Mondmann
    Technik entwickelt sich immer vom Primitiven
    über das Komplizierte zum Einfachen.

    Antoine de Saint-Exupéry

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 800 Danke für 642 Beiträge

    Standard

    Jesper M. Pedersen

  4. #4
    j.gen ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.11.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das Problem liegt an den maximalen Verbindungen.
    Hab vor Ort einen PC abgeschaltet und schon ging wieder alles einwandfrei.
    Hab in der CP Spezialdiagnose noch einmal die Verbindungen überprüft und da waren alle fünf bereits belegt.

    Versteh nur das ganze mit den Verbindungen noch nicht ganz.
    Lt. CP hat man

    4x S7-Verbindung
    4x Ethernet Verbindung

    Aber was zählt zu was? Bei mir geht alles über Ethernet und wieso steht dann in der Spezialdiagnose auf einmal was von 5 Verbindungen?

    Aber schon mal danke für eure schnellen Tipps!!!

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 13.01.2011, 17:34
  2. Antworten: 9
    Letzter Beitrag: 08.06.2010, 15:45
  3. Antworten: 5
    Letzter Beitrag: 20.04.2010, 21:09
  4. Antworten: 1
    Letzter Beitrag: 02.03.2010, 15:02
  5. Antworten: 19
    Letzter Beitrag: 30.04.2008, 18:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •