Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Probleme mit Analogwertverarbeitung

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vierlagig Beitrag anzeigen
    ich frag mich grad, wie PN/DP zu seiner vermutung kommt!
    Code:
    Netzteil   CPU-Wert ! hätte ergeben müssen
     1,1 A   ->   18,6  !  23,0
     2,2 A   ->   20,4  !  23,6
     5,6 A   ->   25,7  !  25,3
    läßt sich nicht mit den falschen FC105-Parametern erklären (halber HI_LIM, Bipolar).
    Alle Werte hätten zumindest größer 22,5 sein müssen (wenn ich jetzt zum Feierabend noch richtig rechne).

    Gruß
    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    vierlagig (02.09.2010)

  3. #12
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    ach, dieser zahlenkauderwelsch da unten ergibt tatsächlich einen sinn
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  4. #13
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Da werde ich den erlauchten Programmierern mal mit was ganz anderm kommen.

    Kann mal der SebastianSPS einfach mal den genauen Anschluss beschreiben.
    Siehe Vorredner Massefehler,
    oder einfach mal die Ausgegebene Spannung mit einem Multimeter messen.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  5. #14
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Eventuell den I Anschluß erwischt?
    AI in der HW-Config richtig eingestellt und übertragen?

    Gruß
    Klaus

Ähnliche Themen

  1. Analogwertverarbeitung
    Von PapaDjango im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 06.07.2010, 14:16
  2. Analogwertverarbeitung mit SCL
    Von PapaDjango im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.06.2010, 19:11
  3. Probleme Analogwertverarbeitung bei S5 115U
    Von zieglerstadt im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 22.03.2010, 13:37
  4. Probleme Analogwertverarbeitung S5 115U
    Von zieglerstadt im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 20.03.2010, 15:40
  5. Analogwertverarbeitung
    Von bluesky im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 10.12.2008, 11:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •