Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Anzeigefehler am OP?

  1. #1
    Registriert seit
    10.08.2010
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen liebe Programmierergemeinde,

    ich habe folgendes Problem. Ich habe einen Absolutwertgeber an meiner Maschiene der mir im Panel #####mm anzeigt. Zieh ich diesen Geber ab zeigt er mir 2048mm an. Steck ich ihn wieder drauf ist wieder #####mm.

    Meine Firma dachte der Geber ist defekt und hat nen neuen Geber für 700 Euro geholt. Drauf gemacht aber immernoch das selbe Problem.

    Wäre super wenn mir einer einen Hinweis geben könnte was da das Prob sein kann.

    Mit freundlichen Grüßen so früh am Morgen
    Zitieren Zitieren Anzeigefehler am OP?  

  2. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    die rauten werden dargestellt wenn der wert die breite des feldes überschreitet. z.b. -10000 oder 999,99

    und bevor man mal eben einen neuen geber bestellt, schaut man sich den istwert in einer vat an.

    hat das denn schon mal funktioniert?
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  3. Folgender Benutzer sagt Danke zu volker für den nützlichen Beitrag:

    duy (10.09.2010)

  4. #3
    Avatar von duy
    duy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.08.2010
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hab auch gesagt das muss nen Anzeigefehler sein das der Wert zu groß ist. Aber auf mich hört ja keiner.
    Naja die 700 Euro sind ja nicht von mir.Ist ja der Firma ihr Geld.

    Ja der hat schon funktioniert ab und zu hat er mal ##### angezeigt. Hätte ich dann auch damit begründet das der Wert zu groß ist.

    Bin neu in der Firma deswegen hab ich nix zu melden

    Danke Volker!!!!

  5. #4
    Registriert seit
    30.04.2009
    Ort
    Nord-Hessen
    Beiträge
    150
    Danke
    13
    Erhielt 14 Danke für 10 Beiträge

    Standard

    Hallo,
    üblicherweise wird doch der Wert des Gebers auf einen "sinnvollen" Anzeigewert skaliert.
    Prüf doch mal nach ob das überhaupt geschieht.

  6. Folgender Benutzer sagt Danke zu LarsVader für den nützlichen Beitrag:

    duy (10.09.2010)

  7. #5
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    Zitat Zitat von duy Beitrag anzeigen
    Bin neu in der Firma deswegen hab ich nix zu melden
    ist schon traurig mich welcher ignoranz manche vorgesetzte auftreten

    da sollte man aber einfach mal 'mann' sein und diese eines besseren beleeren.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  8. #6
    Avatar von duy
    duy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.08.2010
    Beiträge
    9
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also hab das geändert und geht alles wieder. Danke Volker das du das geschrieben hast. Habe es meinen Vorgesetzten gezeigt und jetzt ist alles wieder i.o

  9. #7
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.783
    Danke
    398
    Erhielt 2.414 Danke für 2.010 Beiträge

    Standard

    @Volker:
    wenn man aber "der Neue" ist und sich da ggf. vielleicht auch nicht 100%ig sicher ist ... ?
    Ich kann das schon ein bißchen verstehen ...

    Gruß
    Larry

  10. #8
    Registriert seit
    07.09.2007
    Ort
    Kaarst
    Beiträge
    117
    Danke
    19
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie sagt mein Chef da immer zu mir: Sicheres Auftreten bei völliger Ahnungslosigkeit...

Ähnliche Themen

  1. Step 7 V5.4 = Anzeigefehler
    Von Kieler im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.03.2010, 07:22
  2. S5 CPU100 an OP7 -> Anzeigefehler
    Von Industrieservic im Forum HMI
    Antworten: 7
    Letzter Beitrag: 16.02.2007, 09:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •