Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: SPS Absturz nach Download

  1. #1
    Registriert seit
    13.09.2010
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    vielleicht hatte der eine oder andere folgendes Problem schon und kann mir etwas darüber berichten!

    Ich habe beobachtet, daß die CPU315-2DP beim Download hin und wieder komplett Abstürzt. Da leuchten dann alle Lampen an der CPU und es gibt keine Verbindung mehr und auch der Kippschalter hat keinerlei Auswirkungen mehr.

    Die einzige Lösung dann ist die CPU Spannungsfrei zu schalten kurz zu Warten und dann wieder einschalten. Selbst wenn das nicht funktioniert dann einfach die MMC raus nehmen und über PG löschen.

    Bei folgenden verschiedenen Konfigurationen ist mir das bereits aufgefallen:

    1. Download über CFC mit MPI USB adapter
    2. Download über Step 7 mit MPI PCMCIA adapter (Programm auf Memorykarte speichern).
    3. Downlaod über Step 7 mit Ethernet TCP/IP durchgeroutet über DP einer S7 400 CPU (Programm auf Memorykarte speichern).

    Vielleicht hat von euch wer eine Idee zu diesem Problem! DANKE!
    Zitieren Zitieren SPS Absturz nach Download  

  2. #2
    Registriert seit
    11.10.2006
    Ort
    Verden (Aller)
    Beiträge
    532
    Danke
    31
    Erhielt 58 Danke für 49 Beiträge

    Standard

    Erschiess das Vieh....
    "Ein lahmer Drecksplanet ist das, ich habe nicht das geringste Mitleid" (Prostetnik Vogon Jeltz)

  3. Folgender Benutzer sagt Danke zu derwestermann für den nützlichen Beitrag:

    HaDi (13.09.2010)

  4. #3
    Grubro ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.09.2010
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab wohl vergessen, daß es sich hier nicht um die gleiche CPU handelt!

    Mir ist das jetzt schon das 4. mal aufgefallen und das waren 4 verschiedene CPU´s der Type 315-2DP!

  5. #4
    Registriert seit
    11.10.2006
    Ort
    Verden (Aller)
    Beiträge
    532
    Danke
    31
    Erhielt 58 Danke für 49 Beiträge

    Standard

    Schon mal nach der Firmwareversion geschaut?
    Und dann mal die Bugfixliste beim Simatic-Support durchsehen,
    vielleicht tut ein Update not.
    "Ein lahmer Drecksplanet ist das, ich habe nicht das geringste Mitleid" (Prostetnik Vogon Jeltz)

  6. #5
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Um welchen MPI-USB-Adapter handelt es sich genau (Bestellnummer)?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #6
    Grubro ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    13.09.2010
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Rainer,

    ich denke das es nicht am USB Adapter liegt, da es genauso bei Ethernet und PCMCIA auftritt!!

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 30.06.2011, 14:11
  2. PG-Absturz
    Von rumpelix im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 26.01.2010, 16:44
  3. Sporadischer Absturz nach CPU- wechsel
    Von Aboden im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 04.07.2008, 09:00
  4. Absturz bei Datenübertragung nach Lenzeregler
    Von Gast im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 30.06.2006, 17:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •